Search results

Loading Google Results...
  1. modsuperstar

    MSI GL72M-7RDX post install issues

    My build I was able to get everything all working with Mojave. It now has dual monitor output and everything else working. I think the only real big issue is HDMI audio out working, but I haven't worked too much on that one since it's a low priority issue for my needs.
  2. modsuperstar

    [Release] Hackintool v3.x.x

    I was following the USB patching instructions and ran across some weirdness with USB3. I couldn't actually get the USB3 device to be recognized when I plugged it in during that step. I skipped over it and moved on, but I feel like there's still some weirdness going on. I'm going to redo the...
  3. modsuperstar

    MSI GL72M-7RDX post install issues

    @jeremymac I have updated my Github and do have a build that has working screen brightness and true sleep working. I also have a separate EFI where I got the GTX 1050 working. There's still lots of bugs with that one, so I kinda doubled back to using the HD 630.
  4. modsuperstar

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    I've been trying this out today and was wondering if I might have some other inherent issues with how my laptop is setup. I have 2 DVI monitors with an HDMI adapter and another with a DP adapter. I recently converted my setup to use WhateverGreen and using the previous graphics inject methods my...
  5. modsuperstar

    [Guide] MSI GF62VR 7RF, High Sierra 10.13.2

    Was curious if you've done any updates to this build @goldenegg? I've been working on an MSI GL72M 7RDX and was able to use some of your insight on fixing sleep to get mine to actually go to sleep, which is something I've been trying to achieve for quite awhile now. My build uses WhateverGreen...
  6. modsuperstar

    MSI GL72M-7RDX post install issues

    I feel like I'm pretty close with sleep wake. I do have it working, but it causes the screen to flicker. I followed [this thread](https://www.tonymacx86.com/threads/solved-black-screen-after-upgrade-to-high-sierra.237050/page-5#post-1637335), but kinda arrived at a dead end after trying all the...
  7. modsuperstar

    [solved] Black Screen after upgrade to High Sierra

    Can someone confirm I did this right? I just combined the values into Sublime Text for my own easy reading. Pulled EDID output value from EDID.hex Opened DisplayProductID-XXXX in PlistEdit Pro and got second value I copied the EDID output and replaced 95 with B5 and removed the 9C at the end I...
  8. modsuperstar

    [solved] Black Screen after upgrade to High Sierra

    Can someone confirm I did this right? I just combined the values into Sublime Text for my own easy reading. Pulled EDID output value from EDID.hex Opened DisplayProductID-XXXX in PlistEdit Pro and got second value I copied the EDID output and replaced 95 with B5 and removed the 9C at the end I...
  9. modsuperstar

    MSI GL72M-7RDX post install issues

    Just saw this post @jeremymac. I'm working through my build on GitHub if you wanted to crib any of my setup and I'd love to connect if you make any progress on your end. My build is High Sierra. I did previously attempt running @gratebek's GL72M 7RDX build on Sierra, but it was pretty...
  10. modsuperstar

    MSI GL72M-7RDX post install issues

    I have successfully installed High Sierra on my MSI GL72M-7RDX, but I've seemingly stalled out on making progress on a few of the issues. I have some previous experience with Hackintosh builds, but this is the first that's seemingly a bit of a stretch compatibility-wise. I found a thread with a...
  11. modsuperstar

    how to install in msi GL62M 7RDX?

    Did you run into any issues with a "service only ran for 0 seconds" error when doing the install? I've been trying to get High Sierra installed on a GL72M-7RDX and it hung up in the middle of the install. The error seems to be tied to the dual graphics cards and I can't seem to disable the...
  12. modsuperstar

    [solved] HP 6460b vertical lines on installer boot

    That was the issue. I thought I had a 1600x900 monitor, but my resolution was only 1366x768. Went through the patching again, installed SSDT-IGPU.aml and everything seems to be working.
  13. modsuperstar

    [solved] HP 6460b vertical lines on installer boot

    I've had this same graphics issue pop up again after doing the rest of the installation of patches. Inject EDID isn't doing anything anymore to fix it, so now I'm again at a brick wall. I installed the SSDT-6x60.aml package, tried to reboot and I'm back to the vertical lines I posted initially...
  14. modsuperstar

    [solved] HP 6460b vertical lines on installer boot

    I was able to finally boot into the installer by changing from Inject Intel to Inject EDID. Now onto the post install tweaks. Thanks for the help!
  15. modsuperstar

    [solved] HP 6460b vertical lines on installer boot

    Just took a look and didn't specifically find anything glaring I missed. I downloaded the config for HD3000 1600x900 (which I thought I had, but appears I didn't have the same config there) and made the droptable change to the config. Tried booting again and got the same lines. Is there...
  16. modsuperstar

    [solved] HP 6460b vertical lines on installer boot

    My laptop is an HP Probook 6460b with a 2.5ghz i5-2520M Intel processor. It has 12gb of ram, Intel HD 3000 graphics with 1600x900 resolution. I bought a wifi card to swap out the one that came with it and it worked without a hitch previously. It also has no built-in webcam for whatever reason. I...
  17. modsuperstar

    [solved] HP 6460b vertical lines on installer boot

    Are there any graphic flags or anything I can try with an HD 3000 setup? I'm at a loss for how to get around this.
  18. modsuperstar

    [solved] HP 6460b vertical lines on installer boot

    I have an HP Probook 6460b that had previously been running Yosemite that had been installed using Chameleon. I decided it was finally time to upgrade to a Clover install. I've followed the Probook instructions to try and install and I keep getting these vertical lines when it gets past the...
  19. modsuperstar

    How to Create a OS X El Capitan Public Beta Installation USB Using Clover

    Is it just me or does this step feel like it's glossing over a bunch of stuff that was specifically outlined in the previous Yosemite Clover install instructions? Are you supposed to just click the customize button, yet leave all the settings in the default setup? Was there not a difference in...
Top