Search results

Loading Google Results...
  1. lucas1188

    [SUCCESS] Mojave | i7-4790K | Gigabyte GA-Z97N-WiFi | ASUS Radeon RX 580 8GB

    Thanks for that @ski4evr, right before you replied I copied your SSDT file as in post #19 and got USB 3.0 ports working (Wifi and bluetooth did not seem to be affected) however connected devices were coming up as 2.0 in System Report. I now replaced them with this last version you send (post...
  2. lucas1188

    [SUCCESS] Mojave | i7-4790K | Gigabyte GA-Z97N-WiFi | ASUS Radeon RX 580 8GB

    Thanks @Oloorin for this Guide, after failed attempts following another guide meant for graphics card too I decided to just use the on-board as I wasn't getting far. My Geforce 210 has some age already and probably becoming non-compatible by now. I'm selling it and most likely getting a GTX 760...
  3. lucas1188

    [SUCCESS] Mojave | i7-4790K | Gigabyte GA-Z97N-WiFi | ASUS Radeon RX 580 8GB

    Thank you for this, I followed oloorin's guide and got everything running perfectly except for usb 3.0 . I have removed the original WiFi card and replaced it with a compatible one so got WiFi and Bluetooth working. Will using this ssdt affect my WiFi? I only need the usb 3.0 sorted thoughts?
  4. lucas1188

    [Guide] Lenovo IdeaPad U330/U430/U530 using Clover UEFI

    Hi RehabMan, I just started a fresh install for Mojave, wiped my drive clean. BIOS is still the same as I had it for High Sierra. Installation from USB went well but can't seem to be able to boot onto the target partition (Boot macOS from...). It goes in panic and reboots. This is always from...
  5. lucas1188

    Guide: MultiBooting UEFI

    Hi guys, hope anyone can help me. After I installed all 3 OS's I'm attempting to boot MacOS from USB clover to do the last step (Post3) and it just won't boot anymore. I'm using a single laptop drive for all 3, SSHD but kept MacOS in HFS. It booted fine before I went ahead to install win10 and...
  6. lucas1188

    Guide: MultiBooting UEFI

    Thanks man for this amazing Guide, I broke my system after an update and now I'm forced to re-install so might as well go a bit further, like 2 more OS's further :D. Sorry but rename it to what? Is it to that which is showing in the photo? If so what is the original name of the file? Thanks...
  7. lucas1188

    Update Directly to macOS High Sierra

    Thanks for the help man !! Unfortunately nothing works, I've tried switching from 14,2 to 13,3 and nothing, then switched to 15,1 instead and the exact same thing ,no matter what I do it always goes to the white screens. I used Clover Configurator to change the SMBIOS. For both 13,3 and 15,1...
  8. lucas1188

    Update Directly to macOS High Sierra

    I Never used WebDrivers as my card always worked natively. I did add those kexts though just to try, deselected Inject Nvidia as you said and same thing, it did not do anything so I removed them. I also tried leaving Inject Nvidia selected. My system always worked Injecting Nvidia only...
  9. lucas1188

    Update Directly to macOS High Sierra

    Hi @karacho I also get the White Screen after booting from install for about 10 mins, does that mean I should place the lilu + NvidiaFixup kexts in /Others? I have a Geforce 210 Thanks ! :)
  10. lucas1188

    [Guide] Z/H97N-WIFI with Nvidia Graphics using Clover UEFI Hotpatch

    Following from my last message, could it maybe be the system definitions? I've read some stuff about black screens having to do with it. Do you think HS Sierra will require a change on that? I've tried generating the SMBIOS part from Clover Configurator for iMac 15,1 and copied and pasted the...
  11. lucas1188

    [Guide] Z/H97N-WIFI with Nvidia Graphics using Clover UEFI Hotpatch

    So it technically boots from SSD, as in it doesn't crash or reboot, it just after the Apple Logo completes (which takes longer than usual) it goes to a black screen and I can see the mouse arrow, I can move it around, but nothing shows, it is all black, both screens are black. And if I click...
  12. lucas1188

    [Guide] Z/H97N-WIFI with Nvidia Graphics using Clover UEFI Hotpatch

    Not so obvious to me apparently :lol:. I've been reading this Guide about 30 times and it always showed the SSDT-HACK one, I suppose the edit you made was to correct that. Thanks for that, now it shows SSDT-GFX0. In any case. no difference. This is my Clover folder attached. Other than that...
  13. lucas1188

    [Guide] Z/H97N-WIFI with Nvidia Graphics using Clover UEFI Hotpatch

    @VioletDragon mkdir~/Z-H97N-WIFI-Patches cd~/Z-H97N-WIFI-Patches I believe these commands are missing a space before "~" , it could not make them work until I figured it out ? ALSO, It now seems to ask for a github username and password when cloning?
  14. lucas1188

    [Guide] Avoid APFS conversion on High Sierra update or fresh install

    Thank you ! I will wipe and redo carefully this time. Sorry for taking your time ! Cheers..
  15. lucas1188

    [Guide] Avoid APFS conversion on High Sierra update or fresh install

    I truly doubt that, I am using the same USB Clover that allowed me to install HS as AFPS just fine, the problem I mentioned I had before is related to booting clover from SSD and I haven't even gotten to that part yet. As I mentioned I started over, and got this error where I did not get it...
  16. lucas1188

    [Guide] Avoid APFS conversion on High Sierra update or fresh install

    Why is it Off-Topic? Ignore the first part if so, I am saying I get an error when following this Guide. Ignore the Clover comments, this is about Avoiding APFS and forcing it to HFS+ instead, so In-Topic I believe Thank you. This is not on a Laptop, it's a Desktop.
  17. lucas1188

    [Guide] Avoid APFS conversion on High Sierra update or fresh install

    Hi RehabMan, amazing guide ! I have a Samsung EVO 840 120 , tried going ahead with the normal APFS but had problems booting clover from SSD, not sure if it's related but decided to wipe and start over avoiding APFS this time. I followed your instructions to the letter as per Fresh Install, did...
  18. lucas1188

    [Guide] Z/H97N-WIFI with Nvidia Graphics using Clover UEFI Hotpatch

    I'm confused as to why this NVIDIA Guide for 10.12.1 uses "SSDT-Hack" whereas the NVIDIA one for 10.11.6 uses the one for dedicated graphics "SSDT-GFX0". I messed up my previous 10.12.6 setup which was working perfectly, I had originally followed your Guide when it had something like 12 loose...
  19. lucas1188

    how to erase and format efi partition?

    Nevermind hahahahha , When I went to mount disk0s1 it mounted because my Data Drive had become disk0 . Hackintosh is now Disk1 and still shows EFI as Type , But No Name and can't mount. I did the whole thing again on now Disk1 and no difference. I think I'll just re-install Mac OS whenever...
  20. lucas1188

    how to erase and format efi partition?

    Won't let me, do you think the lacking of a name is what's preventing me to mount it? sudo diskutil mount disk0s1 Password: Volume on disk0s1 failed to mount If the volume is damaged, try the "readOnly" option If the volume is an APFS Volume, try the "diskutil apfs unlockVolume" verb sudo...
Top