Search results

Loading Google Results...
  1. adrianjgsmith

    Buying advice GPU Vega 56 vs GTX 1080 and Thunderbolt 3 for editing/color grading workstation

    All the cards listed in the Buyer's Guide are recommended for a Customac Pro. Those two you're looking at are actually not the most "Pro" ones in the list anymore, anyway.
  2. adrianjgsmith

    Buying advice GPU Vega 56 vs GTX 1080 and Thunderbolt 3 for editing/color grading workstation

    I'm running my third Hackintosh built with a similar intent as you: Premiere/After Effects/Davinci Resolve up to UHD. The current iteration of X99 motherboard/Haswell Xeon CPU/64GB RAM/twin GTX 970 GPUs has been excellent for editing with 1080p proxy files (I often offline edit on my 13"...
  3. adrianjgsmith

    Apple Updates Spinning Beach Ball in OS X 10.11 El Capitan

    No you won't. Though I will quickly learn to hate the new one, just as much!
  4. adrianjgsmith

    Triple Monitors with Gigabyte HD6850... DVI-D port monitor issue

    Did you solve this in the end? Back in the day the DVI-D port used to be a no-go. I've just tried mine with the Bulrushes frame buffer and it doesn't show anything after boot. I can't remember any joy with Duckweed as a frame buffer either. You might have better luck using the hdmi port.
  5. adrianjgsmith

    Gigabyte GC-Thunderbolt 2 PCIe Expansion Cards Now Available for X99 Motherboards

    To those with issues where devices aren't showing up as Thunderbolt devices in the system report: I'm running a Z77 based system, with integrated Thunderbolt. Devices don't show up as Thunderbolt connected in the system report, but they do show up elsewhere in the system report and work...
  6. adrianjgsmith

    My iMessage stopped working today on my mackintosh anyone else?

    Had this issue, and called Apple. They couldn't find me on their systems with the serial number my system's using, but got there in the end with other details they had for me on my iMessage account. After that they fixed it very quickly. All in took about ten minutes (including the time...
  7. adrianjgsmith

    Bitfenix Prodigy M compatible power supply units

    A smaller PSU might well do it. Pics here show others have managed it: http://www.anandtech.com/show/7219/bitfenix-announces-the-prodigy-m-case-a-prodigy-for-matx Personally I find it difficult to get excited between PSUs, and I had a Corsair CX in the past which was fine. Otherwise I...
  8. adrianjgsmith

    Bitfenix Prodigy M compatible power supply units

    Looking here, my GPU is only 230mm long: http://www.gigabyte.com/products/product-page.aspx?pid=3630#sp That fit in PCI slot 1 and 4 no problems, but you're right, a 280/290mm card would hit the PSU if it was in slot 1. I'm actually running my GPU from slot 4, as it worked out better...
  9. adrianjgsmith

    Bitfenix Prodigy M compatible power supply units

    Reading around Avid (which I don't use much), the GPU support doesn't seem up to much. I'd say Premiere is more advanced in that respect. I've had a look at the supported cards for the Mercury Playback Engine in Premiere, and can't find the GT 640 in there. Here's Adobe's list of what works, and...
  10. adrianjgsmith

    Bitfenix Prodigy M compatible power supply units

    I'm using a Prodigy M with an Antec 900W Gaming PSU (complete overkill, to be honest). It's not modular, and it all fits. Sometimes when I open the case I think it could all look a bit neater with a modular supply, but it's certainly not necessary. In mine I've got four RAM chips, a big fan...
  11. adrianjgsmith

    Why NVIDIA over ATI GPUs?

    I'm about to gut my original hack today, to swap out the CPU, motherboard and case (to a Gigabyte Z77MX-d3h TH, i7-3770k and Bitfenix Prodigy M). Further down the line, I'm going to need to swap out my graphics as the HD 6850 I'm running is getting a little long in the tooth. Looking at the...
  12. adrianjgsmith

    HDx000 with dedicated GPU video editing configuration

    I'm running a system with dual graphics: HD3000 and a Radeon 6850. I need the HD3000 to drive the displays, whilst having OS X see the Radeon GPU as the primary graphics card. The reason for this is that for working in Davinci Resolve I need the monitors connected to the HD3000 to run the GUI...
  13. adrianjgsmith

    Gigabyte GA-Z87X-UD5-TH Now Available - Dual Thunderbolt 1.0 ports

    You're right about the RAM slots and how close they are too the CPU. My fan's quite big and I had to take the heatsink off the Corsair dimm that sits nearest the processor. Not a big deal as those heatsinks are held on with a foam that insulates heat on the chip rather than conducting it away...
  14. adrianjgsmith

    The IOUSBFamily did not receive enough extra current for the SuperSpeed device. H77-DS3H

    Did you ever work this one out? I'm getting a series of drive kicks/remounts, and this 'not receiving enough extra current' error is popping up in my console. Like you, my drive has its own power supply.
  15. adrianjgsmith

    USB 3 orico pfu3-2p

    Did you have any luck with this? I've bought a pfu3-4p and can't see mine in the system profiler. Although it's not showing in windows 7 device manager, either. [EDIT] Just to update, I swapped mine out to a different PCIe slot, and it's now showing up.
  16. adrianjgsmith

    GTX 660 ti 2GB and 9500 GT not working together 10.8.3

    I've been using the onboard HD3000 as for GUI, and my Radeon 6850 for GPU in Davinci Resolve. You need to set the system profile to Mac Mini 5,1 in Multibeast to make it work, and make sure in the BIOS your internal HD3000 graphics card is set as the primary. Do bear in mind this might cause...
  17. adrianjgsmith

    Hopefully near universal USB 3.0 driver for 3rd part controllers in 10.8.x

    Thanks, Skirk. Put yours in place of the Caldigit one on my system. I did have a drive kick early on but just ran Blackmagic Disk Speed Test on one of my external drives for about twenty minutes, and looking pretty stable now.
  18. adrianjgsmith

    Hopefully near universal USB 3.0 driver for 3rd part controllers in 10.8.x

    I've had USB 3.0 working pretty well in Mountain Lion with the EJ168 ports. Occasionally I get handed a drive that causes a Kernel Panic and can't be used unless plugged in prior to boot, but generally they're fine and running at good speed. Have you made sure to install the CalDigit USB 3.0...
  19. adrianjgsmith

    Multibeast Install Failed (5.2.1) - Chimera 2.0 related?

    Thanks RehabMan, looking in the system.log there were a ton of errors about dependencies in FakeSMC for the plugins I'd tried to add. Reinstalling FakeSMC with Multibeast seems to have fixed it for me.
  20. adrianjgsmith

    Multibeast Install Failed (5.2.1) - Chimera 2.0 related?

    Well here's my console log from a failed install attempt I just made: 15/03/2013 13:29:09.942 coreservicesd[68]: Application App:"Installer" [ 0x0/0x152152] @ 0x0x7ff983e36bf0 tried to be brought forward, but isn't in fPermittedFrontASNs ( ( ASN:0x0-0x154154:) ), so denying. 15/03/2013...
Top