Contribute
Register

Search results

Loading Google Results...
  1. roto31

    High Sierra works great on old Dell T5400, 2xXeon x5460's & XFX GTX 280!

    I just got back to this. I'm out of town till next weekend but I can make another attempt with the EFI you attached. My apologies for the late reply. Work has kept me fairly busy.
  2. roto31

    High Sierra works great on old Dell T5400, 2xXeon x5460's & XFX GTX 280!

    No worries, I’m in no rush to get it updated. I’ve troubleshot it with every combination I could think of. I’m either overthinking it or it’s something totally obvious I’m not seeing. It specs out to a MacPro 3,1 with the dual quads and enterprising folks have gotten that machine to run High...
  3. roto31

    High Sierra works great on old Dell T5400, 2xXeon x5460's & XFX GTX 280!

    I have a Precision 690, used the iMac 13,1 SMBIOS definition, after following your instructions. I’ll try looking for that version of Clover and running it as a Legacy install. I have dual quad Xeons 35xx processors. It’s running well on El Capitan. Logic says with a more current version of...
  4. roto31

    High Sierra works great on old Dell T5400, 2xXeon x5460's & XFX GTX 280!

    So I’ve tried your process with High Sierra and I am not able to get it past the Precision 690 with the latest Legacy version of Clover and it still stops at “End RandomSeed ++++.....”. Are you using Legacy or UEFI? Would you be able to post/attach your EFI folder that you were using to get...
  5. roto31

    [Solved]Hd didn’t show up dell t5400

    Thanks for the reply! I will keep you posted here or by direct message as to what happens. Does the "Clover DELL Precision 690 version Clover on the installer work with High Sierra? The version of the installer I have has Clover 3330 on it.
  6. roto31

    [Solved]Hd didn’t show up dell t5400

    I will try this again and see what happens from there. Then copy the DSDT you have attached. Does it have to be the most current version of High Sierra ? As I know there are quirks with each version. Thank you :)
  7. roto31

    Install stops at "End Random Seed ++++...."

    I have done this multiple times, tried most of the "common" fixes for this. None seems to resolve the issue. Which is why I posted what was happening and all of the files needed to do troubleshooting for the group.
  8. roto31

    Install stops at "End Random Seed ++++...."

    I am not able to get the High Sierra installer USB to boot. It gets stuck at "End RandomSeed ++++..." and will not go further. It was built with UniBeast for High Sierra using Clover Legacy and to inject nVidia. The only thing extra I added was the DSDT for the Dell Precision 690. It appears...
  9. roto31

    [Solved]Hd didn’t show up dell t5400

    Would you be willing to go into further detail on what you did? "It looks like" you used the Dell Precision 690 installer to create an El Capitan USB installer. Then copied the DSDT from that installer to a High Sierra installer created with Legacy UniBeast? Once you copied the custom DSDT...
  10. roto31

    High Sierra works great on old Dell T5400, 2xXeon x5460's & XFX GTX 280!

    Apologies for opening an old thread back up but would this process work for Mojave on a Precision 690? I came across this looking for a way to The process for Mojave and High Sierra installs are almost identical and in theory it should boot? *Edit I have been trying this on a Precision 690...
  11. roto31

    AppleALC.kext_v1.3.5 Preview/Testers needed

    Is this the same one that is installed when reinstalling the .kext files with Rehabman's .kext injection process for setting up an EliteBook/ProBook? If so, then it's not working on my HP 8470p EliteBook. Installed 10.14.2, ran the .kext injection update to pull the newest .kexts after updating...
  12. roto31

    Success - HP EliteBook 8470p Mojave

    Well, this was working through High Sierra. When I installed Mojave on mine it stopped working. It was a pleasant surprise for me. I had mine dual booting Win10 where it works natively and on a whim installed the Thursby CAC software to see if it would work to access DoD sites and in the set-up...
  13. roto31

    Kaby-Lake HS inside Apple ][ Floppy Drive

    That is a damn awesome build! I like the re-use of the Apple ][ drive (hoping you didn't gut a working drive). That build is as much art as it is a Hackintosh build. :clap:
  14. roto31

    Lenovo T420: type 4177, How did I get the wireless to work?

    I have a bin of random cables and found a DisplayPort to DVI Adapter. I hooked it up and has worked well so far. I had to change the BIOS so it would show the boot screen on the external output for the laptop being it will be in a closed mode while it is in use on the desk. Has anyone been able...
  15. roto31

    Lenovo T420: type 4177, How did I get the wireless to work?

    That is what I thought it might have been. Thanks again for your input and knowledge. I have another question. DVI and VGA are not outputting through the Lenovo T420 dock. I would try DisplayPort but I do not have one of those cables. What would be the reason for this? Do I need to make a...
  16. roto31

    Lenovo T420: type 4177, How did I get the wireless to work?

    So I have been troubleshooting to no end with this thing :banghead: :beachball: . I was able to get High Sierra to install without issue and everything installed except for the wireless. I originally used a guide that was based on an X220 (http://x220.mcdonnelltech.com) and used the linked kext...
  17. roto31

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    That's the input I was looking for. Thank you again! The 8470p is my "road warrior" So it doesn't get used a ton but it's what I take with on extended trips from home. If it gets stolen I'm not out the money I paid for my actual MacBook Pro. They're also built a lot more ruggedly and can take...
  18. roto31

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    So, I have a question about Mojave for the 8460p? Could one usr the .plist for the 8470p to enable the install of Mojave with the in-place upgrade. Then go back to the .plist for the 8460p once Mojave is installed? I ask if it would be possible because I did a full clone of my 8470p to another...
  19. roto31

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    Updated the ACPI first and then the .plist per the guide post #1. I now have sound again. What I do find odd is how I was able to do the in-place upgrade from Sierra to High Sierra and nothing had to be updated. The only time I had issues was when running the incremental updates 10.13 to 10.13.1...
  20. roto31

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    I will do that and update on the results. Thank you for your help!
Top