Search results

Loading Google Results...
  1. peppy2

    Haswell iMac Benchmarks?

    These benchmarks make me wonder if Apple isn't short-arming the performance of the iMacs in anticipation of the inevitable performance comparisons to the new Mac Pro thats coming. Intel is making product positioning a challenge for Apple. Can't help but think that Apple has some 64-bit ARM...
  2. peppy2

    oob working Ethernet card?

    The Sonnet Presto Gigabit Pro has worked great for me as a drop in card, uses the native Apple kext with no modification required. WOL, Sleep/Wake, everything works perfectly. http://www.newegg.com/Product/Product.aspx?Item=N82E16833318003&Tpk=sonnet&IsVirtualParent=1 There is also a Rosewill...
  3. peppy2

    Mountain Lion: Optimized AppleHDA for Realtek ALC8xx

    lollo78, You've got it working now, but after running MultiBeast you need to select "Internal Speakers" in System Prefs-> Sound -> Output. I've "enjoyed" this myself on occasion. Haven't tried it in 5.2.1 (yet). Hope this helps in the future.
  4. peppy2

    Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

    dvd, After looking at your previous posts, you've got a lot of work / learning to do in order to migrate from 10.6 to 10.8. Also, your FCP and Adobe products need to be at versions that support Mountain Lion. I would recommend using UniBeast and MultiBeast to create a clean, stable 10.8 SSD...
  5. peppy2

    Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

    A few guesses: In BIOS, Advanced BIOS Settings -> Hard Disk Boot Priority -> ?Your SSD? Are you set up for AHCI mode on your SATA drives? Make sure you are using the Intel SATA ports for your SSD. Also, you can't run Multibeast and simply install Chimera, that's not enough. You've got to put...
  6. peppy2

    Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

    Working great here, no issues at all. There are a couple of one-time setup quirks, like the need to select the correct audio output in Pref Panel, manually setting audioid in your DSDT, using iMac 11,1 smbios. I've enabled all of the advanced CPU settings in BIOS (vs "Auto") for best, consistent...
  7. peppy2

    Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

    Bonne Année et Bonne Santé J, I'm running well under 10.8.2, though not perfectly well. I have small hardware compatibility "issues" that have me wishing for a new system that everyone else has, so that the problems I run across are easliy identified and eventually solved. I have a spontaneous...
  8. peppy2

    Installing Mountain Lion on GA-P55A-UD4P - i7860 - Sapphire Radeon HD 5870

    jreeve, For me, it's about Speedstep CPU matching. The imac 11,1 offered an i7-860 as a BTO option, and it does work well for me, getting my power consumption on my rig to under 80W at idle. Some smbios, like Mac Pro 5,1, run at 90W on idle. No way to check SpeedStep since MSRDumper is no...
  9. peppy2

    Sound Works ... but not in iTunes

    Hmm. In the lower right corner of iTunes, there is your Airplay selector. (Square with Triangle). Is this set correctly? In your Sounds Pref Panel, you should have Internal Speakers, Line Out (x2), and Digital Out, plus any AirPlay devices you may have on your network. If so, then the...
  10. peppy2

    Multibeast 5.1 fails

    IF your UniBeast USB key works on your booted system: #sudo cp -R /Volumes/?Unibeast USB?/System/Library/Extensions/IOUSB* ~/Desktop Then download and run KextBeast to take care of the the installation and permissions, reboot. Hope that helps...
  11. peppy2

    Multibeast 5.1 fails

    Here's the problem... Nov 2 16:30:24 hackets-mac-pro.mydomain.example installd[218]: kextcache: IOUSBAttachedSCSI.kext - nocompatible dependency found for com.apple.iokit.IOUSBFamily. If you are making a clean install, this shouldn't happen. Perhaps you are installing over an existing...
  12. peppy2

    Multibeast 5.1 fails

    If you are doing clean installs, then: - Create UniBeast USB key with "Legacy USB" Option - Use MultiBeast 5.1.3, do not use "Legacy USB" or IOUSBRollback" options. (Makes no sense, but it works) You only really need to select UserDSDT, the Audio With DSDT option, and Lnx2Mac in 5.1.3. Some...
  13. peppy2

    Sound Works ... but not in iTunes

    Chewbee, Something is not right. Are your speakers plugged into the Green 3.5mm audio port on your motherboard? Do you have (6) 3.5mm ports on your motherboard? Pink/Green/Blue/Gris/Black/Jaune? Perhaps the layout-id of 001 in the DSDT I sent you is not the right one. It is very simple to...
  14. peppy2

    Multibeast 5.1 fails

    From my previous post on this thread: So, MB 5.1.x Bugs for P55 after clean install of 10.8.2+supp using UniBeast ML 1.5.3: - Legacy USB blows up - DSDT Audio layout_id - FakeSMC.kext causes reboot-on-wake-from-sleep - Permissions Cleanup Attachment 35118
  15. peppy2

    Multibeast 5.1 fails

    This thread was sort of hijacked (mea culpa) to dealing with P55 board issues. Legacy USB and FakeSMC issues don't apply to your GA-Z68A-D3H-B3. More info please on the problems you're dealing with: - Can you post your /var/log/install.log? - In a previous post you mentioned a DSDT. Are you...
  16. peppy2

    Multibeast 5.1 fails

    Glad to help. Good luck with your UD4P. If you ever manage to get the Renasas USB3 working under ML, with sleep, let me know. I'm sick of messing with it.
  17. peppy2

    Multibeast 5.1 fails

    rommy, Really have never done a major update, only clean installs, so I have no experience to draw from. You should be able to use a UniBeast USB to open a terminal window and manually copy the necessary kexts from the USB to the system drive. You could add a folder with the FakeSMC from MB...
  18. peppy2

    Multibeast 5.1 fails

    jreeve, Here's my modified DSDT file for the P55A-UD4P rev.1 It's just the one from the Database, plus the layout-id edit. Now, if you've got 889a audio, you probably have a rev.2. The rev. 1 is 889. If your's is a rev 2, let me know and I'll edit one of those for you. Would do it now, but...
  19. peppy2

    Audio Problems with P55M-UD5

    Just saw it. Ouch. Glad to have helped.
  20. peppy2

    Audio Problems with P55M-UD5

    Don't see anything wrong. My only suggestion is to go through Toleda's Guide to ML No Audio, and post for help there if the steps don't resolve it. Look like you've got everything right, to my eye.
Top