Search results

Loading Google Results...
  1. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    wow!!!! I followed your advice and those messages are gone !!! can I replace the EFI folder also on the installation pendrive?
  2. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    sorry I did not read. forgive my bad english :rolleyes:
  3. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I installed version 0.6.4 directly as I couldn't find the old version
  4. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    1: I made the change only the part: datahub-generic etc ... 2: I updated to the latest version of the BIOS and performed the bios setup following your post 3: disabled 4: new installation
  5. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I had already done so, but when in doubt I tried and I still see these messages on reboot
  6. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    i tried to replace your file but on reboot i always get the same messages. honestly I tried to modify the strings as suggested by the other guy, but my skills are still very low :rolleyes:
  7. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I honestly don't even know where to look. could you take a look at it?
  8. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello! I managed to install the system by moving the pendrive to another door. I moved the EFI folder inside the system partition to perfect boot, but from the beginning I have these errors in bios. could you tell me the reason? thanks for your time
  9. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    hi, I ran this guide but the installation hangs at this stage ?! can someone help me?? I've been trying to install it for two days :banghead::banghead::banghead: Thanks...
  10. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    This is a fresh installation of Catalina. All worked fine. Just DisplayPort doesn’t work. I'm using HDMI now.
  11. salvomercadante

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello! FOLLOWING YOUR GUIDE I managed to install Catalina successfully, indeed I congratulate you for the really detailed technical details. I have a question: the display port don´t work now previously working well with Mojave! do you have some advice? I have a Sapphire 11265-05-20G Radeon...
  12. salvomercadante

    macOS 10.14.6 Supplemental Update

    Updated for me without problems to macOS 10.14.6 (18G87) :mrgreen:
  13. salvomercadante

    Can I Run macOS Mojave with an ASUS ROG Strix Z390-E Motherboard?

    Hello everyone ! I purchased the same motherboard, and, after updating the BIOS to the latest version as per your suggestion, I can no longer go on. The system stops on apfs module start 1279. How can I fix it? Thank you all.
  14. salvomercadante

    Help!! ASUS ROG Strix Z390-E

    Hi everyone, This ASUS ROG Strix Z390-E is correctly working installing mojave? Thanks
  15. salvomercadante

    Install freezing at 2 minutes remainning Asus Rog Strix Z390-E

    are you able to install Mojave without problems on this MB ??? which guide did you use? thank you
Top