Search results

Loading Google Results...
  1. emistral

    OC EFI + Backup HDD

    Hi all, just a quick question regarding OC. I have finally managed to install OC 0.5.9 on a comet lake/Z490 board and I have cloned my system on a separate SSD. THe backup drive is a full clone. This includes the EFI partition as well as the OS partition. Is it recommended to back up the full...
  2. emistral

    Migrating from Clover to OC 0.5.9 + long boot

    Hi all, I am about to start building a new hackintosh based on Z490 + i9 10900k and in the process I am planning to migrating to OC. Before building the new rig, I am migrating my current hackintosh from clover to OC 0.5.9. AS per my signature, my system is based on a Z97X UD5H + i4790K +...
  3. emistral

    BCM943602CDP + Catalina 10.15.4 Bluetooth issue

    Hi all, I recently bought a BCM943602CDP + PCI-e adapter to replace a USB dongle that behaves erratically and also get wifi. I bought it based on the fact that on many forums, because it is a genuine apple card it supposed to work OOB. The wifi worked OOB with no issue but not the bluetooth. I...
  4. emistral

    Sleep/Wake - Failure on Wake non-boot CPus - Catalina 10.15.4

    HI all, I am trying to solve an issue related to blank screen on wake (posted other threads in the graphic forum). I had a look at the log using teh dmsg -g log and got the following: Time stamp Domain Message Duration Delay ========== ====== ======= ======== ===== UUID...
  5. emistral

    Clearing NVRAM

    Hi all, Just wondering a simple question; what are the risks in clearing the NVRAM? The reason I am asking is that I have been using the same set up for quite a while now (since snow leopard I think) and never cleared the nvram. I have a few issues with sleep/wake up - to the point where i...
  6. emistral

    DP Black screen on wake up -10.15.4 Supplemental + 5600XT

    Hi all, I have an issue regarding a black screen on wake up. I know it has been reported several times but some posts are quite old and not applicable anymore. It is not the first time. I used to have a Nvidia GTX 660 before and from time to time, upon waking up the computer, I had a black...
  7. emistral

    Weird Clover update issues on new NVME drive

    Hi all, Not sure if it is the right forum for this issue but if not, please moderators move it to the right location. I am having issues with the latest clover but not in the same way than what people are reporting. I have been using Mojave since its introduction last year and before upgrading...
  8. emistral

    SMBIOS understanding + issues

    Hi all, would someone on the forum kindly explain why a product name in smbios would work and not another one? Overall why smbios is so important and choosing the wrong one can preventing your system from booting? My current product name is 14,2 and it is working fine. I upgraded to Catalina...
  9. emistral

    Reset/Reboot upon wake up following update to 10.14.6

    Hi all, I have just updated to 10.14.6 and noticed that my hackintosh is not rebooting upon wake up. My previous version was 10.14.4 (I skipped 10.14.5) and it was working fine. In my config.plist, I have the following flag: - dart=0 - darkwake=8 - kext-dev-mode=1 I tried several combinations...
  10. emistral

    Dock High CPU usage - unable to use system

    Hi all, Not sure if it is the right forum to post this issue but if not, please move the post to the right forum. I have a weird issue that has been driving me crazy for 3 days now. I went away for a week and my hackintosh stayed in sleep mode for that long. When I came back, I woke up the mac...
  11. emistral

    boot drive goneduring Mojave installation

    Hi all, I was installing Mojave when my boot drive disappeared. Here are the steps that I followed: - update clover to the latest version - check that all the necessary kexts were in EFI/CLOVER/kexts/Other - from appstore, selected Mojave. then follow the prompt. Select my boot drive to install...
  12. emistral

    Frequent resets upon wake after sleep on el Capitan

    Hi all, As per the title of this thread, I have very often a reset when waking up from sleep. I used to have Yosemite with 16GB of ram and never had a problem. Then I upgraded my memory from 16 to 32GB and this is where the problem started to appear. I tried all the possible settings in the...
  13. emistral

    Reboot loop and PHYSMAP_PTOV

    Hi all I posted this question yesterday in the "direct update with clover...." thread page #43 but I am afraid that it might get lost due to the large number of threads and that nobody will answer. I have followed the guide to the T-> updating clover installation, copying the kexts from 10.10...
  14. emistral

    Sudden loss of sleep

    Hi all, Sleep was working fine 2 days ago on my new clover installation. The system has been running fine for the past 3 weeks but then suddenly sleep is not working. The pc will go to sleep, all lights off then with a couple of seconds it is awake. I have not installed any new apple updates or...
  15. emistral

    Overclocking clover installation

    Hi all, Not sure if it is the right place to post this thread, but if no, would be appreciated if the moderators can move it where it belong. I have managed to install Yosemite on an SSD and now that everything is stable and running fine, I would like to overclock my system (as per my mavericks...
  16. emistral

    Clover installation: losing audio after wake from sleep

    Hi all, I just post a new thread regarding cloning a clover installation and thought that it would be more appropriate to have a separate one for this issue. I have managed to successfully install yosemite 10.10.3 on a UD5H Z97X and run the toleda's command script to fix the audio. The problem...
  17. emistral

    Cloning a clover installation

    Hi all, Recently I installed Yosemite via the multibeast method and encountered so many problem with the audio and suddenly the the fact that I could not mount anymore FAT drives that I decided to reinstall everything using the clover guide. I followed the guide to a Tee and everything was ok...
  18. emistral

    Invalid signature - won't load

    Hi all, I am trying to fix numerous problems on my system - in particular audio - and got many "invalid singature... won't load" I tried several methods to fix my audio problems, each of them based on scripts that will load kexts and each time it fails because of this pb. I have the...
  19. emistral

    Help with DSDT not compiling

    Hi all, could someone give me a hand with the attached DSDT? My system (Yosemite on z97x-ud5h) was installed with unibeast+multibeast with DSDT free. so the attached one is the one extracted by maciasl. However it does not compile and I can't figure out the error. Help would be appreciated. Thanks
  20. emistral

    Z97X UD5H Audio gone - pb kext-dev-mode

    Hi all, I used to have audio working after installing yosemite via unibeast+multibeast. Suddenly it disappeared following a reboot. When I open the ssyteme preferences, the only devices i can see in the ouput tabs are my airplay speakers but not the onboard audio. I have followed toleda method...
Top