Search results

Loading Google Results...
  1. georgeslevallon

    Installed Big Sur But Can't Download Mac App Store Applications

    @wind06 and @madman1234 It appears indeed that it is a bug encountered by those who upgraded from Catalina to Big Sur in version 5126... https://github.com/CloverHackyColor/CloverBootloader/issues/300 It also seems that it is not possible to migrate directly to OC once passed in 5126 and Big...
  2. georgeslevallon

    Installed Big Sur But Can't Download Mac App Store Applications

    Jumped into Big Sur without problem except I cannot download/update App Store applications anymore !! Anyone have any ideas? I tried to remove the App Store cache, but still not working...
  3. georgeslevallon

    [Success] ASRock Z390 Phantom Gaming-ITX + TB3 + iGPU + Mojave + SFF Build

    It seems so : https://www.tonymacx86.com/threads/help-configuring-opencore-for-asrock-z490-i5-10400f-rx-5700-xt.300337/
  4. georgeslevallon

    Solved > Weird error message when logon

    Hello, Inexblicably, I have rebooted and no more error message (didn't even enter csrutil disable) !!
  5. georgeslevallon

    Solved > Weird error message when logon

    I have no nvram.plist in my EFI folder. It looks like I should try entering csrutil disable in order to have nvram - c working... I will try this tomorrow I have to sleep. Thank you very much for your great help :)
  6. georgeslevallon

    Solved > Weird error message when logon

    OK. Do you have any idea on how could I do this?
  7. georgeslevallon

    Solved > Weird error message when logon

    OK... Is there anything more I can do with this nvram?
  8. georgeslevallon

    Solved > Weird error message when logon

    Should I change my default loader from boot.efi to BOOTX64.efi in Clover configurator ? I am lost...
  9. georgeslevallon

    Solved > Weird error message when logon

    Still the same... :banghead:
  10. georgeslevallon

    Solved > Weird error message when logon

    Still the error after entering $sudo mount -uw / (OK) $sudo nvram -c nvram: Error clearing firmware variables: (iokit/common) not permitted Should I remove EmuVariable64.efi ? (like this thread) Thank you for your help ! :)
  11. georgeslevallon

    Solved > Weird error message when logon

    Done. Still the same "System uptime in nanoseconds". Also entered all the following commands : sudo rm -f /System/Library/Caches/com.apple.kext.caches/Startup/kernelcache sudo touch /System/Library/Extensions sudo kextcache -i / sudo nvram -c sudo purge sleep 1 And I still get the error...
  12. georgeslevallon

    Solved > Weird error message when logon

    Ok thanks then what files/folder should I remove ? $ ls -l /Volumes/EFI/EFI/CLOVER/drivers64UEFI/ -rwxrwxrwx@ 1 staff 17568 17 jan 2018 AppleImageCodec-64.efi -rwxrwxrwx@ 1 staff 5280 17 jan 2018 AppleKeyAggregator-64.efi -rwxrwxrwx@ 1 staff 2400 17 jan 2018 AppleUITheme-64.efi...
  13. georgeslevallon

    Solved > Weird error message when logon

    I got the following error : $ sudo nvram -c nvram: Error clearing firmware variables: (iokit/common) not permitted Is not the problem related to the fact I have apfs.efi in my drivers64UEFI folder ? (like in this thread) Is it not conflicting with my UEFI/ApfsDriverLoader.efi ?
  14. georgeslevallon

    Solved > Weird error message when logon

    I have indeed the same value in nanoseconds at each restart, and I have no USB flash drive connected. Should I clear the nvram ?
  15. georgeslevallon

    Solved > Weird error message when logon

    Still the same issue, nothing changed...
  16. georgeslevallon

    Solved > Weird error message when logon

    Hello, I am running Catalina 10.15.1 However, at every startup I got the following error message : panic(cpu 0 caller 0xffffff7f9404e6ad): "Unsupported GraphicsSchedulerSelect=2\n"@skl/IntelAccelerator.cpp:2070 (...) Kernel Extensions in backtrace...
  17. georgeslevallon

    macOS 10.15 Catalina is Now Available on the Mac App Store

    Thanks, but I rebuilt my cache (sudo kextcache -u /), and still the same issue... what can I do ?
  18. georgeslevallon

    macOS 10.15 Catalina is Now Available on the Mac App Store

    But I do not have such kext in my S/L/E and /L/E/ and neither in my EFI folder ! AppleALC.kext FakeSMC.kext RealtekRTL8111.kext X4250.kext AtherosE2200Ethernet.kext IntelMausiEthernet.kext SmallTreeIntel82576.kext XHCI-200-series-injector.kext CodecCommander.kext Lilu.kext USBInjectAll.kext...
  19. georgeslevallon

    macOS 10.15 Catalina is Now Available on the Mac App Store

    I am able to boot however I get the following message error : panic(cpu 0 caller 0xffffff7f9404e6ad): "Unsupported GraphicsSchedulerSelect=2\n"@skl/IntelAccelerator.cpp:2070 Backtrace (CPU 0), Frame : Return Address 0xffffff81f31db8d0 : 0xffffff801113f98b 0xffffff81f31db920 : 0xffffff8011276c15...
  20. georgeslevallon

    macOS 10.15 Catalina is Now Available on the Mac App Store

    Thanks but this is still not working. Anyone with an EFI that could work with Gigabyte z370N WIFI ? I do not understand what's wrong : https://www.tonymacx86.com/threads/macos-10-15-catalina-is-now-available-on-the-mac-app-store.284169/post-2015411
Top