Search results

Loading Google Results...
  1. BDOG1979

    Slow boot times 10.12.2 Clover

    im not sure where I should post this, but I have recently been having problems with my boot times. I'm using clover (not sure of revision but fairly recent) and running 10.12.2. When I first updated to 10.12.2 I had no problems with boot times but now after the first Apple splash screen ( I...
  2. BDOG1979

    Slow boot times from Apple splash screen to lock screen

    im not sure where I should post this, but I have recently been having problems with my boot times. I'm using clover (not sure of revision but fairly recent) and running 10.12.2. When I first updated to 10.12.2 I had no problems with boot times but now after the first Apple splash screen ( I...
  3. BDOG1979

    [SOLVED] How to get clover to automatically boot into macOS selection?

    I just successfully updated from 10.11 with clover to 10.12 with clover. My problem is that when ever the clover boot screen appears, the first selection is highlighted by default and is an option to boot to Mac OS X El Capitan. I have to constantly select over to the right one to highlight the...
  4. BDOG1979

    USB header not working.

    I recently upgraded my build to 10.11.1 and I've gotten everything in order minus the USB issue. My 2.0 devices work in all my ports. Some are a bit buggy but they all work. The USB 3.0 is another story of course. So I recently purchased a Inateck 5 port USB card that is supposed to work out of...
  5. BDOG1979

    Trouble Disabling SIP El Capitan-Clover

    Hey all, I'm trying to fix my audio using toleda audio_cloverALC-110_v1.0h command. My audio codec is ALC 898. When I run the command, it tells me that my SIP is enabled. I am still able to complete the install process and the kext goes into the 10.11 kext folder in clover but after reboot...
  6. BDOG1979

    Blank screen when booting to windows 7 from Clover.

    I'm trying to do a dual boot on separate SSD of windows 7 and Yosemite. I'm able to boot into my yosi drive fine. But when I boot into my windows drive, I get the windows splash screen and then then the screen goes black. I thought it was a boot driver issue with clover or windows and couldn't...
  7. BDOG1979

    Blank screen when booting to windows 7 from Clover.

    I'm trying to dual boot win7 and Yosi using two different drives via Clover. I've recently installed Windows 7 via UEFI. I made a usb stick with my Win7 iso booted into the stick using the UEFI selection in my BIOS menu. Once in the windows installer I converted my hard drive to GPT using cmd...
  8. BDOG1979

    [SOLVED] Can't tell if TRIM is enabled??

    I've recently installed 10.10.5 using Clover and have finally gotten most things working well. I looked in my system preferences and noticed that TRIM was not listed under storage. I have a Samsung EVO 850 SSD. After reading some forums, I found that you could run TRIM force via terminal to...
  9. BDOG1979

    Nvidia GEForce 740SC not allowing Yosemite (10.10.5) to shutdown (Clover)

    I've recently did a clean install of Yosemite and I'm having trouble shutting down. I choose shut down from the apple menu and the computer just reboots. I did some research and found that it could be my graphics card. So I removed the graphics card and booted from my intel graphics with...
  10. BDOG1979

    Unable to boot to windows 7 from Clover flashing cursor

    I have recently upgraded from Mavericks to Yosemite 10.10.5. I purchased a new SSD for Yosemite as I wanted to try Clover as a bootloader. I got Clover working fine but I have issues with loading my Windows 7 that is on a separate HDD. With Chimera I had no issues choosing which boot drive I...
  11. BDOG1979

    Yosemite installation won't start.

    I made a Unibeast drive with the latest version 5.2.0. I removed the GenericUSB kext listed in the guide as that is the only one I had that needed to removed per guide. I proceeded to restart the computer and I got the mach_kernel error, so I booted using F12 directly to the usb drive with...
  12. BDOG1979

    Yosemite installation won't start.

    So I downloaded Yosemite a long time ago from the App Store with the intention of upgrading when the kinks got ironed out. Well....some time has passed and life happens, so here we are. I made a Unibeast drive with the latest version 5.2.0. I removed the GenericUSB kext listed in the guide as...
  13. BDOG1979

    Airplay Mirroring Kinda Works. Any Help?

    I've tried to start my airplay from my hackintosh using my 740GT as well as my internal graphics hd4600. I see the airplay icon in my task bar, but when I select mirroring for my apple tv, my tv just turns to a black screen and never displays the video on my computer. Are there any settings...
  14. BDOG1979

    Blank screen when booting

    Ok. So i posted a thread earlier dealing with airplay issues. In my quest to figure this out, I inadvertently changed graphics enabler to Yes in my boot.plist. Stupidly thinking maybe my card wasn't fully accelerated. I have a NVIDIA Geforce 740 and now my computer will boot up but when it...
  15. BDOG1979

    Airplay Mirroring Kinda Works. Any Help?

    I'm having issues with getting Airplay to work from my hackintosh to my Apple Tv. I have the Airplay icon in my task bar and I can click on it an select my Apple Tv and mirroring is an option. My desktop does display on my tv but it's generally either just my desktop wallpaper or a blank white...
  16. BDOG1979

    Multibeast install failure.

    I've had a stable running hackintosh for a month or two now and recently updated to 10.9.5 and used multibeast 6.5 with no issues. My son recently got to my computer and downloaded a bunch of malware etc. and I thought it would be easier to just restore from a time machine back up that I had...
  17. BDOG1979

    Issues with boot priority Windows 7 and Mavericks.

    I've finished installing windows 7 using the dual boot guide on by Going Bald http://www.tonymacx86.com/multi-booting/96000-guide-dual-booting-mountain-lion-windows-8-a.html When i plugged back in my OSX SSD, changed my boot priority to my OSX SSD and proceeded to boot back into OSX, I was...
  18. BDOG1979

    Memory Management Error when install Windows 7

    I'm having issues trying to install windows 7 on a separate hdd that I have partitioned using disk utility into fat32 and HFS+. The fat32 portion I later formatted into NTFS using windows installer . The installation seems to go okay until it's about to complete and I get a BSOD stating that...
  19. BDOG1979

    Boot issues

    So I just completed my first hackintosh build with success. My build is an GA Z87x UD4H intel i5 4570 EVGA GEFORCE GT 740 SC Samsung SSD 840 EVO 120GB Everything was going well until i tried to partition a separate 1TB internal sata HDD using disk utility. I split it into two partitions...
Top