Search results

Loading Google Results...
  1. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Me too, I think that’s why nobody on this thread had this issue, it is a specific and isolated scenario.
  2. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    FINALLY! I think I have found the problem. So, I did everything above and to my surprise it worked perfectly until I plugged my UAD Apollo Twin MK2 Thunderbolt interface. After I plugged the interface back, did a few restarts and started to crash again so I think the issue is related to TB3...
  3. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    In my Kext folder I have two more kexts (IntelBluetoothFirmware and IntelBluetoothInjector) and ther rest are the same with two exceptions: NVMeFix.kext and USBWakeFixup.kext are missing from my kext folder. All my kexts are at the same versions as those in the Catalina May 2020 kext folder. In...
  4. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Update on my issue. It seems that disabling CNVi in Windows didn't solved the problem. With the card physically removed I get Kernel Panics when shutting down the MacOS. With the card plugged in those are gone but the same problem is back. Do you want me to upload my EFI folder? Maybe I did...
  5. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I know it is in Beta stage for MacOS, I have only the Bluetooth kexts installed and they seem to work fine. I disabled the card (BT & WiFi) from "Device Manager" in Windows, tested the restart from Windows into MacOS and for now I don't get any Kernel Panic after boot. I'll keep you updated...
  6. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Yes, I have it there. I tried with and without the SSDT, same behaviour.. Should I physically remove the card? Edit: Even if I restart it completely 3-4 times it is the same. To get rid of the KPs I have to remove the SSD completely. Maybe this is related to the power cycle and it clears the...
  7. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    On cold boot doesn’t happen. Only after restarting from Windows. I do not have the Fenvi WiFi/BT card, I only use CNVi.
  8. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I uninstalled Tuxera NTFS and I have exactly the same behaviour. If I boot into Windows and restart to MacOS immediately Kernel Panic after booting.. MacOS version: 10.14.6, every Kext up to date. It's related to the fact that MacOS NVMe SSD is in M2M port instead of M2P? I changed the sata...
  9. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Good point! I’m running Tuxera NTFS 2018 and I tried to disable it but no luck. Maybe disabling is not the same with uninstalling. I’ll keep you updated!
  10. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi everyone! For the past few weeks I've been trying to throubleshoot my problem with KPs. Just a short recap: I was facing random KPs after I booted back from Windows to MacOS and I found out that the Windows SSD caused this. I changed all my drives related to Windows and the problem started...
  11. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Good news! I have identified the problem. I removed completely my other drives and the KP are gone! Turns out the problem was with my Windows SSD. The drive model is Kingston KC400 128GB. I noticed a pattern on the KP.. they occured when the MacOS tried to mount/unmount that particular drive. I...
  12. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have a bootable back-up disk but not a spare SSD unfortunately. I have Windows on other SSD installed and there I get BSOD once in a while but the error is always "NTFS.SYS". The BSOD appeared immediately after I switched the Windows Drive. Before I had it only for some tests on a HDD which...
  13. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm back with another Kernel Panic but this time it happened when I tried to shut down the computer. I have attached here the zipped text file. I switched successfully to VirtualSMC but it seems that this didn't resolved the issue. Should I change the RAM speed? Currently it is at 3200mhz XPM...
  14. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I switched successfully to VirtualSMC. In the first place after I uninstalled FakeSMC from /Library/Extensions and replaced with VirtualSMC I have been stuck at boot with "busy timeout appleacpicpu" error but I managed to fix it by updating Lilu kext in the /Library/Extensions as well. The...
  15. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Always learning! I just switched entirely on VirtualSMC and updated my Lilu kext from /Library/Extensions and seems to work now. I'll keep you guys update, thank you for the info! Also, I have installed the IntelBluetooth driver and that one seems to work as well.
  16. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm running Mojave 10.14.6 (18G103) Screenshot attached below I have VirtualSMC in my EFI/CLOVER/Kexts/Other folder and FakeSMC in my /Library/Extensions. Should I replace those withe the ones from my EFI partitions? Just wrote the command and rebooted.
  17. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi @CaseySJ, I'm back with news regarding my random freezes. I was in my Windows partition for a gaming session and after I got bored I wanted to give a shot to the new native Bluethoot kext. So I restarted the computer, as usual, and aftere selecting the Mac SSD boot drive in Clover I was...
  18. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just finished with the NVRAM, works perfectly! :D
  19. CristianP

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello guys! It looks now that my computer is stable and works properly. I am very happy about it, thanks to @CaseySJ! I still have emulated NVRAM running, and I'm thinking to switch to the native one. But, honestly, I'm a little afraid to do this! There's something about modifying the firmware...
Top