Search results

Loading Google Results...
  1. trixter1981

    High Sierra not working on intel 530 hd and restart

    I also had lot of video issues with the HD 530. What I did to get it working: Bios Aperture size: 1014MB DVT: MAX Removed every graphic setting and used the latest kext. See my post here: https://www.tonymacx86.com/threads/intel-hd-graphics-530-issues-on-zotac-mi551.239548/page-2#post-1644429
  2. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    Changes in the BIOS: Bios Aperture size: 1014MB DVT: MAX This is the efi folder, and the kext I used: AHCI_3rdParty_SATA.kext AtherosE2200Ethernet.kext FakeSMC_ACPISensors.kext FakeSMC_CPUSensors.kext FakeSMC_GPUSensors.kext FakeSMC.kext FakeSMC_LPCSensors.kext IntelGraphicsDVMTFixup.kext...
  3. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    finally got it working.
  4. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    I gave up with 10.13 and tried out 10.12 and with practically no changes to the basic multibeast for UEFI it's booting up now with a different error. (Framebuffer). I will try to fix the issue to finally get HW accelearation following the guide here...
  5. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    @toleda any ideas?
  6. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    Dropping Tables: DMAR MATS I get to this point... Btw is there a way to save the log in this boot phase? At a certain point there's simply too much text scrolling and you can't read anymore.
  7. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    I also tried with Sierra 10.12 and I get the same error. Something needs to be patched but I don't know what and how :)
  8. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    HDMI. I also have 2 DP but currently not using them.
  9. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    Hello Toleda, thank you for the support, here you are.
  10. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    update: I tried also the mobile platform ids, always the same ACPI error :/
  11. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    That's the error I get during the boot.
  12. trixter1981

    Intel HD Graphics 530 issues on Zotac MI551

    Hello there, I successfully installed MacOS High Sierra 10.13.1 on my Zotac MI551 (Skylake) fitted with 1x8GB Crucial DDR3L (I'll add another 8GB next week) and a Samsung SSD 840 (120Gb) full specs here https://www.zotac.com/us/product/mini_pcs/mi551-1): Computing System Processor Intel Core...
Top