Search results

Loading Google Results...
  1. mivanovic

    WiFi is working, but BT is not on FENVI FV-T919

    Thanks UtterDisbelief for your reply. You probably misunderstood my initial question... I haven't created any custom USB mapping yet. My problem is that even when I use patches and USBInjectAll.kext and when I set XHCIPortLimit to TRUE, I don't see more than 16 usb ports. My main concern is that...
  2. mivanovic

    WiFi is working, but BT is not on FENVI FV-T919

    If you haven't noticed, all those port-limit removal patches are deactivated: enable=FALSE; Why do you think that my config.plist is hybrid? I have used only Proper Tree app for editing... I am ready to reinstall my PC again. Do you recommend Open Core or Clover? Thanks.
  3. mivanovic

    WiFi is working, but BT is not on FENVI FV-T919

    In the OC guide only those 4 aml drivers were sufficient. There was no mention of SSDT-UIAC.aml. And my system boots fine, the only issue I have is USB ports... Please advise what would be best to do. Should I create new Clover based EFI?
  4. mivanovic

    WiFi is working, but BT is not on FENVI FV-T919

    Thanks for your reply. So, what do you suggest?
  5. mivanovic

    WiFi is working, but BT is not on FENVI FV-T919

    Hi all, after couple of days researching and unsuccessful implementation of different guides from this forum to make my BT working, I have decided to write this post and to provide all specific details in my case. My build: mobo: Gigabyte Z390 aorus ULTRA CPU: Intel Core i5 9600K (with iGPU in...
  6. mivanovic

    No sensors in iStat Menus

    Hi Humanate, thanks for your help and efforts. Here is a copy of my current EFI folder.
  7. mivanovic

    No sensors in iStat Menus

    Yes, I have added VirtualSMC.kext to my Config.plist under Kernel > Add. What about VirtualSMC.efi driver? Do I have to add it to Config.plist , too? Which Sensor kexts should I add to Kext folder?
  8. mivanovic

    WiFi and BT on Gigabyte Z390 Aorus ULTRA mobo

    Hi, my build is this: mobo Gigabyte Z390 Aorus ULTRA (built in Wifi) CPU intel Corel i5 9600K RAM 16 GB Corsair 3200 iGPU in headless mode dGPU Sapphire Radeon RX 580 PULSE 8GB Did anyone manage to make WiFi and BT working on this mobo? Which external PCI card is working OOB? Thanks in advance.
  9. mivanovic

    [GUIDE] Installing 3rd Party Kexts - El Capitan, Sierra, High Sierra, Mojave, Catalina

    What is the process in case of using OpenCore bootloader?
  10. mivanovic

    No sensors in iStat Menus

    Can someone please help? When I add VirtualSMC.elf driver and sensor kext files to my OC Kext folder, I am not able to boot my computer. I get critical error at the very beginning of the boot process.
  11. mivanovic

    No sensors in iStat Menus

    Hi all... I have an issue with sensors identification. I use OpenCore bootloader and my PC is working fine excepet the fact that iStat Menus monitoring app doesn't see my sensors. I do have VirtualSMC.kext installed, however I don't have sensor kexts. When I just added sensor kexts to my KEXT...
  12. mivanovic

    Using iGPU simultaneously with dGPU Radeon RX 580

    I have enabled mu iGPU in BIOS, but how I can verify if my iGPU will be used? My iMAC def is 19,1.
  13. mivanovic

    Using iGPU simultaneously with dGPU Radeon RX 580

    Hi all, I hope someone can help me with my request... I successfully managed to build my Hackintosh ( Gigabyte z390 Aorus ULTRA, Intel Core i5 9600K (with intel graphics 630), Sapphire Radeon RX 580 Pulse 8 GB, 16 GB Corsair RAM...). I have used OpenCore 0.5.7 as a bootloader and my machine is...
  14. mivanovic

    External Audio Interface

    I have been using Focusrite Saffire PRO 14 for years on my iMAC via Firewire. Now, I don't have FW port on my Gigabyte Z390 Aorus ULTRA mobo, so I wonder would it be better to buy PCI card with Firewire ports, or to switch to USB (3.0 or 3.1) audio interface ( which means I need to buy new one)...
  15. mivanovic

    Adding Sapphire RX 580 Pulse to CustoMac with int GPU Intel 630

    When I try to boot from HDD at around 75% of booting process, I get black screen. I can't even boot it with USB Mojave when I set Sapphire Radeon RX 580 as my primary GPU. Booting is going fine and around 75% I get a black screen again. I am not sure what I need to do.
  16. mivanovic

    Adding Sapphire RX 580 Pulse to CustoMac with int GPU Intel 630

    Hi all, I hope someone already had similar situation... My build: mobo: Gigabyte Z390 Aorus ULTRA CPU: Intel Core i5 9600K GPU: integrated Intel 630 SSD: Crucial P1 500 MB M.2 RAM: Corsair DDr4 Vengeance RGB Pro 2x8 GB 3200 I have successfully installed Mojave 10.14.6 with integrated Intel...
  17. mivanovic

    Installing Catalina on Gigabyte Z390 Aorus ULTRA

    Hi all, this is my brand new HW specification: mobo: Gigabyte Z390 Aorus ULTRA CPU: Intel core i5 9600K GPU: XFX Radeon RX 580 XXX Edition 8GB case: Fractal Design Meshify C Midi Tower Main storage: Crucial P1 500 GB M.2 SSD Memory: Corsair DDR4 Vengeance RGB Pro 2x8GB 3200 CPU cooler: be...
  18. mivanovic

    Switch from iMAC (mid 2011) to CustoMac and upgrading to Catalina

    Sorry trs96, but I still need to understand what is the process when Apple release the newest version of macOS? Let's say, I am using Catalina (10.15.xx) on my Hackintosh and the latest macOS (10.16.xx) is available for the upgrade on App Store. can I simply upgrade from App Store as it woudl be...
  19. mivanovic

    Switch from iMAC (mid 2011) to CustoMac and upgrading to Catalina

    When you say manually, does that mean that I have to manually reinstall all my applications over fresh Catalina? So, if I am not wrong, it looks like it is not possible at all to upgrade to newest macOS simply using App Store on Hackintosh computer?
  20. mivanovic

    Switch from iMAC (mid 2011) to CustoMac and upgrading to Catalina

    Apparently, you miss-understood my idea of switching.... What I meant by switching was to completely get rif of old iMAC, buy new HW and install High Sierra from bootable USB, made on my old iMAC. Once this is done, I need to fully restore my iMAC configuration from Time Machine backup. My...
Top