Contribute
Register

Search results

Loading Google Results...
  1. worshipmaestro

    Success With Thunderbolt on GA-X99P-SLI / i5820K Combination!

    Hey, sorry! I just saw this post, almost a year later. Guessing it is moot now, but the answer is "yes", I did have to "wake up" the TB via Windows as has been widely reported for Hacks w/TB. I have since installed Win8.1 as my main system on this machine but am once again toying with OSX on...
  2. worshipmaestro

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    Thanks for the suggestion. My Hack is once again stable and rocking a great Geekbench score, as well as reliably connecting to TB so I'm going to leave well enough alone. BIOS version F12b is beta code BTW, so technically not the latest officially supported firmware.
  3. worshipmaestro

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    This is not entirely true. See my post above (#341) for the issue (and solution: latest BIOS) I was having with a build based on a Z370XP SLI.
  4. worshipmaestro

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    Thanks for the idea, BoomR! Honestly, I don't know whether it did or didn't solve the issue. Here's why: I followed your procedure to the letter with no difference; I still needed to boot into Windows to connect to my Apollo, then restart and warm boot into my Mac installation. But......the...
  5. worshipmaestro

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    Hey all, an issue just cropped up for me on my latest build. I've built a Hack using a Gigabyte 370-SLI mobo with the Alpine Ridge card using BoomR's guide and it has been working wonderfully with my UAD Apollo TB interface for the past 6 months. All of the sudden I had some kind of system...
  6. worshipmaestro

    My Coffee Lake G4 Cube: i7-8700 - Z370 - GTX 1050 Ti

    General system benchmarks from Geekbench 4 Sweet build, but I wonder if something is amiss in your setup. I have a similar build with the same processor and a GTX 970 video card. My GeekBench scores (and others I've seen on tonymac) are significantly higher. Try running Geekbench in 64 bit mode.
  7. worshipmaestro

    Gigabyte X99P-SLI Motherboard with Broadwell-E 6800k, some success/some problems

    The TB3 ports DO work, but a system report indicates no drivers are loaded. Don't know why. I have this mobo, i5820K CPU and a Universal Audio Apollo audio interface connected to the TB port via a Kanex TB3 to TB2 adapter. It works, but the BIOS needs the Thunderbolt to be set to Legacy or it...
  8. worshipmaestro

    Success With Thunderbolt on GA-X99P-SLI / i5820K Combination!

    Wanted to let everyone know that I was able to successfully install 10.12.5 on a GA-X99P-SLI/i5820K combination. And the USB-C/Thunderbolt works! Now, this is NOT a guide. Think of it as more of a report of a work in progress. HARDWARE: Gigabyte GA-X99P-SLI motherboard i5920K CPU GTX960...
  9. worshipmaestro

    Is X99 too much of a risk

    Apart from the psu and different memory, this is the exact Hack I built. It was trickier to set up than previous systems I've built but is running stable (Yosemite). One caveat: the Gigabyte Thunderbolt card won't let OSX install and boot properly so no TB audio interfaces. It runs great under...
  10. worshipmaestro

    Screen Resolution Maxed at 1080

    I am having the same problem. Different components, but same result. My system: Gigabyte Z87X-D3H 32 GB Ram EVGA 970 OS X 10.10.3 installed via Unibeast method nVidia WebDriver-346.01.02f04 Samsung U28D590 4K monitor LG 25" Ultrawide for 2nd monitor System report shows that the graphics card...
  11. worshipmaestro

    Setup Guide for Gigabyte BRIX and BRIX Pro using Clover

    Hi all, So, I ran the setup described here, CAREFULLY, on a Brix Pro 4570R, Samsung 500GB mSATA system drive and 16GB Crucial 1600 DDR3 RAM. OSX 10.9.3 I ran into an anomaly upon the 1st re-boot. My screen was total snow. I did a manual re-boot a couple times with the same result. Then, I took...
  12. worshipmaestro

    [SUCCESS] GA-P67X-UD3-B3 - i5 2500k - HD 7770 -- Dual Boot Mountain Lion - Win7

    Hey, I have identical core components to your build: i2500, P67X, OSX 10.8.5. I have been successful in my installation also with one exception: if I enable the USB 3.0 ports in the bios, the computer freezes if I try to open the MIDI devices window. And, the Audio Devices window opens just fine...
Top