Contribute
Register

Search results

Loading Google Results...
  1. kidpub

    Nvidia Mojave support

    I just did the same, Microcenter had a decent sale on a 4G RX570. Plugged it in, everything worked.
  2. kidpub

    [Solved] Clover r4700 stuck at End RandomSeed +++... while booting

    Same problem, stuck at End RandomSeed after updating to the current Clover and Clover Configurator. I booted my High Sierra USB installer, selected the regular MacOS install disk, then launched Clover Configurator to add AptioMemoryFix-64.efi.
  3. kidpub

    HP 27f 27" IPS 1920x1080 at Best Buy

    Best Buy has this monitor for $129.99 for the next few days for Rewards members (free signup). I have several similar monitors (HP27er) on my Hackintoshes (my office machine uses three), and while they aren't high-end, my experience has been that they perform quite well for this price point at...
  4. kidpub

    [REPORT] issue with clover 4586 - MacOS 10.13.5

    I don't understand why v4586 is still available. There should also be a note in the top-level update thread warning about this.
  5. kidpub

    Fenvi FV-T919 Wifi/BT card At Newegg.com for $54.99

    I'm running one on 10.13, works flawlessly.
  6. kidpub

    macOS 10.13.4 Update

    I was really dreading the update, given the pain of the last two, but to my surprise it was one of the easiest yet. Updated from the app store, installed the new nVidia drivers, and done. Ten minutes, tops.
  7. kidpub

    Laggy High Sierra with GeForce GTX-950

    I have a nearly identical system currently running 10.13.13. Here's my config.plist for reference. I don't know what steps you took when building the machine, but it might help to remove the GTX-950 while installing / upgrading MacOS, then reinstall it and use nvidia-update.sh to get the .106...
  8. kidpub

    macOS 10.13.3 Update

    Just did a relatively painless update from 10.13.2 to 10.13.3 on a GA-Z170X-UD5 | i7 6700K | GTX 950 (iMac 14,2). It seemed as though most issues in the forum were around the GTX video card, so I unplugged it, updated, then plugged it back in and installed the current nVidia drivers. I haven't...
  9. kidpub

    Fenvi FV-T919 at Amazon.com

    I received a FV-T919 from an eBay seller a few days ago, and it works perfectly. It took about two weeks to arrive on the boat from China. [update] A few folks asked, here's the link for the eBay offering. Currently listed at $68...I paid $47 shipped earlier in July, so it's probably worth...
  10. kidpub

    Success: GA-Z170X-UD5, i7-6700K, EVGA GTX970, Skylake iMac 17.1

    My build is quite similar; Z170X-UD5, i6700K, GEFORCE 950, 32G RAM, 2xEVO850-500G. I also used iMac 17,1 as the system definition. A few hints that might help some folks... Prior to installing AGDPfix, you'll need to disable system integrity protection (SIP). Most pages recommend booting from...
  11. kidpub

    Anyone running a GA-Z77-DS3H successfully installed Mavericks?

    First step is to tell us what problem you are experiencing. I have two GA-Z77-DS3H systems that are running Mavericks with no issues. Perry
  12. kidpub

    Getting my first REAL Mac (iMac)... Best way to transition?

    I just went through a migration from a hackintosh to an iMac using Migration Assistant, and the result was an unbootable hackintosh. A quick Google search revealed that it's a known issue. This article on netkas suggests a fix for the hackintosh. Note that in my case there were also problems on...
  13. kidpub

    Hackintosh suddenly won't turn on. Help!!!

    Same problem on my GA-Z77-DS3H, would not power up after having run fine for months...Helen Keller mode (no lights, no sounds). Removing and replacing the CMOS battery fixed the problem. My wife came up with the root cause. I just set up a shiny Haswell 27" iMac (a real one!) and used the...
  14. kidpub

    OS X 10.8.5 Update

    On one of my machines (GA-Z77X-DS3H) I had to remove /S/L/E/GenericUSBXHCI.kext to get a successful install. Both the combo update and Multibeast were failing on rebuilding the kext cache; looking at install.log in the Console app revealed: kextcache: Prelink failed for...
  15. kidpub

    The Evolution of Intel's Core i Processors

    It'd also be fun to see how long after a new architecture was announced did it become nearly impossible to walk into Microcenter and find a compatible motherboard. I was at the Cambridge MA store a few weeks ago and an associate and I had to hunt for a Z77 board! Zillions of Z87 boards available.
  16. kidpub

    KP on Gigabit transfers over FTP (Atheros AR8161) (Gigabyte GA-Z77-DS3H rev 1.1 )

    Just a 'me too'... Seeing the same thing, a KP on high-speed transfers over some unknown size using this driver on the DS3H. Perry
  17. kidpub

    OS X 10.8.4 Update

    Seems to be fine on my systems (GA Z77-DS3H), updated from the App store and reloaded ALC887 drivers in Multibeast.
  18. kidpub

    Hanging on Apple Logo when using HD4000

    This seems to be the golden build for your configuration, is it what you used? http://www.tonymacx86.com/user-builds/80052-darfweders-build-msi-z77a-g45-i5-3570k-16gb-hd4000.html#post496634 Perry
  19. kidpub

    no entry little symbol on apple logo when trying to install

    Have you set the SATA protocol to AHCI in your BIOS? I've seen this behavior when it was mistakenly set to IDE. Perry KidPub & Bookility.com
  20. kidpub

    [SUCCESS] Gigabyte 5770, HD4000 for triple monitor setup, 10.8.3

    Just a followup to report one issue with this configuration. Sleep no longer works properly...the machine spins up but the monitors remain dark. Perry
Top