Contribute
Register

Search results

Loading Google Results...
  1. Killionaire

    Nothing is being installed/changed when using Multibeast. Where's everything saving to?

    UPDATE: The only way I could get my audio kext working is if I installed it via an older version of MultiBeast. Does this have to do with MultiBeast, or perhaps my Motherboard? I haven't had problems with my MB before...
  2. Killionaire

    Nothing is being installed/changed when using Multibeast. Where's everything saving to?

    EDIT: I meant to say "MultiBeast" in the title, instead of "Mavericks". I installed Mavericks (10.9.4) via UniBeast, and I noticed that OS X didn't come with the /Extra/ folder. Within the UniBeast USB, there was one. I simply dragged that to my HDD, so now it's a part of it, Chameleon...
  3. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    ....Okay. I think I'm not being clear. Here is me being as simple as I can be. Have Intel DH67BL motherboard, Intel i5 2500 CPU, and NVIDIA GeForce GTX 660 Ti GPU. Able to use earlier versions of OS X Mavericks easily, without any DSDT's or anything. 10.9.3/10.9.4 roll around, I experience...
  4. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    I've discovered that if I download a previous version of MultiBeast and install the necessary kexts, I don't have any problems. Naturally I'd like to install newer versions catered to 10.9.4, but that's where the problems begin. I also installed the Chimera boot loader from MultiBeast, but it...
  5. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    I'm using the default boot loader which came with the latest UniBeast, so I'm assuming either Chameleon or Clover. (Cartoony icons, black background). Also, I can't boot unless I boot from my USB, which then allows me to select my Mac volume. I know in the past, I was able to just boot directly...
  6. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    I get the following whenever I try to install the ALC892 kext: There is no '/Extra/modules/HDAEnabler.dylib', '/Extra/DSDT.aml', or '/Extra/SSDT.aml' file on the target volume. Either place one there, select 'Bootloaders > Chimera v3.0.1', or if you are using an EFI installed bootloader check...
  7. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    Thanks for providing me with what to put in the .plist file. I've found out that the problem is actually caused by (this version of) MultiBeast not allowing me to install the ALC892 audio kexts unless I also install some UEFI support kext, which I had never needed in the past.
  8. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    The ONLY way for the .plist to be made is if I do the only thing that MultiBeast lets me do. It won't make the .plist unless I do the quick start and install Chimera.
  9. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    I'm convinced that the thing that's "ruining" this is the fact that the latest MultiBeast forces me to install Chimera. On the other side of the coin, I don't understand why there isn't a Chameleon boot .plist by default. Previously, I've never had to use any additional settings/DSDT's for my...
  10. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    ...That's what I did. I used the Quick Start feature, as suggested, and I still get the same problem when booting.
  11. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    I'm not understanding what I'm doing wrong. I downloaded the latest UniBeast, followed the instructions, made a Mavericks boot USB, installed that, and when I ran the latest MultiBeast, it forced me to install Chimera despite there being another bootloader already there. For some reason, by...
  12. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    My bad. Below are my specs. I've discussed this with someone else, and they told me that the issue is with this particular version of MultiBeast forcing a Chimera install. BOARD: Intel DH67BL CPU: Intel i5 2500 (3.3GHz, Sandy Bridge) GPU: NVIDIA GeForce GTX 660 Ti (2GB) RAM: 8GB DDR3 RES: 1920x1080
  13. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    Huh? I downloaded UniBeast, prepared it, installed OS X without any problems, and when I then installed/used MultiBeast, it gave me the errors. Everything is 100% fine until I run MultiBeast and (try to) install kexts. I'm using the latest versions of UniBeast/MultiBeast, and I'm running OS X...
  14. Killionaire

    Trying to use latest MultiBeast - "There is no (Chameleon Boot .plist) file on the target volume".

    This morning I made a bootable Mavericks USB using the latest version of UniBeast. I need to install an audio kext, so when I install the latest MultiBeast and go to select the driver, I get this error: > *There is no '/Extra/org.chameleon.Boot.plist' file on the target volume. Either place...
  15. Killionaire

    Do You Game on Your Hackintosh?

    I try to, to no avail. I have the proper specs, but games are a little too stuttery/laggy for my tastes. I have a pretty good GPU, and games run fantastic on Windows/Linux.
  16. Killionaire

    Why do games run laggy on my GTX 660 Ti? (2GB)

    I'm running 10.9, and I didn't need to install any additional kexts/drivers, as the GTX 660 Ti is supported natively. As for my other specs.... CPU - Intel i5 2500 (3.3GHz, x64, Sandy Bridge) MOBO - Intel DH67BL RAM - 8GB DDR3 RES - 1920x1080 Basically, 2D graphics run great, but when it's...
  17. Killionaire

    Can't connect to iCloud or the App Store on 10.8.5. Help is much appreciated!

    That was one of the videos I watched. I did exactly what he said, and nothing happens. The fact that I have a USB WiFi adapter as opposed to a PCI card is making this different.
  18. Killionaire

    Can't connect to iCloud or the App Store on 10.8.5. Help is much appreciated!

    I just installed OS X on a pretty solid build. I have no complaints for USB, audio, etc. etc. Since I have a USB WiFi adapter, I had to install the vendor's drivers and use the "Wireless Network Utility" to connect to the web, as opposed to clicking on a (non-existent) WiFi icon and connecting...
  19. Killionaire

    Wifi USB Adapter?

    You're most likely going to have to locate the vendor's OS X drivers, and install them. You'll also be most likely using the Wireless Network Utility to connect each time.
  20. Killionaire

    Can't connect to iCloud or the App Store on 10.8.5. Help is much appreciated!

    I just installed OS X on a pretty solid build. I have no complaints for USB, audio, etc. etc. Since I have a USB WiFi adapter, I had to install the vendor's drivers and use the "Wireless Network Utility" to connect to the web, as opposed to clicking on a (non-existent) WiFi icon and connecting...
Top