Contribute
Register

Search results

Loading Google Results...
  1. ovb1

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    I'd personally disregard @miguel41 plist as it appears to be a random mix of patches and unnecessary fixes which IMHO will not help anyone trying to configure their Intel Graphics with dual monitors... The fact it works for him is complete chance and almost impossible to unpick how it's working.
  2. ovb1

    Gigabyte Z170X Ultra Gaming Skylake Build (El Capitan)

    I'm not using a DSDT... haven't done for years as Clover sorts it all out. No idea what the -uia_ignore_rmcf boot command is either sorry..
  3. ovb1

    Gigabyte Z170X Ultra Gaming Skylake Build (El Capitan)

    Here is the USB map from my board... I assume yours is the same?
  4. ovb1

    Gigabyte Z170X Ultra Gaming Skylake Build (El Capitan)

    You can use my SSDT and change which ports you exclude in the clover boot menu? I exclude the ports to bring my USB port number below the 15 port limit. You can just exclude different ports to meet your needs...
  5. ovb1

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    That's the chicken.... don't seem to need to do that anymore with the latest updates...
  6. ovb1

    [Solved] 10.12.6 Random restarts. 10.12.3 No issues

    You'll need to read through this post to fix. I've not got the time to look or search for you sorry...
  7. ovb1

    [Solved] 10.12.6 Random restarts. 10.12.3 No issues

    <dict> <key>Comment</key> <string>t2-10.11.4-SKL-1912000-Port_0x6-DP2HDM</string> <key>Disabled</key> <false/> <key>Find</key> <data> /wAAAAEAAAAgAAAAAQUJAAAEAACHAQAAAgQKAAAEAACH...
  8. ovb1

    [Solved] FixShutdown not working after update to 10.13.2

    Check the actual config plist. At some point the actual wording got changed from fixshutdown_004 or something to fixshutdown and not all versions of clover recognise both ways of writing it. I had the same thing happen to me.
  9. ovb1

    [Guide] Dell Inspiron 15 7559 Sierra/High Sierra/MOJAVE Install

    Is google broken again? https://pikeralpha.wordpress.com/2017/08/05/osinstall-mpkg-appears-to-be-missing-or-damaged/ Also make sure you've got the latest FakeSMC kext. I think this can cause that error as well.
  10. ovb1

    [Guide] Dell Inspiron 15 7559 Sierra/High Sierra/MOJAVE Install

    There’s a clever solution to this somewhere but I solved it by h Just deleting High Sierra installer and downloading it again. But there is another work around. Pika Alpha found one I think.
  11. ovb1

    Enable Intel QuickSync with i7-7700K (HD 630) and High Sierra/Sierra

    Or use shikigva=1 boot flag should do the same thing.
  12. ovb1

    Enable Intel QuickSync with i7-7700K (HD 630) and High Sierra/Sierra

    Try editing the info.plist here: https://github.com/vit9696/Shiki/blob/master/Manual/FAQ.en.md Which mac models support hardware acceleration? To check that read /System/Library/PrivateFrameworks/AppleGVA.framework/Info.plist, if your mac model or board id is present there, then this model...
  13. ovb1

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    You are using the latest Shiki and Lilu kexts together? You may need intelgraphicsfixup or Nvidiagrapicsfixup kexts as well I believe?
  14. ovb1

    Audio Interface Not Detected (Thunderbolt 2)

    It says Th3 support in the specs. Do you have thunderbolt settings in your bios? The security needs to be set correctly. You have to boot into windows to load the firmware and activate the Thunderbolt port before it is active is OSX. If you search the forum there’s a few threads.
  15. ovb1

    When Shut Down screen is turn green is that normal?

    Same for me. High Sierra glitch I guess.
  16. ovb1

    Gtx 1070 Output issue

    Well that’s what happened to me anyway! Weird.... I restored a back up and all was well.
  17. ovb1

    Gtx 1070 Output issue

    I would not use that patch in High Sierra it can break copy and paste.
  18. ovb1

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    Try to enable hardware acceleration by modifying the /System/Library/PrivateFrameworks/AppleGVA.framework/info.plist ? I found using shikigva=1 didn't work without modifying the info.plist
  19. ovb1

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    I’d check that shiki is definitely loading.
  20. ovb1

    [HALF-SUCCESS] iTunes 12.7 constantly crashing (random messages)

    I seem to have acceleration and AppleSNBFBUserClient loaded... No idea what that means though!
Top