Search results

Loading Google Results...
  1. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Even though not all aml files include this condition it is working with OC 0.6.3 in my case without a problem. My question was more about consistency within the aml files.
  2. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Shouldn't all of the *.aml files used with OC include the condition? If (_OSI ("Darwin")) { .......... } Including SSDT-DTPG.aml, SSDT-USBW.aml, SSDT-Z390-DESIGNARE-UIAC-Vx.aml
  3. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Thank you for the suggestion, but that also doesn't solve the problem. As described in my initial posting it works flawlessly with Monitor Control and I just continue using it. :) ripe_md
  4. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ As an early adopter of your build I just wanted to let you know that I've just updated to OC 0.6.3 (coming from Clover) Bios F9i (from F9b) BigSur (from Catalina 10.15.7). Everything is working except the brightness control via "Native Display Brightness". This is not a real issue...
  5. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ ("Lord Designare") :) Maybe you haven't recognized but your posting was # 20.000 in this awesome thread! As a very early adopter of your build I would like to thank you very much for all the passion you've put into this thread and all your patience by answering thousands of questions...
  6. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm also facing issues from Europe and have to use a VPN in order to access the domain.
  7. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    No, a PCIe 16x slot is not necessary. My RX580 is in Slot-2, but I'm using a different SSDT so that it is properly documented in System Reports. It is detailed in posting #1. ripe_md
  8. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    10.15.4 Supplemental Update installed without a hitch. 2x reboots....done
  9. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @iRamon & @CaseySJ Thanks a lot, that fixed it. I volunteer for today's "dumb-ass-award" :banghead: ripe_md
  10. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    All, I'm using this build very successfully since 01/2019. Even the update from 10.15.3 to 10.15.4 worked like a charm (Clover r5107, Bios F9B, native NVRAM, current kext's, sleep/wake (except IPv6 after wake from sleep)). Now I wanted to update to the latest SmallTreeIntel82576.kext provided...
  11. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm using a RX 580 in slot 2 with iGPU in headless mode without any issues. Upload your config.plist, the EFI folder and a screenshot of /L/E.
  12. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Maybe a NZXT Internal USB Hub is what you are looking for.
  13. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Seems to be an issue with 10.14.4 and hopefully it gets solved with 10.14.5. I didn't notice this behaviour in previous versions. There is a threat dealing with this topic
  14. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @skittlebrau In my case the fans of the Sapphire RX 580 Pulse are typically not running at all using macOS 10.14.5. While using e.g. a web browser the fans spin up for maybe 2 seconds and it's getting noisy. Using Win10 I don't see this behaviour. I would prefer to have them running constantly...
  15. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I'm running macOS 10.14.4 and Win10 on different SSDs: first install macOS unplug the macOS SSD install Win10 replug the macOS SSD change the boot-order in BIOS (1. macOS, 2. Win10) Clover should show both operating systems as boot entries.
  16. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    It's still working with 10.14.4.
  17. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    For sure the DSL file includes HS12. As described in my posting you should use the DSL file to make the required modifications.
  18. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    For the Fractal Design Define R6 I've updated the corresponding USB SSDT (SSDT-UIAC-DESIGNARE-FD-V2): DSL: This is the source file. I've added some explanations to the HS & SS ports. You can use this file with MaciASL to adopt the configuration to your needs. In order to use it with Clover it...
  19. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    My machine works without any issues in headless mode. I just verified your recommendation (Inject Intel is disabled, IntelGFX is not used, ig-platform-id is not used), but Hackintool still shows Intel HD Graphics CFL (2048 MB) in the GPU Info section. The Devices-Properties settings are correct...
  20. ripe_md

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    You can find in posting #205 the source code of the SSDT adopted to the Fractal Design R6 case. It also includes a description of the configured USB ports. It is really trivial to modify it to your needs: Download the latest version of MaciASL Open the "dsl" file (source) from posting #205 in...
Top