Search results

Loading Google Results...
  1. enef

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    ah **** me lol. turns out installed on MBR for some ****ing reason. forget it, im reinstalling.
  2. enef

    No Audio Devices - Realtek ALC AppleHDA [Guide]

    cant run EFI mounter v3 and run the audio_cloverALC-1 this is what happened. i installed 892 and this is what my sound config looks like i dont seem to have an EFI partition, did i mess up somewhere?
  3. enef

    No audio - Asrock H170M-ITX-DL

    cant run EFI mounter v3 and run the audio_cloverALC-1 this is what happened.
  4. enef

    No audio - Asrock H170M-ITX-DL

    i meant i tried that guide. ill post in there then.
  5. enef

    No audio - Asrock H170M-ITX-DL

    i tried that. ill post a screen shot of the error that script gives me
  6. enef

    No audio - Asrock H170M-ITX-DL

    system: macOS Sierra 10.12.1 core i3-6100 ASrock H170M-ITX/DL NVIDIA GT 740 2GB 500 GB sata drive I read on a few forums the correct driver post multibeast is ALC 892. Can someone confirm this? It installed the drivers but I am not getting sound. I also looked in the manual it says 892. Is...
  7. enef

    Ga-h110M-s2 and Pentium G4500 problem installation

    a simple yes would suffice. i have my system in my profile. "Many people have successfully installed with the G4500 processor" That is all you had to say. Not that tough bud.
  8. enef

    Ga-h110M-s2 and Pentium G4500 problem installation

    I understand completely. ive done a fair share of reading about non native, thats not what I was asking.
  9. enef

    Ga-h110M-s2 and Pentium G4500 problem installation

    Ive personally gone to fakecpuid and they dont have skylake mentioned on the chart, has anyone successfully done this yet?
  10. enef

    GA-Z87X-D3H El Capitan (10.11.1) Clover - USB Issue (desktop support)

    I too am having this issue.
  11. enef

    Streaming from itunes hangs system

    eh im guessing this is a huge problem so ill continue to wait for a fix.
  12. enef

    Streaming from itunes hangs system

    having an issue streaming from itunes still seems to be an issue with HD playback the system has intel HD 4600 its the H97 gigabyte chipset with core-i5 4590
  13. enef

    Streaming from itunes hangs system

    bump for any solutions?
  14. enef

    Streaming from itunes hangs system

    My system is running well. But when i try to stream from y itunes the entire system locks up. Any ideas?
  15. enef

    Guide: Gigabyte 9-series H97-D3H with core i5-4460 3.2 GHz

    question. were you able to acheive the computer to wake up from sleep? this is the issue i have run into
  16. enef

    Yosemite sleep/wake problems.

    Cant wake from sleep. Fresh install via Unibeast/Multibeast H97-D3h board. nothing seems to respond when it goes to sleep have to reboot. is this still a huge issue?
  17. enef

    Terrible speeds with EDIMAX EW-7811Un

    gotcha. ill try to get an extender.
  18. enef

    Terrible speeds with EDIMAX EW-7811Un

    Do you know why the utility doesnt remember the WiFi SSID? everytime i restart i have to re-enter my passcode ive tried to save the profile but when i double click it, it does nothing and tells me its disconnected till i manually enter it
  19. enef

    apps stuck on waiting in the app store

    as stated. trying to figure out why these two apps are stuck in waiting, ive tried to resume, ive tried everything and its just stuck.
  20. enef

    Terrible speeds with EDIMAX EW-7811Un

    not a laptop, its a desktop, but i guess that could be it. thanks tho. at one point it cranked up to 20 down but i think its right back where it was oh well.
Top