Search results

Loading Google Results...
  1. frankJXL

    Clover won't load unless a key is pressed

    Video of the issue (Manually bypassing BIOS) I have a very bizarre situation for my build, It's something that I've just lived with, but it's kind of getting on my nerves. Whenever I start my computer, the BIOS screen refuses to initiate clover unless any key is pressed. I've waited before to...
  2. frankJXL

    Phantom boot options??

    Thanks for the suggestions! It's completely new to me that Clover can modify UEFI/BIOS like that. Something to take in consideration...
  3. frankJXL

    Phantom boot options??

    Hi there. I successfully installed El Capitan using TonyMac's clover unibeast, and I just got around installing windows today. But I noticed something strange.... When I disconnected all my drives, there were still two boot options available. Both had the name "Mac OS X" on them. I was always...
  4. frankJXL

    Fast Startup, slow app launch?

    Hey there, I've had my Hackintosh for a few years now (built in 2012), and it's been performing admirably. However, what I'm starting to notice is the downgrade in speed over time (even though I reinstall my OS every half a year). Not in the time it takes to boot it, but the time it takes for...
  5. frankJXL

    Ethernet as Wifi, Bluetooth Lag, 5Ghz failures, and more...

    A few months after, and it seems like the issue still persists. 5Ghz is still a hit or miss most of the time. It often disconnects on its own and cannot be joined again (Network still visible, fails during connection). It can only be rejoined some of the times by attempting different methods...
  6. frankJXL

    5ghz not working on BCM94360CD

    Similar things have been happening to me too. I've made a thread about it not too long ago. I thought I fixed the issues, but it came back again a couple of days ago. Now 5Ghz is VERY sporadic, with 80% of the time not being able to connect to it at all. Here's the thread...
  7. frankJXL

    Ethernet as Wifi, Bluetooth Lag, 5Ghz failures, and more...

    Partially solved... By deleting these files in /Library/Preferences/SystemConfiguration/, I was able to reset the network preferences. Upon restart, the Wifi and Ethernet were correctly assigned. NetworkInterfaces.plist preferences.plist -- 5Ghz was running on channel 36 on...
  8. frankJXL

    Ethernet as Wifi, Bluetooth Lag, 5Ghz failures, and more...

    Hi all, several network problems recently came up unexpectedly. As far as I know, it was all after the update to 10.10.2 Yosemite. I have the following components (relevant to this post)... - BCM94360CD Wifi/Bluetooth PCIe - OS X Yosemite 10.10.2 - Chimera Bootloader - Airport Extreme...
  9. frankJXL

    Almost perfect Yosemite build except for freezing (Z97X-UD5H, 4690k, GTX 970)

    This problem occurs for me also exactly a year ago. My board was Z77X-UD5H with i7 3770. The behaviour is identical, in which the system freezes up completely. It's been a year now, and it hasn't happened ever since. The ONLY thing I can think of is that I've moved location many times, and...
  10. frankJXL

    GA-Z77X-UD5H + GTX670: Multibeast settings

    I've tried multiple options on this forum (including this one) with no luck. The problem is I can't even get to BOOTING the actual Clover USB. I select the UEFI USB, then it just defaults back to my Chimera boot loader. If I disconnect all other disks, it'll just say no boot loader can be found...
  11. frankJXL

    Wildly Slow SSD Speeds on Hackintosh

    Hi there, I've looked and searched through the forums and I haven't been able to pin down the exact cause of this issue. As you can see, my read and write speed are absurdly low. It could be due to the SATA ports I'm connected to. But I'm not advanced enough to know the difference between...
  12. frankJXL

    Skipping Updates to 10.8.5

    Haha, thanks. I just wanted to make sure. First update I ever make to my system.
  13. frankJXL

    Skipping Updates to 10.8.5

    Just a simple quick question. I'm still on Mountain Lion 10.8.3. If I want to update to the newest 10.8.5, do I just have to download the combo update, or do I need to download 10.8.4 first, then 10.8.5? Thanks very much.
  14. frankJXL

    Incredibly Random Complete System Freeze (UD5H, i7, GTX 670)

    The behaviour never occurs on windows (Dual booting). It only ever happens on Mac OS X. Would the PSU still be a culprit in this scenario? The issue being OS X specific makes me feel like it's not a hardware issue, but an OS dependent software issue.
  15. frankJXL

    Incredibly Random Complete System Freeze (UD5H, i7, GTX 670)

    Ran memtest already. All OK.
  16. frankJXL

    Incredibly Random Complete System Freeze (UD5H, i7, GTX 670)

    Disabling Firewire in BIOS did not solve the issue. I just had another freeze today. I'm starting to see that it freezes often when it's not being used. I've had freezes in the middle of using the computer, but rarely now. All of the freezes happen overnight, or during the day when I leave the...
  17. frankJXL

    Incredibly Random Complete System Freeze (UD5H, i7, GTX 670)

    I'm assuming it's the VIA 1394 controller.
  18. frankJXL

    Incredibly Random Complete System Freeze (UD5H, i7, GTX 670)

    Ok, I will try that. I haven't seen a specific setting for disabling Firewire. What exact BIOS setting should I disable? (F14, UD5H) Thanks a lot.
  19. frankJXL

    Incredibly Random Complete System Freeze (UD5H, i7, GTX 670)

    I don't think I have Safari open during some instances of it crashing. I will keep an eye out though. Most of the time, it freeze on idle. Idle can be a combination of nothing opened (Only Finder), to few opened (iTunes, Mail). But I've had it freeze, although rarely, when I'm working in the...
  20. frankJXL

    Incredibly Random Complete System Freeze (UD5H, i7, GTX 670)

    Nothing is modified in BIOS, except for disabling the VT that is needed to be disabled in order to boot. I haven't overclocked, or done anything out of the way. Nothing is modified in Bios in terms of voltage or core speed. It's as default as it can be. My core temps never go above 50 in...
Top