Search results

Loading Google Results...
  1. yiannisp

    The New Beginner's Guide to USB Port Configuration

    What I was saying in post #530 was that it's still not working. It may have come across in the wrong way, but I never got it working. I was just explaining what was happening in clover, and what is now happening in OpenCore. Current situation: OpenCore All EHC are off UsbPorts.kext (nothing...
  2. yiannisp

    The New Beginner's Guide to USB Port Configuration

    I am not sure whether you're suggesting I do something or simply informing me. Just to clarify I am using OpenCore now, and not using FakePCIIC_XHCIMux.kext.
  3. yiannisp

    The New Beginner's Guide to USB Port Configuration

    Hello UtterDisbelief, Thanks a lot for your reply, and sorry for my late reply. I am unsure if I needed to disable the EHC options, but that's what I read in the OpenCore vanilla guide - which clearly suggests to avoid renaming, hence I followed it. So far it does seem to work correctly: there...
  4. yiannisp

    The New Beginner's Guide to USB Port Configuration

    Hello, I have recently transitioned to OpenCore instead of Clover and used this guide to create a USBPorts.kext (EFI/OC/Kexts). My motherboard has two EHC controllers (EHC1, EHC2), which I have not renamed, according to OpenCore Vanilla Guide. What I have done, instead, is disabled them via...
  5. yiannisp

    An iDiot's Guide To Lilu and its Plug-ins

    @jaymonkey Thanks a lot for taking the time to reply. I blame my lack of imagination for not realising the headless easter egg! As per your instructions, I checked IOREG and found mention of WEG. I was absolutely certain I had everything correct in my BIOS settings, but went ahead and...
  6. yiannisp

    An iDiot's Guide To Lilu and its Plug-ins

    Hello, I have followed the guide for the automatic configuration of WEG. My system specs are as follows: Asus Gene 7 Z97 i7 4790K (hd 4600) AMD RX 480 BIOS Settings are set as per the guide. Installed Lilu and WEG in /L/E. I remember a few months ago, I had successfully achieved to make the...
  7. yiannisp

    [Guide] USB power property injection for Sierra (and later)

    Thanks a lot for your replies! Hopefully someone else can help me further.
  8. yiannisp

    [Guide] USB power property injection for Sierra (and later)

    Indeed, that is what I meant to say (sorry). Since it is returning Zero, I essentially do not have a H_EC is what I meant to say previously. But EC0 does not return Zero in the Method _STA, hence I thought it might be active. Should I go ahead and install the Fake EC SSDT do you think and...
  9. yiannisp

    [Guide] USB power property injection for Sierra (and later)

    Hey, thanks for your reply. Having read the thread, I should check for H_EC and EC0. I don't have an H_EC, but I do have EC0, which I tried renaming to EC (to enable USB power), but my system hangs at boot with KP that I posted above.
  10. yiannisp

    [Guide] USB power property injection for Sierra (and later)

    Seeing that my reply has received no advice at all, I thought maybe the information provided was inadequate. Here is a picture of verbose boot while having the Rename enabled. @RehabMan could you shed some light if you can, please? Thanks a lot
  11. yiannisp

    EFI Agent v1.3.2 (menu bar utility)

    Just out of curiosity, somewhat related to this thread, but slight offtopic: Is it normal for disks to change their name (disk0s1 becomes disk1s1 etc) upon reboot?
  12. yiannisp

    USB Usage causes spike of CPU at max speed

    Hello, I have a very peculiar issue with my custom hackintosh build: Whenever I use any USB device, my CPU spikes at maximum speed (verified with Intel Power Gadget). I have a USB webcam (Microsoft Lifecam Studio), a USB audio interface (Focusrite 2i2), USB Mouse (Razer Naga), and a USB...
  13. yiannisp

    macOS Native CPU/IGPU Power Management

    Thanks for your suggestion, I will go ahead and make a thread. By the way, my problem is indeed not an Audio issue, but a USB issue. This happens for all USBs when used, the audio was just an example. My webcam, my mouse or my audio interface when used cause a spike @ max speed. For my USB...
  14. yiannisp

    EFI Agent v1.3.2 (menu bar utility)

    edit: fixed it, was my mistake.
  15. yiannisp

    An iDiot's Guide To Lilu and its Plug-ins

    @jaymonkey I just wanted to thank you for your excellent guide. I consider myself technically acquainted but being new to the hackintosh scene, I find most guides rather "advanced". This guide was spot on for me. Thank you once again.
  16. yiannisp

    macOS Native CPU/IGPU Power Management

    Would you be so kind to share your config.plist with me? (Via pm if you don't want it publically available) I just want to compare what you have against mine, since we share almost similar motherboards (Maximus series), and see if I have overlooked something there that might be causing this issue?
  17. yiannisp

    macOS Native CPU/IGPU Power Management

    Yes I know that already, I have mentioned it twice in my posts. Do you have any idea what might be causing USB usage to spike my CPU speeds? I have a similar motherboard to yours.
  18. yiannisp

    macOS Native CPU/IGPU Power Management

    Hello, I reattached the Problem reporting files as per post 1. I am unsure if the Console output is correct (I had no File/Export option) so I copy-pasted all the content into textmate. Let me remind you that my problem with Power managment relies only when I utilize USB ports. If I don't play...
  19. yiannisp

    macOS Native CPU/IGPU Power Management

    I have Mojave 10.14.4 installed. Lately I realized the following problem: I have USB audio input and output devices: a Focusrite scarlet 2i2 audio interface a blue yeti microphone I noticed when using either of the two, that the cpu power states do not work and it keeps at max CPU speed...
  20. yiannisp

    [Guide] USB power property injection for Sierra (and later)

    I have checked my system and used IOReg to find out that I have a device named EC0. Tried renaming it, but it hangs during boot. The only way it boots, is if I have it disabled (hence my config.plist) I attach the "Problem Reporting" files. Any ideas as to what might be causing this hang if I...
Top