Search results

Loading Google Results...
  1. ainsleyclark

    USB Power Dropping - Z390 Aorus Pro

    Hi there, I have been trying to fix a USB crash issue for quite some time now. The computer remains running but every single usb port dies so I am unable to continue using it (as I am using an integrated bluetooth/usb card). I am using OpenCore but the problem persists with Clover. I have...
  2. ainsleyclark

    Bluetooth Dropping - Tried Everything!

    Hi there, Problem I'm having some problems with the BCM94360CS2 Wifi/Bluetooth Combo Card (link here). The bluetooth (randomly or around every 2 hours) completely drops, forcing me to do a hard restart as I have a bluetooth keyboard & mouse. The system is fine, it looks like its still...
  3. ainsleyclark

    Opencore - Booting into Windows resets default boot option

    Hi there, As the title suggests, when I boot into BOOTCAMP - Windows from Opencore, it boots absolutely fine, I then restart and and it boots into Windows instead of using macOS. I have set the default boot option by using Control & Enter at the boot picker. Setting a default startup disk...
  4. ainsleyclark

    Can't Boot with Internal Graphics Enabled - Gigabyte Aorus Pro Z390

    Hi there, I'm trying to boot Catalina with internal graphics enabled but I am faced with an error message (attached). I'm using opencore, the system boots perfectly with it disabled. Above 4G Encoding is enabled in the bios. Does anyone know how to get it working? EFI Attached. Spec...
  5. ainsleyclark

    BCM94360CS2 Combo WIFI/Bluetooth Freezes Keyboard and Mouse After Sleep

    Hi there, I'm having troubles with the BCM94360CS2 combo WIFI/Bluetooth card in use with the Aorus Pro Z390. It seems when the computer goes to sleep (I think) and wakes, after a bit the keyboard and mouse freezes and I have to reboot. The computer still seems to be running but Bluetooth...
  6. ainsleyclark

    Z170x Gaming 5 Direct Update to Mojave

    Hi all, I'm contemplating doing a direct upgrade to Mojave on my Z170x Gaming 5 mobo, has anyone had any success with it? Many thanks in advance.
  7. ainsleyclark

    Disabling CSM with Dual Monitors - Default Display?

    Hi all, My new Sapphire RX580 came today and its working perfectly with High Sierra apart from one little bug bear. I have two monitors attached, one HDMI cable to a Samsung HD Screen, and one Active DisplayPort to VGA adapter to an old VGA Samsung Screen. The Problem: If I have CSM enabled: It...
  8. ainsleyclark

    Upgrade to Sapphie Pulse Radeon RX 580 8gb

    Hi all, After a massive headache getting my triple set up to working (see link). https://www.tonymacx86.com/threads/skylake-intel-hd530-glitches-and-only-7mb-ram-z170x-gaming-5-tried-everything.257026/#post-1784397 I'm thinking to bite the bullet and upgrade. At some point I would like to add a...
  9. ainsleyclark

    Skylake Intel HD530 Glitches and only 7mb Ram, z170x Gaming 5 - Tried Everything...

    Morning all, Im so close with my upgrade to High Sierra on my Z170x Gaming 5 motherboard. I have a old 9500GT attached with two monitors connected, and a HDMI going to my Samsung Screen. I have been doing a lot of searching but still can't find a solution to my problem. The Problem: (Please...
  10. ainsleyclark

    Computer Restarts before POST Twice, then boots successfully.

    Hi all, A strange problem occurring on my build since I got it; its more of an annoyance than anything else. I power on, lights come on, fans spinning, no display, then 5 seconds later it reboots. Then it boots fine. Sometimes it will be one reboot, other times two. I have never had any...
  11. ainsleyclark

    Wrong RAM Size Displayed

    Hi all, Nearly there with my high sierra updaye (it's been tough!). Just a quick question about RAM. I only have a 4GB stick in my build but it's displaying 8GB in the system (picture attached). Why is this? Shall I change within clover configurator? Or will this affect performance? Thanks in...
  12. ainsleyclark

    [Solved] "An Error Occured Loading the Systems Resources"...

    Hi all, Trying to do a clean install of High Sierra on my Z170x Gaming 5. But I'm faced with: "An Error Occured Loading the Systems Recources" It boots fine and I erase my NVMe drive to HFS+ Journled it installs (quite quickly, around 30 seconds) then reboots. I boot back up into clover via...
  13. ainsleyclark

    Best DDR4 Module to Buy

    Hi all, Looking to upgrade my small 4gb setup on my Z170x Gaming 5 Mobo. I want to buy 16gb (2 x 8gbs), I do like the look of the Corsair Vengenace RGB Modules but not sure if the RGB Corsair Link software works with it? If anyone has any links for a setup? Does anyone have any other non RGB...
  14. ainsleyclark

    [Solved] Updated Clover now stuck at +++++

    Hi all, I was trying to update from El capitan to high sierra. I followed the guide and updated clover but the installer got stuck. I rebooted and now I can't boot as I'm faced with +++++++++. Please help! Thanks.
  15. ainsleyclark

    Updating to High Sierra - Painfully Slow

    Hi all, Im updating from El Capitan to High Sierra, I have followed all the steps on the guide. https://www.tonymacx86.com/threads/update-directly-to-macos-high-sierra.232707/ The instillation screen is currently saying "6 hours remaining", its moving at a snails pace. Is this normal...
  16. ainsleyclark

    Graphics Card Upgrade Advice

    Hi all, I'm looking to update my terribly old graphics card - Gigabyte 9500GT SLI 512MB. I'm not expert in the world of graphics and I'm looking for some suggestions for the £100 to £175 bracket with at least 2 DVI ports and 2 HDMI ports. I'm going to be doing some light video and photo editing...
  17. ainsleyclark

    Bluetooth Audio - IO Gear not working

    Hi there, I posted replies to this thread some time ago: https://www.tonymacx86.com/threads/no-sound-from-bose-oe-soundlink-bluetooth-headphones.193587/#post-1287272 My IO gear 4.0 bluetooth adapter connects fine and pairs with my Bose Bluetooth headphones but I don't get any sound output...
  18. ainsleyclark

    PCIe Crash - Booting Held; Z170X Gaming 5

    Hi all. So my new build has been an absolute breeze so far. I had some trouble last night though. Was trying to watch a YouTube video and I saw a little red box when trying to make it full screen. It then crashed and rebooted. Now I cant boot at all. It got stuck at PCI configuration...
  19. ainsleyclark

    PCIe Bluetooth? IOGear not working with Audio

    Hi all, I bought an IOGear GBU 621 for my new Skylake build. Unfortunately I'm having some problems with it. Even though it works straight out of the box; I cant get my Bose Headphones working on it. It connects, I select audio output from sys pref but nothing happens. ~Funnily enough the input...
  20. ainsleyclark

    Molex Splitter (Switch) Question

    Hi all, I recently purchased a molex switch to turn off my LED lights when I don't need them. I know this is a fairly basic question but I have only one input in the switch and 4 moles lights I need to attach to it. My EVGA PSU cables are taking up quite some room in my case. Can anyone point...
Top