Search results

Loading Google Results...
  1. hendersonphoto

    i7 3770k ---> i9 9900k

    64gb is plenty for me right now but who knows in 5 or 6 or 7 years.
  2. hendersonphoto

    i7 3770k ---> i9 9900k

    Thank you for the response. I'll look into 32gb DDR4 RAM Sticks. I was looking at blouse's "Hack Pro" and was interested in that. Link: https://www.tonymacx86.com/threads/success-blouses-hack-pro-i9-9900k-z390-aorus-pro-vega-64-tb3-usb3-100-working.264948/ Would I have to do anything other...
  3. hendersonphoto

    i7 3770k ---> i9 9900k

    I have been running Slugnet's Video Editor ( https://www.tonymacx86.com/threads/slugnets-video-editor-ga-z77x-ud5h-i7-3770k-gigabyte-geforce-gtx-660-ti.70530/page-58#post-2028145 ) for the past 7 years. It has been excellent but the time is coming in the near future that I need to upgrade to a...
  4. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Is there anyway to add more than 32 GB RAM to this motherboard?
  5. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    32. I ended up just unplugging the Sata 3 PCI controller because I couldn't get it to work and plugging in the drives via other SATA ports on the motherboard. That worked perfectly! Second monitor up and running. Last issue is the recognizing of SATA Drives. I have 6 internal drives working...
  6. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    So I finally have my machine up and running great. My 30 inch Apple display is connected via DVI to the RX580. Tried connecting my 24 inch Dell via HDMI cable to DP connector as well as DVI to DP connector. The 2nd display shows up during the whole loading sequence and during log in then...
  7. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    I just checked the BIOS & there are 3 settings: 128, 256, & MAX. It is on MAX by default already.
  8. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    So I finally have the RX580 running, everything is great. Ran through config.plist with Orinoco. All good there. I may have inadvertently figured out the Apple Black Screen as well. Hoping someone can help make sense of it. I have 2 hard drives connected via PCI SATA III Controller. When it...
  9. hendersonphoto

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    Thank you! Thank you! Thank you! Thank you! Thank you! Thank you! Thank you! Thank you! See attachment... Is there anything else I need to do at this point? EDIT: I may have inadvertently figured out the Apple Black Screen as well. I have 2 hard drives connected via PCI SATA III...
  10. hendersonphoto

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    So I got everything working. Then I got cocky and tried plugging in both monitors (30 inch Apple Cinema & Dell 24 inch), and I am back to the Black Apple screen going completely black at startup. Ordered two DP connectors based on a suggestion in another thread. I'll see if that does the...
  11. hendersonphoto

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    What cable are you using to connect to the RX580?
  12. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    I ordered a DP to HDMI & DP to DVI. Will test them out in a few days.
  13. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Can you clarify & explain what you mean by active? Do you mean in BIOS?
  14. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Those screenshots are from the latest install right before I plugged in both monitors. Now I am getting the Black Apple screen to black again.
  15. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    EDIT: Everything worked (Dell 24 on DVI) before I shutdown the computer & attached my Apple Cinema 30 inch via DVI & the Dell 24 inch via HDMI on the 580. Now it is getting stuck on the Black Apple Screen at startup again. Ok so I redid everything. Am I all set? I have nothing registering...
  16. hendersonphoto

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    I am pretty sure I followed all that to a T. The only thing I can think of is when I initially set everything up it wasn’t through HD4000. It was through the GTX 660 Ti. I will start over again though and see where it takes me. It seems no matter what I do, I cannot get past the black Apple...
  17. hendersonphoto

    Slugnet's Video Editor - GA-Z77X-UD5H, i7-3770k, Gigabyte GeForce GTX 660 Ti

    I ended up posting in this thread: https://www.tonymacx86.com/threads/updated-storks-thunderbolt-build-i5-3570k-ga-z77x-up5-th-gtx-760.73112/page-115#post-2023264 I haven't been able to get past the black Apple screen with the 580 yet...
  18. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Is there a NVIDIA or AMD graphics card that will work OOB? I use 2 monitors (older Apple 30 inch cinema via DVI & 24 inch Dell via DVI or HDMI), pretty much only use Adobe Lightroom and Photoshop for programs, and don't edit video. Right now the system is running the latest Mojave (10.14.6)...
  19. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Lost a day of work trying to get the 580 to function. Can't even get past the Apple screen before it goes black. I followed everything and am really beginning to lose my mind. Is there a powerful graphics card that will work OOB?
  20. hendersonphoto

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Thanks. I have a RX 580 Pulse 8GB coming today so that should solve that issue. Can you speak to this since it has been a few years..... Since I didn't follow Stork's first post, with BIOS & MultiBeast, do I need to start over and do a clean install or does MB write over the current settings...
Top