Search results

Loading Google Results...
  1. Darthy6345

    Update Directly to macOS Mojave

    Thanks for yous answer. I will update the graphic card. Any suggestion? I use to edit photos so I need a good one. Do you know a HD7XXX or HD4000 compatible with my motherboard: Gigabyte Z68XP-UD3, 32 GB Thanks in advance!!
  2. Darthy6345

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Hi RehabMan. I repeated all your Post Installation process again from https://www.tonymacx86.com/threads/guide-lenovo-y50-uhd-or-1080p-using-clover-uefi.261723/ Right now almost is working properly, even the audio. Just to say THANK YOU!!! About the Wifi and bluetooth, I am a little worry...
  3. Darthy6345

    Lenovo Y50-70: no sound after upgrading from Sierra to Mojave

    Hi!. So you be able to fix audio problem at last?. Do you remember the process by steps to fix it?. Help will be appreciate!!! Best regards
  4. Darthy6345

    Update Directly to macOS Mojave

    Hi there. Updating from High Sierra to Mojave 14.2. Just one problem: Graphics. Screen is just 1024 x 768. Maybe cant recognise my graphics card: Gigabyte GV-R687OC-1GD From Preferences I can do no change. I configurate Multibest to a iMac 14.1. Do I have to inject any kexts or add...
  5. Darthy6345

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    I will generate the file again. Thanks.
  6. Darthy6345

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Hi RehabMan. I used the black.dragon74's scripts to genere a bugs report. First time, sorry I'm not sure if this is the right text file to show: Report generated using gen_debug ver4.3.1 ACPIPLAT LOG :- 14 2 0xffffff7f81ece000 0x9c000 0x9c000 com.apple.driver.AppleACPIPlatform...
  7. Darthy6345

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    Hi there. I have installed Mojave into my z50-70 from scratch. I tried installed it with Win10 at he same HD before without success. But at the moment I used the hard drive with only 1 partitions all went smooth. I had to add ApplePS2SmartTouchPad.kext using Kext_Utility.app.v2.6.6 as far as...
  8. Darthy6345

    GA-z68xp-ud3 Build With 10.7.2 "SUCCESS"

    Hi again... Did you plug your Corsair Force 3 SSD 120GB 2.5'' / SATA III to a SATA2 or SATA3 connector on your motherboard? Still trying to get to install screen... Thanks in advance.
  9. Darthy6345

    GA-z68xp-ud3 Build With 10.7.2 "SUCCESS"

    Hi there. I have almost same configuration than you but AMD Radeon HD6870 graphic card. I can't get the OSX install screen following Unibeast method. I tried both flags you wrote down on boot screen, but nothing. I start seeing Apple logo but after a few seconds a symbol appears over Apple...
Top