Search results

Loading Google Results...
  1. RoyalRichman

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    I found to EFI Folders Online. I tried the first one and that one worked out of the box for booting. I have no Sound which is not important for me because I won't use the internal speakers anyway. But now I know that it is not a hardware oder BIOS issue - it's simply some settings in the EFI...
  2. RoyalRichman

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    I don´t have/see that option in BIOS. Its not available.
  3. RoyalRichman

    [Guide] HP ProBook/EliteBook/Zbook using Clover UEFI hotpatch

    I have multiple Hp Folio 9470m. Once I had a good and stable running one, I owned several more and all I did was that I copied the SSD via Carbon Copy Cloner, installed Clover on the new SSD and copied the EFI Folder as well. This worked all the time for 4 HPs. But now I have another HP Folio...
  4. RoyalRichman

    Sound Not Working in Catalina

    Hi! No, I do not have a dual boot from a single disk! They are separate disks. I had to pull the Win Disk out of my drawer and connect it for testing. I don't use Win that often and so I disconnected the drive. I don´t understand it either. Yes, BIOS settings were correct! Also cables etc...
  5. RoyalRichman

    Sound Not Working in Catalina

    hi cmm699 Thanks for helping. I just started to check if there is no hardware issue and botted in my Win Partition! Audio worked there flawless. I booted back into Catalina and surprise surprise! Suddenly my Sound is back! Can't explain why, but booting into Windows solved the problem. Thanks...
  6. RoyalRichman

    Sound Not Working in Catalina

    After my first direct update from 10.14 to 10.15 BETA everything worked. After that I made some tiny changes in my config.plist. After that Sound didn't worked. So I undo my changes but sound won't come back. I tried a few things since that. None worked. I use the lastet clover right now! Its...
  7. RoyalRichman

    SUCCESS! Catlina Public Beta: Gigabyte GA-Z87X-UD3H, I7-4770K, Gigabyte GTX 650

    Did not work either. But anyway! Thanks for sharing it!
  8. RoyalRichman

    SUCCESS! Catlina Public Beta: Gigabyte GA-Z87X-UD3H, I7-4770K, Gigabyte GTX 650

    Got all of that. Also tried multiple layout numbers. Would you mind sharing your config.plist?
  9. RoyalRichman

    SUCCESS! Catlina Public Beta: Gigabyte GA-Z87X-UD3H, I7-4770K, Gigabyte GTX 650

    Cool. I updated my Z87X-UD5 TH from Mojave direct to Catalina, and it worked from the beginning. Also, audio and WiFi. I added my serial numbers, etc., to my SYMBIOS, and suddenly it stopped working. But I have a clone from my Mojave Disk, and so I started all over again and did the same steps...
  10. RoyalRichman

    macOS Catalina Public Beta is Now Available

    I used the config.plist from page 1 and with this .plist I cannot boot with the GT710. Only without. What can I try or what do I have to change inside the config.plist to get work?
  11. RoyalRichman

    macOS Catalina Public Beta is Now Available

    BT, WIFI and Audio is working. All with Intel4600. But not with my GT710. Any recommendation to get the GT710 also to work? Tried Inject Nvidia and also with Inject WebDrivers - but that won't work!
  12. RoyalRichman

    macOS Catalina Public Beta is Now Available

    How do I ad lilubetaall? Via TextEdit or is it a kext I have to put in EFI?
  13. RoyalRichman

    [Guide] Lenovo G50-70 and Z50-70 Bios whitelist removal

    I am stuck at the CMD command line. I have no clue how to navigate to my ftpw65 file which is inside Downloads and a Folder called FPT_Windows64 and I also have no idea when to ad the command line fptw64.exe -f bios.bin -bios. Tried and googled different Things without any success. Absolut...
  14. RoyalRichman

    [Guide] Lenovo G50-70 and Z50-70 Bios whitelist removal

    Which Version and where to download it. Can you share Links or send me via PM
  15. RoyalRichman

    [Guide] Lenovo Z50-70/Z40-70/G50-70/G40-70 using Clover UEFI

    What information should I get from HW Monitor app? Right now I only have temperature of SSD and Battery Status of my BT mouse and the battery of the Laptop. Should I also get CPU Temperature?
  16. RoyalRichman

    Safari Video Freeze Problem

    I delete IntelGraphicFixup and installed latest WhateverGreen along with latest Lilu.Also applied the patch in config.plist above. Still Freezes on couple of sites.
  17. RoyalRichman

    Safari Video Freeze Problem

    Thx for the reply. Unfortunately won't work. Safari freezes. Now, with Beta3 also AppStore freezes. But that may or may not be a Graphic issue. Attached my config.plist
  18. RoyalRichman

    Safari Video Freeze Problem

    Do I need to wait for the latest Lilu and IntelGraphicFixup Kexts to solve this issue on my Z87x with HD4600?
  19. RoyalRichman

    After Installing macOS Mojave Public Beta, Can't See Install Drive at Clover Boot Screen

    Cool. That worked. WIFI & Bluetooth is also working. Just my ALC898 Audio is not working. Any ideas/workaround on that one?
  20. RoyalRichman

    After Installing macOS Mojave Public Beta, Can't See Install Drive at Clover Boot Screen

    Same here with my SSD. No solution yet. If I boot form my SSD with High Sierra - in Clover Menu - I see the Mojave SSD and can boot from there. But it stucks at the end of the Apple Progress Bar. If I boot from my Install Mojave USB Stick, I don't see the SSD either.
Top