Search results

Loading Google Results...
  1. rootss

    Solving NVIDIA Driver Install & Loading Problems

    Hello friends! I'm trying to enable this GTX 1060 on Sierra 10.12, but no luck. I've managed to enable it on a few machines before. Could someone take a look at my IOReg, and, if you could kindly point anything wrong, it would be great! Edit: The Nvidia Web Option is selected on the menu bar...
  2. rootss

    Gigabyte GA-Z270XP-SLI, i7-7700K, Samsung 960 PRO, 10.12.6

    Unfortunately, no go.... Only if I patch the kext... Attached is my current IOREG and CONFIG, if you could take a look, id appreciate. Thanks!! -EDIT- Just to update my situation, with AppleUSBXHCIPCI kext patching all ports are working fine. And got what was preventing the orange external...
  3. rootss

    Gigabyte GA-Z270XP-SLI, i7-7700K, Samsung 960 PRO, 10.12.6

    @frontgear Thanks for the quick reply! Question: Could those kexts be in /efi/clover/kexts/other?? And also, I find a little tedious and complex testing all ports and compiling the SSDT, is it really necessary? I used yours and its all ports are A Working LOL.. Im gonna try turning off the...
  4. rootss

    Gigabyte GA-Z270XP-SLI, i7-7700K, Samsung 960 PRO, 10.12.6

    High mates! Glad to see more people using this board... See, I'm almost done post-installing this machine, but I'm struggling with the usb 3.0 ports.... Already tried multibeast usb options, then rolled back and now I'm trying @frontgear suggestions and Config.plist options but still no go with...
  5. rootss

    [Guide] Z/H97N-WIFI with Intel HD4600 using Clover UEFI Hotpatch

    High @VioletDragon how are you? Could you kindly help me getting HD4600 on my z97m d3h?? I think I'm in the right way but I got kinda lost in between two methods, Rehabman FAKEID kexts and patches and just doing everything in clover.... I did the GFX to IGPU patch and it seems like I'm almost...
  6. rootss

    Dodocool PCI E - Type C (ASM1142 chipset)compatibility advice - SIERRA

    Hello @raymondau, could you please confirm that you got a thunderbolt audio interface working via this asm1142 chip oob?? Im building a machine that will need both usb-c ports one for Apollo twin (tb) and the other for UAD (fw).... Thanks a lot! -EDIT- Not possible, because this chip is...
  7. rootss

    Audio - Realtek ALC AppleHDA [Guide]

    Greetings Toleda, hope everything is good, I'm having a little trouble enabling Realtek, 1150 (I didn't want to use voodoo...) on this Z170m D3H, when I try Multibeast Alc1150 with 100 series, it gives me a black screen when I reboot, and after that I can't boot anymore... Could you kindly give...
  8. rootss

    Quick Fix for Intel HD 4600 Graphics Acceleration on 9 Series Motherboards

    DUH!! My Bad! In Config I was selecting ATI injection instead of Intel...... 4600 beautifully running now!! Edit: Thanks!!!!
  9. rootss

    Quick Fix for Intel HD 4600 Graphics Acceleration on 9 Series Motherboards

    Hello RehabMan, Toleda, thank you all for your help!! You see, i`m struggling a bit to get the 4600 working on this rig. Im using Clover as the bootloader, attached is my Conf. With the 9 Series Fix provided in Multibeast, (Im in 10.9.4, because i need Pro Tools) the IntelHD5000 and...
  10. rootss

    Mavericks: Native CPU/IGPU Power Management

    Hello Toleda, First off thank you for your great work!! See, Im building this Z97m D3H machine, and Im a little confused if my CPU management is correctly enabled. I have an iMac 14,2 spec with the following components: CPU 4790K, MB Z97m D3H , GPU GB GTX 760. Attached are the files...
  11. rootss

    [Success] Gigabyte H97M-D3H, i7 4790, HD4600

    Gtx 750 is not supported! I know because i have just given one to my mother to put on her pc.... 500 bucks here in Brazil... Research deeply before buying if you dont want to loose money as i did....
  12. rootss

    HP Envy 17-j016sr

    Yeah Got it!!! Got my speakers under the laptop working... Now that i understood the process, im gonna test with other appleHDA kexts to see if I can enable the top ones, the sub ive already gave up... But at least I have clean audio with vanilla kext. Didnt test the HDMI yet, but later ill...
  13. rootss

    HP Envy 17-j016sr

    Oh, I see... I have double clicked the shell, and ran it with Xcode... Is it ok?? Oh no, it didn't run, it only sows me the patch isn it?? Sorry... Gonna use the . on the command now. Thanks Again!!!
  14. rootss

    HP Envy 17-j016sr

    Ok, have it installed (AappleHDA) in S/L/E, how do I run the script please? Tried cd/ repo folder and then patch_hda.sh but it didn't recognise...
  15. rootss

    HP Envy 17-j016sr

    Ok Gonna look after! Thanks!
  16. rootss

    HP Envy 17-j016sr

    Oh I see... ITs that I cannot fin Gygas post with the AppleHDA, in his 10.9.4 file theres only the VoodoHDA. Could you tell me where could I find the kext? Could be the vanilla too.... Again, thank for your huge patience!
  17. rootss

    HP Envy 17-j016sr

    Ok, its lame, but do you know whats de ALC codec? Im gonna install the Apple HDA from Multibeast....
  18. rootss

    HP Envy 17-j016sr

    Cool!! Seems that this Optimus for the OSX users is Worstimus to make it work : ) Im glad that I could help you discover that!! The thing is, because i had a glitchy audio, I deleted the original AppleHDA, should I try the gyga one? Another doubt, whats the IDT92HD91BXXInject used for??
  19. rootss

    HP Envy 17-j016sr

    Whoaaa!44 Man, youre badass..... Got Full Brigthness COntrol!!! Attatched is IOREG... Very Good MAN Thank YOU!!!! The last thing, I've tried using Apple HDA at the beginning of my build, and got Glitched Audio... Now I have tried using several Apple HDAs (IN S/L/E) but any of them is...
  20. rootss

    HP Envy 17-j016sr

    Ok! As soon as I get home, (or before!) ill do it and post the result!! Thanks!
Top