Search results

Loading Google Results...
  1. sidharthbhatia

    Solving NVIDIA Driver Install & Loading Problems

    I am currently not. I kept getting stuck at IOconsoleusers in verbose after upgrading to 10.12.4 and rebooting, so I downloaded the new version (10.12.4) from the App Store and tried installing it. Now when I boot the installer from the USB, it hangs on the same error. I can't figure out why...
  2. sidharthbhatia

    Solving NVIDIA Driver Install & Loading Problems

    Ah snap thanks for letting me know! I can't get into the installer for 10.12.4, when I load up the installer from the unibeast USB, it hangs on IOConsoleusers in verbose. Any idea of to fix this?
  3. sidharthbhatia

    Solving NVIDIA Driver Install & Loading Problems

    Tried the solutions from problem 6, but it still doesn't work. I'm currently upgrading to 10.12.4, hopefully that helps.
  4. sidharthbhatia

    Solving NVIDIA Driver Install & Loading Problems

    Sorry about that, I'll make sure to post image directly here next time. I tried setting my primary graphics to PCIe, and disabled multi-monitor support (which basically force enables the onboard graphics) in my BIOS, but without any luck. I still can't get MacOS to recognise my GPU.
  5. sidharthbhatia

    Solving NVIDIA Driver Install & Loading Problems

    Hello! I've finally had the time to do a fresh install on my recent build, now that Pascal support is out. I followed all the usual steps: 1. BIOS Settings 2. UniBeast install 3. Multibeast and Clover Install (along with the replacement for nvda_drv=1 detailed here 4. Installed the Web Drivers...
  6. sidharthbhatia

    Messed up graphics w/ HD5450 1GB

    Hi, My graphics card finally statred working after I used the kexts I found on computersnyou.com, but I just found a another problem. The graphics in some softwares seem to be messed up. Eg: I opened a fresh A4 canvas on pixelmator, and here's what showed up on my screen, instead of a plain...
  7. sidharthbhatia

    Graphics Issue w/ AMD Radeon 5450 HD 1GB on OSX 10.9

    I'm going to try that out now. Thanks. is it weird that if I disconnect HDMI and use VGA the display resizes to the entire screen?
  8. sidharthbhatia

    Graphics Issue w/ AMD Radeon 5450 HD 1GB on OSX 10.9

    I tried using AtiConfig with all the mentioned framebuffer personalities, but no luck. My screen resolution is still smaller than my display and my hackintosh still reads Graphics - Unknown 5 MB. Any other ideas? Also, I just realized my Extra/Extensions folder is missing. It said somewhere...
  9. sidharthbhatia

    Graphics Issue w/ AMD Radeon 5450 HD 1GB on OSX 10.9

    Hi, I just finished building my first hackintosh and everything works seamlessly, excpet for my new AMD Radeon 5450 HD 1GB graphics card. I installed the kexts for this card (AMD5000Controller,AMDRadeonX3000) from osx86 with kext utility, after inserting my device ID in both the info.plist...
Top