Search results

Loading Google Results...
  1. Gordo74

    Solved > ACPI Exception: AE_NOT_FOUND

    Hi All, Rebuilding my wife's machine to use an i3 8100. Made a 9.1 UniBeast stick just in case. Set the BIOS variables to what I believe to be correct (AHCI SATA mode, VT-D off, CSM attempted both on and off). Her old install was using the bone stock config + SMBIOS + audio and ethernet kexts...
  2. Gordo74

    Random Shutdowns after Mojave

    Hi All, Bit of an oddity on my Wife's hack after upgrading to Mojave. Installed with UniBeast + MultiBeast 11. Z77 Asrock Pro4 2500k 8GB RAM RX 570 MSI Broadcom BT+Wifi card to PCI-E 1x (tried multiple). The issue I am having is that when uploading at all, the system flat out shuts down...
  3. Gordo74

    RX570 - Full Graphics on UniBeast, but not Normal Boot?

    Hi All, So I'm installing an RX 570 in my wife's hack. Bit of weird behavior. On UniBeast, the graphics work fine. The boot loader is 800x600, as is the initial apple load screen. Full acceleration, QE/CI. However, when I boot from the hard drive (with latest version of Clover installed), I...
  4. Gordo74

    MultiBeast for Mojave?

    As title says, any update for MultiBeast for Mojave? Got a new Rx 580 and looking to do a clean install. While I can do it via Clover, I've come to really appreciate the ease of use of MultiBeast and wondered if an update is incoming?
  5. Gordo74

    Z77I-Deluxe, GTX 970, Supplemental Update Clean Install.... woof

    Hi All, Went to install High Sierra today after the supplemental update came out. Mistake 1. Wanted to clean install instead of upgrade because it's been since Lion that I have always upgraded. Mistake 2. Was impatient and didnt want to wait for Unibeast. Mistake 3. Note: Had fully working...
  6. Gordo74

    Z77-I Deluxe Oddities

    Hello All! Long time no see! I'm still alive! Got my Asus Z77-I updated and finally had to change from my trusty Mac Pro 3,1 definition that I have been rocking for the better part of a half a decade, but the show must go on (changed to iMac 13,2). With that, though, came the dreaded "pop"...
  7. Gordo74

    iTunes Radio not connecting in 10.11?

    Hi All, After a very successful migration last night, I am stuck with a bit of an odd problem. In iTunes, under the "radio" and "connect" tabs, nothing connects to Apple's servers. This was not a problem in 10.10. When I click any radio station, it looks as if iTunes tries to connect to...
  8. Gordo74

    How will Rootless affect kexts?

    I know in 10.10, we had to use kextdevmode, but with rootless, it almost seems MORE locked down, to the point where sudo cannot be used from a standard account (or so the documentation says). Does this affect the loading of third party kexts (such as network) or modified Apple kexts (such as...
  9. Gordo74

    iMessage with PBI

    Hi All, Just got my 4530s up and running with the HP PBI. Very easy and nifty. My question is - I see there was a serial generated as well as ROM and MLB values. Are these unique to my system or did PBI use blanket values which are non unique? I know how to go about assigning the ROM/MLB...
  10. Gordo74

    What is in the HP Probook Installer/What does it do?

    Hi All, Long time desktop builder here foraying into OSX on laptops. It looks darn easy with the tools you guys have put together. I have a Probook 4530s with an Atheros 9280. On my desktops I have everything injected through Clover with my own DSDT, kext patches on the fly, and minimal...
  11. Gordo74

    USB3 Front Panel Oddities

    Hi All, After changing my motherboard a couple months ago to an Asus Z77-I Deluxe, I have some weird USB3 issues. I have everything else working 100%, however, this is the last little niggling issue I am trying to squash. I have tried setting my BIOS to xHCI handoff to Smart Auto, Auto...
  12. Gordo74

    Using dedicated + integrated Graphics Output

    Now that I have my main machine booting up with Clover no problem, I'm moving onto my wife's. Her machine has 3 monitors plugged in like this - 2 via DVI to a GTX 570, 1 via DVI to HD3000. On Unibeast, all I had to do to get this working was GraphicsEnabler=Yes, IGPEnabler=Yes How would...
  13. Gordo74

    Cannot Boot to Newly Created Clover Stick

    Attempted using this guide: http://www.tonymacx86.com/yosemite-desktop-guides/144426-how-install-os-x-yosemite-using-clover.html Okay so here is where I stand. Keep in mind that I can boot with the same media set with Unibeast no problem. Before I attempted ANY of this, here is what I...
  14. Gordo74

    OSX Yosemite "Apple Seed" Public Beta Out 7/24

    Very interesting. http://www.loopinsight.com/2014/07/23/os-x-yosemite-public-beta-to-be-released-july-24/ Since it is a public beta, what are the thoughts of forum goers on this move by Apple?
  15. Gordo74

    Bluetooth 4.0 - Extended Long Range Edition?

    Hi All, I know the GYMLE 4.0 Bluetooth adapter works OOB, however, does anyone have any experience with the "Long range" edition? This would be helpful for the future hand-off feature coming in Yosimite, as it uses Bluetooth 4.0 to work...
  16. Gordo74

    TP Link 4800, 2.4 Ghz only?

    Hi All, After a long time in having my 4800, I did some tests with a real MBP. On the real MBP, it is connecting great at 5Ghz with 300mbps no problem. On my Hack, I have the 4800 in the buyers guide, but I am only connecting at 2.4Ghz with 144mbps transmission at the same point. In system...
  17. Gordo74

    560 Ti 448 Cores - Not booting after 10.9.2

    Hi All, After updating my brother's computer to 10.9.2, I can no longer get to the desktop except in safe mode. Previously, I was able to get full recognition and no problems with GraphicsEnabler=No, but now, I can only boot with -x in 10.9.2 when my internal graphics are fully enabled. In...
  18. Gordo74

    GTX 570 + HD4000 - No Kext Loaded HD4000

    Hi All, Here is my issue - I have a GTX570 and HD4000 on a Z77X-UD5H. 2 screens are hooked up to DVI on the video card (working fine) and 1 hooked up to DVI via the HD4000. With GraphicsEnabler=No IGPEnabler=Yes PCIRootUID=1 it boots, but no kext is loaded for the HD4000. My research led...
  19. Gordo74

    2010 CustoMac Mini HDMI Audio Mavericks Setup Problems

    Hiya, In finally deciding to upgrade my customac mini from 10.7.2 which was working great with Toleda's "Customac mini tuneup kit", to Mavericks, I lost HDMI audio and tried my best to get it back per Toleda's guides, but to no avail. I upgraded to mac for better flash performance due to...
  20. Gordo74

    GTX 570: Full Screen Stutter After Display Sleep?

    GTX 570: Full Screen Stutter - Nvidia PWR MGMT Help? Hi All, Recently, due to the big bitcoin craze, I got offered a straight up trade for my 1GB 5870 to a GTX 570 EVGA Superclocked version. Needless to say, I took it. Not only for the performance boost, but because I know that these...
Top