Search results

Loading Google Results...
  1. saribe0

    Nvidia 550Ti Sleep / Wake / Freeze Thread

    Did you do anything else to get the card working with Yosemite?? My card turns off when graphics are supposed to load while booting up. I've tried using the plist you included but am still running into problems. I've also tried the web drivers without luck. Though my graphics card doesn't...
  2. saribe0

    Freeze After Graphics Load (GTX 550 Ti)

    Thanks for the response. I should have mentioned that I followed that guide to install Yosemite over Mavericks. All the problems I am having are after following it. I will try removing the web drivers and using the original ones again, however they were causing my monitor to turn off earlier.
  3. saribe0

    Freeze After Graphics Load (GTX 550 Ti)

    I am trying to install Yosemite over an existing Mavericks installation. I was able to successfully install Yosemite and was able to log into the system using nv_disable=1. After running multibeast, I was only able to log in with nv_disable=1 boot flag. Otherwise, my screen would turn off when...
  4. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    Yes. This is installed. Yes. It shows nothing until hdmi audio is plugged in. Then it shows hdmi audio. When removed, it shows nothing again. I just used 'make patch' and got the exact same problem as before. When using it, I kept ssdt-2 and ssdt from before. I also renamed ssdt-4 to...
  5. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    Nope, I'll have to upgrade once I get everything working and get my Wifi card... I'll switch over to MacBookPro11,2 once that happens. I repatched ssdt4 to include hdmi audio patch. HDMI audio works now but it also affected my brightness controls. I could still use my brightness keys to...
  6. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    I guess I was file management challenged haha, I deleted those two and added HFSPlus.efi and then switched to Scan=Yes in GUI and Voila, verbose output! Sadly it just said that my version of mac would not run or something of the sort which I was easily able to fix by changing my smbios in my...
  7. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    Attached I know, I'm shocked it worked as well as it did with it installed.
  8. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    Tried again to be sure... neither the mac or windows partition show up... This must have had something to do with copying the folder because my actual EFI partition folder does not have duplicates. I'm not sure how that happened but your right, something was wrong with it... I reran Pike's...
  9. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    Just did git-pull, the new config.plist has the same result as the other one - still can't see any drives. Also I'd changed ssdt-1 to ssdt-4 and ssdt-2 to ssdt-5 because I'd read that the numbers didn't matter in clover. I changed them back to 1 and 2 to clean up the "mess"... Do you see...
  10. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    I'd rather not do a full install at this point... but if things still don't work by tomorrow or so I will... anyways, attached is my EFI folder... It has your config.plist in it. Using your config.plist I am not able to see any drives in the clover GUI.
  11. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    Using those options and only editing the graphics section of the config.plist and changing nothing else in the EFI volume, I get the same result as before - black screen. I'm really thinking about going back to just using Chimera at this point...
  12. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    hmm they were there but I guess when I downgraded to the earlier version of clover, they were rewritten... I reinstalled those drivers and removed the 32 bit components but I'm still running into the same problem :/. What options should I choose in the Clover installer? Maybe I'm missing something??
  13. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    This is the entire EFI folder located at /Volumes/EFI/ (The themes folder has been emptied.)
  14. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    Yes, nvidia is disabled in ssdt-1 (formerly ssdt-4). Version r2671 of Clover which I think is the newest... it came out earlier this month I think. When I select the drive, the screen goes black (it's still backlit but it's black). Nothing shows up. I've been checking the Clover logs but I...
  15. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    I'm using the ssdt that pike's script generated. I have been booting verbose... I can't even get to the point where all the verbose stuff starts being displayed... It's like it can't fine the proper driver or the drive isn't loading at all... EFI and Mac are on the same disk so I'm not sure...
  16. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    I'm using a modified version of it- its a blend between the one Clover made for me when I installed it (which gives the same problem) and yours. It is attached.
  17. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    I am willing to reinstall windows if I get mac working very well. Also reinstalled Clover and went over the config.plist a bit more slowly. I copied over the AML files and installed all the drivers. When I choose the Mac drive from the list it gives, the screen goes black (backlit but black)...
  18. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    I had copied over the AML files but hadn't updated the smbios (just did.). Also am I correct in only editing the config.plist in the /EFI/CLOVER/ folder? I had not had installed EmuVariable, OsxAptioFixDrv.. Where do I find HFSPlus? It's not in the installer... Also how exactly is Clover...
  19. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    I decided to migrate over to Clover. I installed the newest version but am not able to boot into mac or windows (it hangs on both boot screens).... oddly I am still able to go to boot from hd in bios and boot into either with chameleon.. I thought Clover would go over chameleon... what do I need...
  20. saribe0

    HP Envy 15t-J100; Trouble booting from HD and problems with Chimera

    How would I go about doing this with Chimera? I have HDAEnabler=Yes, HDAULayoutID=0C0C0000 and HDEFLayoutID=0C000000 in my Boot.plist but I don't know how to go about doing anything else... I am unable to open ioreg or iojones using the ssdt.aml generated by Pike's script. Both stop...
Top