Search results

Loading Google Results...
  1. taita87

    Omen 15-ek0006nl not entering installer

    Hey man, I have a question.. can you help me with the laptop? whenever I run heavy tasks (like davinci resolve or adobe premiere, or just handbrake converting a video) the laptop randomly restarts, and it happens ALWAYS..
  2. taita87

    Omen 15-ek0006nl not entering installer

    Yeah it works, see the pictures , it shows 2048mb now
  3. taita87

    Omen 15-ek0006nl not entering installer

    A guy in another forum managed to get it working :O I don't know what the heck did he do to add those strings :D The battery though drains a lot
  4. taita87

    Omen 15-ek0006nl not entering installer

    The is no option there..
  5. taita87

    Omen 15-ek0006nl not entering installer

    It booted but it's the same, 7mb as always
  6. taita87

    Omen 15-ek0006nl not entering installer

    I talked to a guy with a 10750h CPU laptop (so same igpu). He boots without the device-id string, and his igpu has all the memory allocated. If I boot without device-id it stuck during loading
  7. taita87

    Omen 15-ek0006nl not entering installer

    Like that? Just have to put 1 in patch enable?
  8. taita87

    Omen 15-ek0006nl not entering installer

    The screen resolution is 1080p. Where do I set dvmt to 64?
  9. taita87

    Omen 15-ek0006nl not entering installer

    any other solution?
  10. taita87

    Omen 15-ek0006nl not entering installer

    Adding fbmem and changing device id is blocking the OS loading and forcing a restart
  11. taita87

    Omen 15-ek0006nl not entering installer

    What do you mean by try without device-id? Completely remove the string?
  12. taita87

    Omen 15-ek0006nl not entering installer

    I think the graphics settings are correct
  13. taita87

    Omen 15-ek0006nl not entering installer

    I already posted it in post #80
  14. taita87

    Omen 15-ek0006nl not entering installer

    even know surfing just in this forum it lags like crazy... typing here i see 14 letters ok and then the other 10 letters appears after a lag of 3 seconds
  15. taita87

    Omen 15-ek0006nl not entering installer

    No it lags on everything
  16. taita87

    Omen 15-ek0006nl not entering installer

    No clue? What can I check to see if there are some problems? could it be the SSD and the kext or drivers for it?
  17. taita87

    Omen 15-ek0006nl not entering installer

    Is there something wrong? I am experiencing a lot of lags, for example if I open WhatsApp webb or app it's so laggy. Is it related to something igpu related? I also noticed cvmcompiler process under activity monitor that goes up to 70 80 100 cpu when using things like WhatsApp or chrome , even...
  18. taita87

    Omen 15-ek0006nl not entering installer

    Changed kext for wifi and it's ok, thank you a ton for all of your help
  19. taita87

    Omen 15-ek0006nl not entering installer

    It's working, I had to revert to my UHD 630 graphics settings and it booted. Only things not working are ethernet (I have to revert to my rtl8111) and wifi, and regarding wifi I don't know what to do
Top