Search results

Loading Google Results...
  1. Jessekazam

    RX570 Dual Display not working.

    That worked! Thanks so much for your help!!
  2. Jessekazam

    RX570 Dual Display not working.

    I added WhateverGreen and Lilu but that didn't help. Do I need to install NvidiaGraphicFixup since I have an AMD card? If 10.13.4 will fix it then I guess I can wait if I can't get it working soon.
  3. Jessekazam

    Native NVRAM Available?

    How do I install these? I don't think my VRAM is working.
  4. Jessekazam

    [Solved] Imessage

    Where did you find this?
  5. Jessekazam

    RX570 Dual Display not working.

    Interesting, unfortunately th 570 I has only has one DP port and one HDMI port and 2 DVI ports. Would this be a macOS issue only? When I boot to windows both displays work fine. Yes, the 570 is my only GPU and yes I am running High Sierra. Im not sure if I have lily or whatever green Ill check...
  6. Jessekazam

    How to Fix iMessage

    How do I download and install EmuVariable64 and the rc scripts? I thinks that is what I need to do as well. Im using clover configurator and I don't see that as an option anywhere. Do I have to download them externally? Thanks so much!
  7. Jessekazam

    RX570 Dual Display not working.

    Hey everyone! Ive had my Hackintosh up and running for about 6 months now. I recently bought another display and I can't seem to get both displays working at the same time. There is so much information out there and it's hard to tell what is old and/or outdated advice. My main display is...
  8. Jessekazam

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    I have an RX570 in my system and I am currently on an older version of sierra and have the BIOS set to IGPU. I want to update to High Sierra and I would love to be able to get the card working without having to set the BIOS to IGPU so that when I switch to my Windows 10 drive I don't have to...
  9. Jessekazam

    MacOS won't load after Gigabyte F20f bios update.

    Thanks so much for the response! When I enabled XHCI Handoff it did allow me to boot without having to select USB ownership and USB injection from clover options which is great! But it still freezes as soon as I put in my password. I went back and loaded optimized defaults for the bios and...
  10. Jessekazam

    MacOS won't load after Gigabyte F20f bios update.

    Update: For some reason now this is working but, even though it does boot into macOS which is awesome, as soon as I input my password and it begins to load in, the computer freezes indefinitely. Any ideas why this would happen?
  11. Jessekazam

    MacOS won't load after Gigabyte F20f bios update.

    I didn't mean to thread bump, I posted it in the wrong place on accident so I figured I should post it in the right place. Then the original thread was taken down. Im not trying to break any rules.
  12. Jessekazam

    MacOS won't load after Gigabyte F20f bios update.

    I have tried both... no luck so far. Any ideas?
  13. Jessekazam

    MacOS won't load after Gigabyte F20f bios update.

    I have had a stable working hackintosh for several months now. This afternoon I update bios from F7 to F20f. The system will post and I got into the BIOS and changed all my setting to the correct ones but when I try to boot into MacOS the apple logo shows up and the loading bar pops up but never...
  14. Jessekazam

    PSA: Gigabyte F20B BIOS changes

    I have had a stable working hackintosh for several months now. This afternoon I update bios from F7 to F20f. The system will post and I got into the BIOS and changed all my setting to the correct ones but when I try to boot into MacOS the apple logo shows up and the loading bar pops up but never...
  15. Jessekazam

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    We are back up and running! Thank you SO MUCH for your help through this! The only thing I noticed that isn't working since my apparent update to 10.12.6 is my audio. Could you direct me to a thread that could show me how to fix it? Is it as simple as running multibeast again and reinstalling...
  16. Jessekazam

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    and once I create a new spoofed kext I can accomplish this with something like Kextbeast or Kextutility correct?
  17. Jessekazam

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    I GOT IN!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Thank you SO MUCH for your help through this whole process. So now that I am in my NVME drive I just need to copy SSDT_NVMe-Pcc.aml from my USB to ACPI/patched, fix config.plist (_DSM->XDSM), and move spoofed...
  18. Jessekazam

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Nevermind! some simple googling and I found out that that command can't remove directories. I used 'rm -iR /Volumes/NVME/System/Library/Extensions/HackrNVMeFamily-10_12_4.kext' and I went through and removed the whole directory. Now I just need to inject the spoofed one right? Am I doing the...
  19. Jessekazam

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    Ok perfect. Thank you so much! When I put 'rm -f /Volumes/NVME/System/Library/Extensions/HackrNVMeFamily*.kext' into terminal (NVME is the name of my drive) it says "rm: /Volumes/NVME/System/Library/Extensions/HackrNVMeFamily-10_12_4.kext is a directory" Does that mean I did the right thing...
  20. Jessekazam

    [Guide] HackrNVMeFamily co-existence with IONVMeFamily using class-code spoof

    How do I use -f kernel flag to boot without caches? I don't see it as a boot option? So, you're saying remove the non spoofed HackrNVMeFamily.kext from my NVMe drive using terminal which can be accesses from my USB installer correct? If so, how would I do that using terminal?
Top