Search results

Loading Google Results...
  1. asayed933

    Gigabyte z390 bluetooth

    Hey thanks for stopping by, I have mojave installed on a gigabyte z390 ultra which has built on wifi and bluetooth. I know that it's nearly impossible to get those to work on mojave and i've come to terms with that. I have ethernet working and audio too so not too concerned about wifi...
  2. asayed933

    Black screen right before login after upgrading to RX 580

    This got me to finally see the login screen for the first time but I have to keep IGFX enabled and as the main display in my bios settings. This means I have to keep multimonitor on in mac when im only using one monitor. How can I make the system think that my GPU is the IGFX?
  3. asayed933

    Black screen right before login after upgrading to RX 580

    Yup tried that but still no luck :/
  4. asayed933

    Black screen right before login after upgrading to RX 580

    I already have lilu and whatevergreen installed as you can see in my efi folder. I have the Sapphire rx 580 4gb oc
  5. asayed933

    Black screen right before login after upgrading to RX 580

    Inject ATI was already set and sorry but how do I set the Orinoco framebuffer? I googled it and wasnt sure if its a kext patch or how it works EDIT: Haha silly me I found it in clover. But it still didnt solve my issue. Any other sugestions?
  6. asayed933

    Black screen right before login after upgrading to RX 580

    Im getting a back screen right after the apple boot logo, the system is still responsive with pretty much everything else working other than the display because I am still able to screen share and login. I have tried enabling and disabling on board graphics with no results. When connected to...
Top