Search results

Loading Google Results...
  1. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Not yet. I actually just moved to 10.14.6 (see above). Not sure when I will make the jump. Three things giving me pause as of now. 1) Need to update Clover past 5000 which needs to be done with care 2) Catalina still has some issues 3) I have a couple of important 32-bit apps I need. I need to...
  2. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Update 11 I had stayed on 10.14.5 and wanted to move to 10.14.6 (which now includes 2 supplemental updates). Here is what I did and is working fine: 1) Updated WhateverGreen, Lilu, and AppleALC (to versions: 1.3.3, 1.3.8, and 1.4.2 respectively). 2) Update Clover to r4961 using the update from...
  3. bortoni

    macOS 10.14.5 Update

    Quick question. Does anyone know if the latest Clover from Tonymacx86 download is sufficient for this upgrade (r4862)? Or is a newer version required?
  4. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Update 10 I had stayed on 10.14.2 and wanted to move to 10.14.4. Here is what I did and is working fine: 1) Updated WhateverGreen, Lilu, and AppleALC 2) Updated to 10.14.3 using the downloadable update (not combo, since I was already in 10.14.2). This already includes the 10.14.3 Supplemental...
  5. bortoni

    Radeon RX 560 on 10.13.4 macOS High Sierra

    I am no longer using that method. You can see what I've done now here #54.
  6. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    I honestly haven't tried sleep in a long time (some High Sierra release). I usually leave my hack on for Plex server. I will try it out later today and report back.
  7. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Here is what I'm currently using. Serial numbers, etc., have been made 0's.
  8. bortoni

    Clover Version 4769 Croaked My Hack

    @RehabMan Could my issue above be related to your changes to ACPI Patcher?
  9. bortoni

    Clover Version 4769 Croaked My Hack

    I had a similar issue yesterday. I had a fully working system with 4674 (from Unibeast 9.0, right click it, Show Package Contents->Contents->Resources-> Clover_v2.4k_r4674-UEFI-UB.pkg). I updated to the Clover Included in Multibeast 11.0.1 (Clover_v2.4k_r4769-UEFI.pkg) and my hack would show...
  10. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    I've never tried dual booting. Not sure how to help.
  11. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Update 9. Updated to Mojave from the App Store. Everything is working great. No issues.
  12. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    The reason I enable the integrated graphics is to use it in headless mode (no display connected to it). Some apps (such as Final Cut Pro) use Intel's QuickSync H/W in the integrated graphics to speed up H264 encoding and H265 decoding. I have not tried to use it in addition to the 560. To use...
  13. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Glad it’s working. If you used the same usb headers on your motherboard then it should be fine.
  14. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Update 8: Mojave Prep I'm currently running 10.13.6. But in preparation for moving to Mojave I've done the following: 1) Update to Clover 4630 (From Multibeast 10.4) 4674 (from Unibeast 9.0, right click it, Show Package Contents->Contents->Resources-> Clover_v2.4k_r4674-UEFI-UB.pkg) 2) Update...
  15. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    I need to update this post. I recently converted back to using the latest lilu and whatevergreen. The method I was using resulted in periodic kernel crashes related to graphics drivers. Also, given that you have different CPU and board class (ie ep35) the system definition is critical. I suggest...
  16. bortoni

    Lightroom unstable and crashing makes it unusable.

    So a few things to continue the discussion. 1) Any particular reason you have the iGPU disabled? I have it enabled and use lightroom and it does not crash (although I might not have the same version as you). I would try enabling it in headless mode and change nothing else and see if it...
  17. bortoni

    macOS 10.13.4 Security Update

    Updated from App Store. Smooth.
  18. bortoni

    Random black screens using RX560 + 10.13.4

    If you check in Console App (in Utilities) under the "System Reports" Section... do you see any Kernel_XXXXXX.panic files? If so, there might some clues there.
  19. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    I did an initial pass at looking at your config etc... I would start by doing the following: Try my updated config file I'm attaching... it's cleaned up (keep your old one somewhere just in case). Add my SSDT_XOSI.aml. (attached) Remove: EFI\CLOVER\kexts\Other\IntelGraphicsFixup.kext. (only...
  20. bortoni

    [Success] Bortoni's GA-Z270-HD3 | i7-7700k | Radeon RX560 | NVMe

    Your motherboard is not the same as mine, so I can't be exactly sure. Can you post your ioreg and config file? Also can you boot and run DPCIManager and post the the boot log from the "Misc" tab? Have you followed this guide to ensure you got your USB ports sorted out?
Top