Search results

Loading Google Results...
  1. timotif

    Hard Disk disappearing

    Few more hours of trial and above all errors seem to point to the fact that the problem lies in the Windows 1TB HD: after booting Windows once when I reboot MacOS the audio is often messed up (card recognized but no sound) and when the "fresh install" hd is plugged instead of it it's always...
  2. timotif

    Hard Disk disappearing

    Dear community, I was lucky to get your help in the past and now I'm here again. My build: GA Z170N-WIFI rev. 2 (Audio Chipset ALC1150) Intel i5-7500 3.4 GHz Kaby Lake 8 GB RAM 1x Crucial Ballistic Sport LT DDR4-2400 Gigabyte GeForce GTX 1050 Ti OC nVidia 4GB BIOS F22f 16 GB RAM 2x Crucial...
  3. timotif

    How to Fix iMessage

    [SUCCESS] I just upgraded my system (see signature), updated MacOS from 10.12.5 to 10.12.6 and after some dark days of despair everything finally works. Just wanted to share the few steps I took that are not mentioned in the thorough guide. 1. I added AptioInputFix-64.efi from Clover/Drivers...
  4. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    Yeah maybe that's the problem... because it looks pretty well logged in. I'll sleep on it: 2.40am down here :) Thanks again!
  5. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    To be really really picky... iMessage doesn't seem to work. But what I needed was iCloud so it's totally fine like that! :lol: I write it down just to give the whole picture to the community ;) Thanks again for your time and help!
  6. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    I'm sort of scared to touch anything at this point :) but I'll give it a go!
  7. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    I don't even seem to have the folder... Created it now and ran the terminal command... Man, you might have nailed it pretty hard! Asking for verification code... NO WAY! You did it!!! :clap::headbang: Thank you so much! How did I miss this remark in the tons of posts I went through?!? If you...
  8. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    "This action could not be completed. Try again."
  9. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    Hi again! Sorry, my reply got moderated (maybe because there was a link to a YouTube video...?) and didn't go through. I was saying that I thoroughly followed both https://www.tonymacx86.com/threads/how-to-fix-imessage.110471/ and...
  10. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    Thanks Yoshi! I have a good news that might be helpful for the community and a bad news for me. The good one is that installing with MultiBeast the Network Drivers Intel IE1000e 3.3.6 instead of the InternetNetworkMausl my ethernet is set and ticked as Built in. Success! The bad news is that...
  11. timotif

    [SUCCESS] Gigabyte Z170N-WIFI - Sierra- 10.12.6 - Custom SSDT for USBINjectall.kext

    Thanks! Actually I did open it here, then I saw your thread and I thought my problem could be connected to the USB mapping so I posted here too. In the meantime, I'm staring at a black screen on startup :) worse and worse!
  12. timotif

    [SUCCESS] Gigabyte Z170N-WIFI - Sierra- 10.12.6 - Custom SSDT for USBINjectall.kext

    Both, actually... having only one PCI I used it for a GPU and for wifi I use a TP Link USB stick that does the job, but the reason why I got into this is that the guides about fixing iMessage stress the point the you need a network device marked as en0 (and my stick is) AND ticked as built in...
  13. timotif

    [SUCCESS] Gigabyte Z170N-WIFI - Sierra- 10.12.6 - Custom SSDT for USBINjectall.kext

    Thanks for this! I have no USB-C device to test the port but I could make everything work on a customized file! I'm bugged by the problem that the integrated ethernet controller is not recognized and therefore I have no built in net device and can't authenticate on iCloud. Is there anything I...
  14. timotif

    GA-Z170N-WIFI Ethernet not recognized in Sierra 10.12.6

    After a couple of sleepless nights I feel it's time to ask for help. I just updated my hackintosh to the setup you see in my profile adding the SSD, doubling the RAM and upgrading CPU from i3 6300. I had to update the BIOS to F22f as well to get my new i5 7500 recognized and I updated macOS from...
Top