Search results

Loading Google Results...
  1. Starvegal

    [Solved] Prohibitory sign when booting from install USB

    Okay, man, you ROCK. That was totally it. I guess it's a Gigabyte Z77 thing? If there were a way of giving upvotes around here, you'd have all of mine. Thanks to everyone else who offered suggestions! I really appreciate it.
  2. Starvegal

    [Solved] Prohibitory sign when booting from install USB

    Okay, another vote for -x. I've got some work to finish up right now on my Windows side, but I'll let you all know if everything works out - hopefully from inside Yosemite! Any additional suggestions for solutions are still welcome.
  3. Starvegal

    [Solved] Prohibitory sign when booting from install USB

    Oh, okay, that's what I've been doing every time as well. Thanks for clarifying!
  4. Starvegal

    [Solved] Prohibitory sign when booting from install USB

    Oh... oh damn! That could totally be it! I'm using the front-side USB 3.0 ports on my case! I've been using those to boot my Mavericks install just fine, but that could totally be causing this problem. I'll try a different USB port, then try swapping out the monitor and see if one of them...
  5. Starvegal

    [Solved] Prohibitory sign when booting from install USB

    What do you mean by "motherboard boot option"? Do you mean just specifically telling the computer to boot off the USB, or is that some sort of boot flag? Also, what you said about the graphics reminded me of something. I now remember that having an AMD 7000 series card causes some problems...
  6. Starvegal

    [Solved] Prohibitory sign when booting from install USB

    Sorry, I think I made my first post too ambiguous. My problem is not that I can't boot into my Yosemite installation - it's that I can't INSTALL Yosemite because the loader on the install USB gives me the prohibitory sign before it completes. I'm not completely against it, but when it's just...
  7. Starvegal

    [Solved] Prohibitory sign when booting from install USB

    [RESOLVED] Prohibitory sign when booting from install USB Hi everyone, I have a fully functioning Mavericks installation running right now. My build is such that I don't even need to run Multibeast when I do a fresh install - I just need to use the iBoot USB to boot, and I use an external...
  8. Starvegal

    OS X 10.8.1 Update

    Article: OS X 10.8.1 Update Everything good on Ivy Bridge w/GA-Z77-D3H and HD6850.
  9. Starvegal

    System Reserved Partition NOT Visible at Chimera Boot Screen

    [NVM] System Reserved Partition NOT Visible at Chimera Boot Screen Edit: Solved. Sort of. Gave up, reinstalled on separate drives, also forced Windows 7 to install without System Reserved partition. Windows and Mountain Lion now boot properly from Chimera on the OS X drive. Hi guys, This...
Top