Search results

Loading Google Results...
  1. nivekc711

    ALC 1150 Audio causing gain spikes and distortion

    Currently having an issue with my Dell AC511 Sound Bar, plugged in via USB 3.0, running on High Sierra The issue is every couple minutes the audio has a gigantic gain spike, causing a distorted sound. If I turn the sound down almost completely I can hear the audio playing at a less distorted...
  2. nivekc711

    Logitech Mouse/Keyboard Lag on High Sierra

    I've been dealing with this for a little while. Every now and then my mouse or keyboard will seize up and it takes a few seconds for the input to register, but then it continues typing what I typed while it was frozen. Logitech M510(battery powered) and K750 (solar powered). Both are running...
  3. nivekc711

    Occasional Logitech Mouse/Keyboard Lag on High Sierra

    I've been dealing with this for a little while. Every now and then my mouse or keyboard will seize up and it takes a few seconds for the input to register, but then it continues typing what I typed while it was frozen. Logitech M510(battery powered) and K750 (solar powered). Both are running...
  4. nivekc711

    Solved > BIOS Corrupted Boot Options

    Hello All, Been dealing with a slow boot issue for sometime now. Started looking to my boot options and found this weird option, I can't determine what it is or how to remove it. While I was trying to determine what was what (and what could be safely removed) I must have messed with the boot...
  5. nivekc711

    Monitor is black on startup

    Hello, I'm having a problem with my current setup. Boots fine when connected via HDMI to an old TV (720p Emerson) I have, and when I switch the connected HDMI to my newly acquired Asus VS228 (recommended in the buyer's guide) it works perfectly as well. However when I try to boot while...
  6. nivekc711

    Monitor not working - Asus VS228

    Hello, I'm having a problem with my current setup. Boots fine when connected via HDMI to an old TV I have, and when I switch the connected HDMI to my newly acquired Asus VS228 (recommended in the buyer's guide) it works perfectly as well. However when I try to boot while connected to the Asus...
  7. nivekc711

    Solved > Extremely slow to startup

    My hackintosh (running 14,2) has been extremely slow to startup lately, taking about 3 minutes to boot up, whereas it used to be about 30 seconds. Even loading up clover it takes maybe a minute to get to the main screen as it cycles through "checking hardware, etc..." I haven't noticed slow...
  8. nivekc711

    Thunderbolt extension/adapter

    Hello, I have a some gear I'm trying to get up and running on my Asus Rog Maximus X Hero Z370. I'm wondering if there's any type of pci-e extention I can use for connectivity? The only hackintosh recommended one I've found is this backordered item that only mentions a Z170...
  9. nivekc711

    Clover VERY slow to load up

    This happened pretty randomly and suddenly over the last couple days. Lately its been very slow to go through the clover start up, test hardware, etc... it is pretty slow once it goes on to boot as well. But no issues once its up and running I've tried cleaning everything (some dust build up)...
  10. nivekc711

    Unable to get to BIOS setup

    Tried booting into my Asus Rog MAximus X Hero, but I am unable to press DEL or F2 to enter BIOS setup. Instead it hangs on this screen, and pressing F1 does nothing. I tried booting without the SATA connected and got the same screen(minus the recognized SATA). The motherboard prints a Q-Code of...
  11. nivekc711

    Asus Rog Maximus X Hero doesn't fit Corsair 300R

    I've built before and I'm (pretty) sure I'm not going crazy, but my ATX mobo doesn't fit my ATX Mid-Tower case. The I/O is pretty bulky and the shield is already pre-installed on this Asus board. I suspect I can't get a tight fit because of this. I can't even get the center standing peg in, but...
  12. nivekc711

    Compatable GPUs for ASUS ROG MAXIMUS Z370 HERO X

    I'm looking to go off of this golden build (https://www.tonymacx86.com/threads/storks-myhero-ii-build-asus-rog-maximus-z370-hero-x-i7-8700k-amd-rx-580.245074/) but I want to bring the cost a little closer to $1000, the stork build is around $1,600. This is a build used predominantly for Music...
  13. nivekc711

    Boot args still showing after removed dart=0 and nv_disable=1

    I just updated from El Capitan to High Sierra 13.5. To be more exact it was a fresh install as I upgraded to a larger SSD. After installing Nvidia alternate drivers, the system boots up fine when I remove the boot arguments 'dart=0' and 'nv_disable' (but keeping 'nvda_drv=1' and '-v') I tried...
  14. nivekc711

    Compatible with High Sierra

    Hey all, it's been forever since I tinkered with this stuff (more or less running smoothly since install) and I was wondering if my system is compatible with High Sierra. I know what a hassle it can be to update but I really want a new update on some software that needs a more current OSX. I am...
  15. nivekc711

    Dual Monitor black on startup, & fuzzy graphics

    When I start up with both of my monitors on it goes to the bootloader perfectly fine, but when I start up the iOS the screen stays black until I turn off the main (right) monitor and turn it back on. Also when I load up my login screen is mostly fuzzy, this fuzzy graphics also happens sometimes...
  16. nivekc711

    CMOS Resetting -- El Capitan

    As a preface, I've been dealing with the error Allocating 0x####, followed by either "Error Allocating Runtime Area" or "Error loading Kernel Cache". As such I feel this should be added to the Big List of Solutions (even though its not solved yet :P) I've just discovered that I was getting that...
  17. nivekc711

    Won't boot from USB - Error loading Kernel cache. Need complete wipe?

    How to completely wipe system?? I'm having errors booting from my USB. It is giving me the "Error allocating 0x#### pages at 0x####... alloc type 2", followed by Couldn't allocate runtime area. I'm just looking to reformat the drive and everything off start fresh, but I think the previous...
  18. nivekc711

    OSX not booting/can't mount EFI

    Can't Mount EFI I've been trying to work this out on my own but seem to have hit a dead end. On a standard boot it will give me the could not allocate 0x#### type 2, followed by kernel not loading. I can however usually boot using -x safe mode, but it seems to only work right after I turn my...
  19. nivekc711

    Firewire not working StarTech PEX1394B3

    I have my customac up and running on El Capitan 10.11.1 but I can not get firewire to recognize my Saffire Pro audio interface. I am using a StarTech PEX1394B3LP via PCI-e (as per a recommendation on this forum...
  20. nivekc711

    Corsair RM 650 vs RM 650x

    Hey Guys, I'm new to building and wanted to double check this would be okay to use the RM 650x (even though it's not in the suggested buyer's guide. There doesn't seem to be much of a difference but there are few differences in terminology so I just want to be sure since no one has mentioned it...
Top