Search results

Loading Google Results...
  1. jbroad572

    cant boot after multibeast install

    Changed the system to iMac 13,1, but now I have to use GraphicsEnabler=yes flag.... getting closer. Still no sound either. Open to suggestions, still.
  2. jbroad572

    cant boot after multibeast install

    ill look into that tomorrow just seems like I'm so close.... Now if only I could alone my cigar
  3. jbroad572

    cant boot after multibeast install

    Now after the last reboot I get tuck at a p stepper error. I was thinking this had something to do with the system definition I chose? Is there a way to override and change it?
  4. jbroad572

    cant boot after multibeast install

    And go figure after a few tries this time it let me back to the desktop this time with the ethernet not working. So, I installed the ethernet driver through MB and a rollback. Now, I'm scared to try to restart. It's weird, when I try to load it always loads to 1 of 2 points each time, but not...
  5. jbroad572

    cant boot after multibeast install

    Well this is about my tenth reinstall and now im asking for help. When I install through unibeast everything works I assume except for my sound. I was hoping ivcould get by with using multibeast but in order to get sound I guess its a necessity. I choose no dsdt as im using uefi on my bios for a...
  6. jbroad572

    Will there be problems doing a fresh install on a second SSD drive?

    I currently have 10.8.2 on an 80gb SSD, but want to use a bigger SSD, which I have Windows currently installed. I am planning to use Multibeast to do the install freshly. When I do the install will it affect anything since I am not upgrading current setting, but starting fresh? I guess if crap...
  7. jbroad572

    Forgot to unplug osx drive when installing Windows..kernel panics

    Would that cause kernel panics? Here's a screenshot Do you guys think it has something to do with upgrading my Windows 8 on a second drive and forgetting to unplug my mac drive? Foolishly, I used the drive to install windows 8 on my second drive, which is why I can't boot with unibeast. I'm...
  8. jbroad572

    Can I use these programs to make a unibeast drive from Windows?

    http://www.asy.com/scrtm.htm Came across this. I foolishly updated and paid my $20, so can I still download it via Itunes on Windows? Just trying to boot back into my OSX setup, since I've been having some problems ever since I updated Windows on 1 HD and upgraded my Bios to UEFI. Not sure which...
  9. jbroad572

    Mountain Lion was working but just gives me grey restart screen

    Finally got it updated, but still receiving the same thing. What else should I try. Could it be my video card? But it was working fine up until I moved the dsdt file from the desktop, which I read to do after you upgrade to uefi. So frustrated, I hope someone can help me out.
  10. jbroad572

    What do these tell you about my machine not being able to load?

    Is there more information that is needed or do these screens help tell what might be going on? I really need help to getting it back up. Not sure if my last post was even the problem regarding a bios. Please Hackintosh gods share your wealth of information. If I should post this somewhere else...
  11. jbroad572

    Mountain Lion was working but just gives me grey restart screen

    everytime I try to boot it just says invalid partition. I guess I did something wrong with the drive? I still have my windows side if there is anything else I can do.
  12. jbroad572

    Mountain Lion was working but just gives me grey restart screen

    So, if I do get the uefi the dsdt won't be needed to boot back up. Otherwise, I will have to reinstall ML, which is great because I have erased the usb. Please tell the first option will get me back and runnin. Oh and I tried to do the Macman, but didn't know which options to select after...
  13. jbroad572

    Mountain Lion was working but just gives me grey restart screen

    I was originally trying to upgrade my bios to uefi, but I can't getting error :Bios ID Check Error, so I left well a lone The latest bios is f6 and I upgraded to ML with the dsdt f6. Thinking I was going to be able to upgrade to uefi, I moved the dsdt file to another location so it wasn't on the...
  14. jbroad572

    Tried unibeast upgrade to ML, but now drive is missing

    Got it working had to change from IDE to ACHI...duuuuh. All is well, I think. Smooth upgrade.
  15. jbroad572

    Tried unibeast upgrade to ML, but now drive is missing

    [Solved]Tried unibeast upgrade to ML, but now drive is missing I followed the directions and I was able to boot via my HD using the memory stick. When I tried to boot regularly, it would just resstart. When I booted with the memory stick my network (wired) was not working, so I figured I needed...
  16. jbroad572

    Possible to have HD3000 and 560ti working?

    I never got my HD 3000 to work at the correct resolution, but did get my 560ti working. It'd be great if I can run a 3rd monitor off the onboard. Is it possible anyone have it working at full resolution?
  17. jbroad572

    Better video card than the 560ti and 6870 for triple displa

    Thanks, I owned one, but ended up selling it, but turns out the card was defective. I thought I was running into installation problems. I forgot that I can always add another cheaper video card. I only need the 560ti performance on 2 screens. I think OSX supports dual different video cards...
  18. jbroad572

    Better video card than the 560ti and 6870 for triple displa

    What card that is supported that would be equal to or better than the 560ti that would give the option for Apple Display's and up to 3 monitors? I currently have the 560ti, but it can only run 2 monitors and I don't believe I can use the Apple monitor without an expensive conversion kit. I...
  19. jbroad572

    GA-Z68XP-UD4 | i7 2600K | GA-HD 6870 | Lion 10.7.2

    Re: GA-Z68XP-UD4 | i7 2600K | GA-GTX-560-Ti | Lion 10.7.2 So, the Apple display has DVI inputs? I thought it only had ADP's.
  20. jbroad572

    GA-Z68XP-UD4 | i7 2600K | GA-HD 6870 | Lion 10.7.2

    Re: GA-Z68XP-UD4 | i7 2600K | GA-GTX-560-Ti | Lion 10.7.2 Great build. Mine is almost identical. How did you connect the monitor to the 560ti? I'm debating between a u3011 and the Apple 30". Didn't think the Apple had a lot of inputs though.
Top