Contribute
Register

Search results

Loading Google Results...
  1. Pr3fix

    Add existing Windows 7 install to Clover?

    Hello, I just installed Yosemite with Clover. Install went smoothly, however my Windows boot partition is not appearing in the clover boot menu. Windows exists on its own SSD, and Yosemite exists on its own SSD. I also have several NTFS-formatted drive for use in Windows. The NTFS drives...
  2. Pr3fix

    Had working Windows/ML with Chimera, switched to Clover and now windows not being detected?

    Hi, Hardware: - CPU: 3770k - MoBo: GIGABYTE GA-Z77X-UP5 TH - GPU: AMD 7950 3GB Problem: Dual boot with Windows 7 + OS X stopped working. Windows 7 drive no longer appears in boot menu. I was running OS X Mountain Lion with Chimera and Multibeast for about a year. Worked great...
  3. Pr3fix

    Mavericks freezes on boot @ Apple Logo when using 3 monitors, boots fine with 2 (ATI 7950)

    Hello, In early Mavericks, I had my 7950 working with triple monitors using the sleep trick and some workarounds I found on these forums, which I've since (unfortunately) forgotten. After I updated my Mavericks to the latest updates, my triple monitors stopped working. If I try and boot...
  4. Pr3fix

    Audio was fine in 10.8.3, but slowly begins to static/distort in 10.8.5?

    Hello, Motherboard: Gigabyte GA-Z77x-UP5-TH (F11 BIOS) CPU: i7 3770k Audio chip: Realtek 898 Onboard My audio worked fine in 10.8.3 but after I updated to 10.8.5 and reinstalled the 898 drivers with Multibeast, the audio is having issues. I listen with headphones, and the audio will be...
  5. Pr3fix

    GA-Z77X-UP5-TH + ML 10.8.4 - wont stay ASLEEP, wake reason: ECH1??

    Hey there, I can't get my install to stay asleep. It will go to sleep for 2-3 seconds before waking up at the lock screen. The wake log gives reason as "ECH1". Hardware: Z77X-UP5-TH Corsair DDR3 1600 (XMP Profile 1) i7-3770k AMD 7950 gpu assertions log: Assertion status...
  6. Pr3fix

    AMD 7950 - how to enable triple monitors? Only 2 are showing. [ML 10.8.3]

    Hello, I have got my hackintosh ML 10.8.3 up and running, it seems to work great except for 1 issue, only 2 out of my 3 monitors are detected by OSX. The 2 working ones are connected one via DVI, one via mini displayport. The third (non-working) monitor is connected to the card via HDMI...
  7. Pr3fix

    Gigabyte GA-Z77X-UP5 TH -- Won't stay asleep with ML 10.8.3

    Hello, I have an annoying issue, where if I manually tell my ML to go to sleep (such as by hitting the power button), it will fall asleep for about 5-10 seconds, and then wake up again at the login screen. I have no idea what I can do to fix this... Any help is much appreciated! I've...
  8. Pr3fix

    [help] boot0: done+gibberish text error when trying to boot off anything but Unibeast USB (UP5-TH)

    [FIXED] boot0: done+gibberish text error when trying to boot off anything but Unibeast USB (UP5-TH) *****EDIT***** Just wanted to edit this post for any future users who have this problem, I managed to fix the issue. What I had to do was follow this guide...
  9. Pr3fix

    ATI 7950 stuck at boot: Done + Gibberish text, and some other issues - help! :(

    Hey all, first off, hardware: Gigabyte UP5-TH 3770k 16GB Corsair RAM ATI 7950 2 Samsung Pro SSD (1 with OSX, 1 with Windows 7). I can boot into OSX fine if I boot off of my multibeast USB stick. I get stuck at the white screen and if I put it to sleep then wake up, I'm at the...
  10. Pr3fix

    I have an HD7950 for Windows gaming. can I install an Nvidia 600 card for OSX, and keep the 7950 for

    Hello, I will be attempting a hackintosh build on a 3770k and a compatible Gigabyte motherboard (the GA-Z77X-UP5 TH). I currently have a, XFX 7950 Black, which I love for gaming in Windows. Since the HD7xxx series is not currently hackintosh-friendly, I was wondering if it is possible for me...
Top