Search results

Loading Google Results...
  1. ammulder

    [Guide] ASRock Fatal1ty Z370 Gaming-ITX/ac (UHD 630)

    It seems unlikely it me that it's the processor difference. Normally it means the SMBIOS is wrong, so it may be a problem with your config.plist on the EFI partition of your install flash drive. I haven't used Bluetooth myself. As you can see in the post above, it could cause problems waking...
  2. ammulder

    [Guide] ASRock Fatal1ty Z370 Gaming-ITX/ac (UHD 630)

    Yes, I let the OS put the monitor to sleep, and then I wave the mouse or click around the keyboard to wake it up.
  3. ammulder

    iTunes Protected Video Black Screen Solution (HDCP)

    Here's my build with the RX 580: https://www.tonymacx86.com/threads/guide-asrock-z390-phantom-gaming-itx-ac-i9-9900k-rx-580.268992/
  4. ammulder

    [Guide] ASRock Z390 Phantom Gaming-ITX/ac, i9-9900K, RX 580

    Yes. You can also remove individual ports with boot arguments if you want to leave all the ports in the AML file.
  5. ammulder

    Solved > Attempting to install Mojave, system freezes after first reboot

    I believe InjectATI and InjectNvidia are for really old cards, but InjectIntel still seems to be needed for integrated graphics. However, for the RX 560, I think all the graphics injects should be false since you don't want active Intel graphics (you just want the integrated GPU there as a...
  6. ammulder

    Solved > Attempting to install Mojave, system freezes after first reboot

    I think we need to be clear on whether that EFI you just posted is meant to test on integrated graphics or with the RX560. I would not expect it to work on integrated graphics, because the SMBIOS is set for 18,3 (model with GPU) and you have inject intel=false. But I would ALSO not expect it...
  7. ammulder

    Boot / UEFI setting on ASRock z390 Phantom Gaming ITX/AC

    I think with a SSD in Mojave, you don't have much of an option except APFS. I'm pretty sure it will convert an HFS+ volume to APFS during the installation, and I'm not aware of any workaround (there was a workaround in High Sierra, but I heard they removed it in Mojave). In any case, you...
  8. ammulder

    PCI configuration end

    Please fill out the system information in your profile. It is not optional. Make sure you're using the recommended BIOS settings.
  9. ammulder

    Boot / UEFI setting on ASRock z390 Phantom Gaming ITX/AC

    @Greek07, you should be able to install Clover to the system drive and configure it just like you configured the USB Flash drive (except in the Clover install be sure to select EmuVariableUefi-64 and Install RC scripts to target volume), and then you should be able to boot without the flash...
  10. ammulder

    End RandomSeed shows up during every boot

    OK, your latest screenshot shows the well-known "Still waiting for root device" problem. This happens when macOS tries to read your install drive and can't. Normally that means you're using a USB3 device, and your boot drive isn't set up to support USB3 on your board (commonly only USB2 is...
  11. ammulder

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    For 10.14.2, I would make sure you try ig-platform-id 0x3E9B0007, and if that doesn't work, also try 0x3EA50000 -- those should both be valid for a desktop Coffee Lake CPU with UHD 630. If neither works alone, try each with the FakeID/IntelGFX Device ID set. I'm not completely sure of the...
  12. ammulder

    End RandomSeed shows up during every boot

    A verbal description usually isn't good enough, and, meaning no offense, you don't know enough about the boot process to quote one line and expect that to be the relevant one. Please: Ensure you have all the recommended BIOS settings in place Zip up the EFI folder on the drive you're...
  13. ammulder

    Boot / UEFI setting on ASRock z390 Phantom Gaming ITX/AC

    @Greek07 is there a problem? Installing normally involves a few restarts. If you think something's wrong, we're going to need substantially more detail to troubleshoot. :)
  14. ammulder

    Solved > Mojave UHD 630 on i5 8400 issues, have tried everything

    OK, can you send a ZIP of your EFI directory as it stands now (including the config.plist you're working with), and also a photo of the BIOS screen that has the video settings on it? For my ASRock I think it's under Advanced / Chipset Configuration, though I'm not sure whether yours would be...
  15. ammulder

    HP Pavilion 590-p0070 3.2 GHz 8th gen Intel® Core i7 i7-8700

    You didn't set inject intel = true, and you've snuck in more igfx boot flags and framebuffer parameters. You also didn't try without the ACPI patches. (The inject intel setting is not optional.) I'm also noticing the Cpu entries in DropTables -- I don't know if that's good or bad, but my...
  16. ammulder

    ASUS ROG Strix H370-I install hangs

    I feel like it's actually working, just freezing at the places it normally auto-reboots.
  17. ammulder

    HP Pavilion 590-p0070 3.2 GHz 8th gen Intel® Core i7 i7-8700

    OK, can you send another EFI ZIP with those changes, just to confirm that everything went in correctly?
  18. ammulder

    ASUS ROG Strix H370-I install hangs

    So, that's another place where it typically reboots. I would manually reboot and go back into Boot macOS Install from Mojave and hopefully it will make progress. I wonder if you have the boot argument that causes it to not reboot on a fatal error? debug=something I think?
Top