Search results

Loading Google Results...
  1. dinz14

    USB-C drive never mounts on boot...

    Hi all, quick question - is there an easy fix for this? My portable 'work' drive, which is a USB-C SSD, never mounts on boot. It mounts fine once I unplug it and re-plug it after my hack has booted. I'm worried about damaging my usb-c i/o port with the daily unplug/plug routine. Am I worrying...
  2. dinz14

    Broken sleep reboot and shutdown on 10.15.3 - help!

    Thank you massively @CaseySJ - it's now working as it was, PLUS i've got the RX 5700 working! You're a legend! :headbang::headbang::headbang:
  3. dinz14

    Broken sleep reboot and shutdown on 10.15.3 - help!

    Thanks @CaseySJ - massively appreciated! 1. So, I've got things working again after deleting AptioMemoryFix.efi - If I keep that and delete OsxAptioFix2Drv-free2000.efi it still hangs on reboot and shutdown - Is that strange or to be expected? I read that OsxAptio... is bad for the health of...
  4. dinz14

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Kudos for the build and incredibly detailed thread @CaseySJ :headbang: I’ve been through as much as I can, but can’t find a solution to my problem. I had a previously great Aorus Z390 Pro i9900k build, but after a lot of messing around over the last couple of days (yes, I’m an idiot!) I’ve...
  5. dinz14

    Broken sleep reboot and shutdown on 10.15.3 - help!

    I had a solid build until I tried to replace my MSI Vega 56 with a Gigabyte RX 5700. The 5700 didn't work (half-booted then monitor went to sleep). So, for the last couple of days, i've pretty much ruined my build! (yes, i'm an idiot!). I'm currently running Catalina 10.15.3, Clover r5102...
  6. dinz14

    Installed Catalina but can't boot to it from Clover...

    Quick update. I tried the install again yesterday and it worked perfectly using the new 10.15.1 release. The only change I made from previous was updating the whatevergreen kext to the new 1.3.4 version. Catalina installed perfectly this time around! Thanks again for everyone's help :headbang:
  7. dinz14

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    I tried with my original version from earlier this year, plus 5070 and 5096 but non of them worked. I'm just going to wait until there's either and update to Catalina or there's more info/knowledge on here. Thanks again for the reply, it's much appreciated!
  8. dinz14

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    Mmmm, very strange. I must have something missing somewhere along the line, as my only Clover boot option once the installer is complete is my normal 'MacOS Drive' which is the original drive which has my fully-working Mojave 10.14.6 installed on it. I never get to see the 'MacOS Drive - Data'...
  9. dinz14

    Psedog's Mod Pro. i7-8700K, Vega64, Gigabyte Z390 Aorus Pro Wifi

    I can never get the Data drive to show in Clover bootloader. I only see the 'normal' OS drive. Did the Data drive just appear in Clover for you or did you need to change something in your EFI for that to happen?
  10. dinz14

    Installed Catalina but can't boot to it from Clover...

    Thanks for the ideas guys. I've tried them and nothing worked, so as I don't have the time to dedicate to fixing it at the moment, i've gone back to Mojave 10.14.6 and it's all good again. I think i'll wait a few weeks before trying again!
  11. dinz14

    Installed Catalina but can't boot to it from Clover...

    Hi all, i've got a fully working build of Mojave 10.14.6 on 1x NVME ('MacOS Drive'). I have now cloned that (including the EFI folder which was copied to the new drive after cloning) onto another NVME ('TEMP MacOS Drive') so I can install Catalina onto this 'TEMP' drive to test if it works...
  12. dinz14

    Easiest way to go from Ivy Bridge > Coffee Lake...

    Hi, I ended-up building a new hack and sold the parts from my old one. All went well! Now running a Mini-ITX with Aorus z390 I Pro WIFI board, i7-8700 CPU, MSI Vega 56 and 32gb DDR4 2400 RAM. Good luck with your build! (must update my build sig :))
  13. dinz14

    Easiest way to go from Ivy Bridge > Coffee Lake...

    Thanks for the reply. I think i'll go ahead and build a new one, which is what I want to do anyway :). Let the fun begin!
  14. dinz14

    Easiest way to go from Ivy Bridge > Coffee Lake...

    Hi all, I built my original and only hack back in 2012. It now looks like this: High Sierra 10.13.6, i7-3770k, Gigabyte Z77X-UD5H, Corsair Vengeance 32gb DDR3, EVGA GTX1070 SC 8GB, Samsung 500gb SSD. I'm looking to either upgrade this one, or build a new hack based on the following rough spec...
  15. dinz14

    [Solved] High Sierra Gives a Black Screen with White Apple Logo

    This helped me massively. I booted into Verbose mode and found that my hack was stuck at Mach reboot, so I found the solution on here and i'm now running 10.13.5 with no problems. Big thanks as always to you guys :headbang:
  16. dinz14

    [Solved] High Sierra Gives a Black Screen with White Apple Logo

    Hi all, i've been trying to update from a stable Sierra 10.12.6 to High Sierra 10.13.5 all day, but no matter what I do, when I get to the Clover boot screen and choose 'Boot macOS Install option' it then just sits with the black screen and white Apple logo. I've tried twice, leaving it for up...
  17. dinz14

    Upgrade fully working Hack from Ivy Bridge to Coffee Lake...

    Cool, hopefully it’ll be straightforward enough. Thanks again for your help!
  18. dinz14

    Upgrade fully working Hack from Ivy Bridge to Coffee Lake...

    So, would I run MultiBeast on my current configuration, then install the new mobo/CPU/RAM?
  19. dinz14

    Upgrade fully working Hack from Ivy Bridge to Coffee Lake...

    Hi Jim, thanks for the reply. I'd be looking to purchase the i5-8700k, Gigabyte Z370 Aurus Gaming 5. I currently have an Intel i7-3770k and a Gigabyte Z77X-UD5H. I would be happy if it was just an SMBIOS change along with a few Kexts, Although i'm not 100% sure how I would do those changes...
  20. dinz14

    Upgrade fully working Hack from Ivy Bridge to Coffee Lake...

    Firstly, apologies if this is in the wrong area, please move to the correct section if required. Hi all, due to my rapidly increasing photography speed/storage/workflow with Lightroom/PS and Premiere Pro, I really need to upgrade my hack. How easy is it to remove my Ivy Bridge Mobo/CPU/RAM and...
Top