Contribute
Register

Search results

Loading Google Results...
  1. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Fantastic, thank you! Please consider also adding this very helpful image on page 1 :)
  2. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Thanks for the reply - 1. Can't figure it out for the life of me. And this after installing hundreds of OS'es on hundreds of computers in my life (I used to work in tech). It's possible I messed up something in the BIOS, this being my first hackintosh I probably went messing around where I...
  3. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Chugging along on EFI ver. 4.5.2, Mojave, everything working; thank you! Q1: Something I can't figure out - how to install Windows on this machine? I tried with a new and separate hard drive, tried with 2 different usb sticks; tried making the installer USB using both unetbootin and Rufus. No...
  4. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    The email passwords came back when I also upgraded the troublesome (High Sierra) drive to Mojave! Apparently something about installing Mojave on this different HD somehow caused the High Sierra boot drive to lose/disappear its email passwords - specifically, the entries had entirely...
  5. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Thanks for that gem about NTFS/mac! Nobody tells you that :\. You sir are a veritable foundry of knowledge on all things Hack - I salute you! :thumbup::thumbup: Now I'm off to try my hand at this BIOS update thing.
  6. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Thanks for that! Overnight, I discovered that I'd absentmindedly checked a couple options in Clover Configurator's Boot page. I'm dumb. When I fixed that and re-booted - still using definition 18,3 - the display was back, but flickering and jumping and so on. Reverting to 18,1 fixed that...
  7. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Agh, as soon as the progress bar under the Apple logo completes, the gpu sends a quick spritz to the screen, and the system resets. I’m using the integrated Intel graphics. Is there some tweak to the config.plist that I need to’ve done? I can only imagine something in the Gpu section of...
  8. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Ah, that's a relief! Thank you for the info. I'm going to reboot and ensure everything's working using your ver.4.3.2/High Sierra, then upgrade to Mojave. Do I install ver. 4.52 first and THEN Mojave, or the other way around? Thanks again!
  9. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Hi Pastrychef! Thanks to this incredible build and all the great advice, my build has been performing fantastically, and I'm a happy camper - thank you again :) Question: If I'm updating to the current version of EFI folder, Clover, etc after a long gap - the first and last time I did an update...
  10. artissmo

    [Solved] MacBookPro mid-2010 and FakeSMC.kext startup hang

    if it's working fine you should be ok. You can reset the PRAM and NVRAM as a maintenance step, easy to google instructions; it will reset your system clock and such as well, please note.
  11. artissmo

    [Solved] MacBookPro mid-2010 and FakeSMC.kext startup hang

    Yes I concur with P1LGRIM, you may or may not be in a spot of trouble :( Try flashing PRAM and NVRAM, also let the battery discharge completely and then re-charge and start, and all the other things one must do to reset a MacBook. Needless to say, I'd take the expresscard out for now. Good luck!
  12. artissmo

    [Solved] MacBookPro mid-2010 and FakeSMC.kext startup hang

    You have to do that in terminal, from what I recall. The 3rd party usb card was a flop ultimately, it didn't work most of the time. Then in April my MacBook Pro started to die - GPU issues. I retired it and now use a hackintosh desktop instead. My experience was a bummer overall, although my...
  13. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Ah! Missed that, my bad. Thank you again!!
  14. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    Sorry - it doesn't allow me to de-select "Clover EFI", and pops between the two options. Which should I pick, - CloverEFI 64-bits SATA OR - CloverEFI 64-bits BiosBlockIO ?
  15. artissmo

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    THANK YOU pastrychef - this was my very first hackintosh and I followed your instructions as closely as I could (except only 16gb RAM, and using on-board video for now because I want a silent-as-possible computer). Everything's working great! I'm SO relieved :) Quick question - my current...
  16. artissmo

    [Solved] MacBookPro mid-2010 and FakeSMC.kext startup hang

    I think that was it - either that, or manually fixing the permissions on GenericUSBXHCI.kext. Rebooted, and it's working just fine :) Tested a 1GB video file with a directly inserted Kingston G4 32GB USB Stick. Both Write and Read speeds are about 50% faster than the built-in USB host. Now that...
  17. artissmo

    [Solved] MacBookPro mid-2010 and FakeSMC.kext startup hang

    Noted! I discovered as much just now, reading through a bunch of posts here and on macrumors. Looks like I only need to figure out why GenericUSBXHCI.kext isn't correctly loading, and that should bring me closer to goal.
  18. artissmo

    [Solved] MacBookPro mid-2010 and FakeSMC.kext startup hang

    Hi RehabMan - the ONLY reason is to run the Gmyle Expresscard34 USB3.0 adaptor. Several MacBook Pro owners have successfully done this, there is also a thread here on the /Mac Hardware/MacBook Pro section (sorry, I messed up in not OP'ing this in that section :)) It all began with this - Thanks
  19. artissmo

    [Solved] MacBookPro mid-2010 and FakeSMC.kext startup hang

    [edit - sorry but this didn't file in the correct section, and I can't move or delete the post. Would some admin kindly move it to the High Sierra Laptop or Mac OS section, whichever is applicable? Thanks!) Hi All! Thanks for this highly informative forum :) The Issue: - I've just installed a...
Top