Search results

Loading Google Results...
  1. StudioK

    Apple Chime at Startup Added to Clover

    Place AudioDxe-64.efi into drivers64 and drivers64UEFI. Place sound.wav into your theme folder, for example /EFI/CLOVER/theme/Clovy/.
  2. StudioK

    How to upgrade from BIOS to UEFI on Gigabyte's 6-series motherboards

    I believe you have to run the executable from the DOS command line. I did this in 2012, so I can't remember exactly how I proceeded. Best to Google how to execute commands in DOS. It was very simple to do as I recall.
  3. StudioK

    macOS High Sierra 10.13 Supplemental Update

    I downloaded a copy from Page 2 of this thread. Someone posted a download link. It comes from the App Store installer.
  4. StudioK

    [Solved] Windows NTFS HDD not initialised

    A note from Tuxera: (*) Our 2016.1 version is compatible with High Sierra. Note that High Sierra prevents extensions from loading automatically, which means that if you use version 2016.1 you’ll need to allow the extension to run from Security preferences pane. You won’t need to do this in the...
  5. StudioK

    How to upgrade from BIOS to UEFI on Gigabyte's 6-series motherboards

    I did this successfully years ago using FreeDOS. My board was Z68. I wrote the FreeDOS installer to a usb stick, and booted from that. It then ran the UEFI flash from there. I cannot remember all the step by step details, but I was complete novice doing it and still made it work. Just...
  6. StudioK

    Booting Windows from IDE hdd using CLover

    I've just added an SSD with macOS to an older 5-series system. Clover (Legacy version) displays the macOS entry on the boot menu, but not my Windows 7, which lives on an IDE hard drive. Is there any way to configure Clover to boot my IDE Windows install? Or is it that IDE drives are not...
  7. StudioK

    Linux boot entry vanished after Clover update

    This solved the problem straightaway. I hadn't considered trying this because the Linux entry was unchecked before updating to the newer Clover version. Thanks for solving this for me.
  8. StudioK

    Linux boot entry vanished after Clover update

    Hi Mr. Bald. Good to hear from you. I do still have an 'ubuntu' folder in /EFI/Clover, just as before the Clover update. I did not, however, add an entry to scan for Linux. This is an option in the Configurator, correct? I remember ticking the 'kernel' box, but that didn't help. I'll try...
  9. StudioK

    Linux boot entry vanished after Clover update

    I've been running a tri-boot system (all EFI installs): OS X, Windows, Linux. I've installed a newer version of Clover (v2.3k_r3726) to prepare for the update to Sierra. After rebooting, the entry for Linux Mint has disappeared from the boot menu. No other changes were made besides updating...
  10. StudioK

    Ersterhernd's Second G5 Project

    Hi. I know this build was long, long ago. But I was curious whether you used the original Apple power cable with your ATX PSU. The power socket on these late 2005's was larger than the previous editions (more like a server power cable). Were you able to simply splice the ATX power...
  11. StudioK

    How can I add Linux to my system with Windows 10 and El Capitan already running?

    I have completed an UEFI installation of Linux Mint 17.3 onto another partition on my OS X boot SSD. It is working very well, so far. As WonkeyDonkey stated, the Linux Mint installer places another folder (named 'ubuntu') into the EFI partition alongside the Clover stuff that's already...
  12. StudioK

    The PowerPC Hub's Power Mac G5 Hackintosh Build

    I followed this video series last year as it unfolded (on both the main channel and the secondary channel). It was great fun to watch as I had just completed my own G5 Haswell build. I love to see how others go about modding the G5 case, and these were great quality videos on the subject...
  13. StudioK

    How can I add Linux to my system with Windows 10 and El Capitan already running?

    Thanks for this explanation. I am intending to use Mint Linux and to install onto the same drive as OS X. So it sounds like the way to do this is to let the installer just do it's thing, and GRUB, etc. will be placed in the existing EFI alongside Clover. I am assuming that the live USB...
  14. StudioK

    How can I add Linux to my system with Windows 10 and El Capitan already running?

    I also wish to install EFI Linux onto another partition on my OS X system drive, but I'm uncertain how to install GRUB properly in EFI mode. In the Chimera days, I would, during installation, place GRUB onto the Linux / partition for chain loading. How to do it for EFI? Is there Anything...
  15. StudioK

    How to run LED Cinema Display without adapter cable?

    Thank you Stork for the clarification. I've tested a 20" ACD with my Z97 machine (plugging dVI into GTX 750). The Post screen appeared in normal res as did the OS. But I'm intending to run a 27" ACD with mini display port connected to a Z68 system. So I guess I need to plug an ACD into...
  16. StudioK

    Clover Boot: Screen resolution/partial display/scrambled

    jbamford, What is the model of active adaptor that you are using to connect your cinema display? And what Cinema Display are you using? DVI or mini display port edition?
  17. StudioK

    Clover Boot: Screen resolution/partial display/scrambled

    I can run my 20 inch Cinema Display on my hackintosh with Clover without the resolution problem at boot. The ACD is connected directly to the DVI socket on my GTX 750 card. So I am wondering if the Radeon cards (used in conjunction with Clover) are the source of the problem. I've found...
  18. StudioK

    How to run LED Cinema Display without adapter cable?

    Now I've seen a current thread reporting resolution problems using a Cinema Display with Clover as the bootloader. In this case, it's an older ACD with the DVI connector. So the Displayport connection must not be the issue. What both of these threads have in common is Radeon cards. Is...
  19. StudioK

    How to run LED Cinema Display without adapter cable?

    Thank you for your reply. I've just read a post written by someone last summer using the HD 6870 to drive a 24 inch ACD with mini displayport. The poster complained that the resolution was messed up on the ACD after switching to Clover. Some sort of trick was required like putting the...
  20. StudioK

    How to run LED Cinema Display without adapter cable?

    Seeking quick advice before I start buying things: I would like to run 27 inch Apple Cinema Display LED (mini displayport version) on my hackintosh without using an adapter cable if possible. Would a GPU like the HD 6870 be able to run this ACD with its built-in mini displayport? Also...
Top