Search results

Loading Google Results...
  1. vmiyoshi

    Clover upgrade from 4XXX to 5XXX, MacOS upgrade from 10.13 to 10.14

    Background: It's been awhile since I posted anything here. In the past most of my post was about video card driver problems and what not. I hope everyone in the community is doing alright. At this point I’m really out of touch with whats been going on, and honestly most of that had to do with...
  2. vmiyoshi

    Graphics/Mouse Performance Issues

    Afternoon; I thought I would post this here, since I didn't see any movement under Desktop support. After dealing with this issue since I directly upgraded to Sierra on my old machine a couple of years ago. I finally decided to sit down and right up a post. I have this strange performance...
  3. vmiyoshi

    Graphics/Mouse Performance Issues

    Morning/afternoon and happy New Years; After dealing with this issue since I directly upgraded to Sierra on my old machine a couple of years ago. I finally decided to sit down and right up a post. I have this strange performance issue; which can be easily observed with my mouse skipping on my...
  4. vmiyoshi

    [Solved] Unable to boot MacOS after clover upgrade

    In the past I have never had a issues booting back in to OSX/MacOS after upgrading clover. I have upgraded clover a few times since the fresh install of 10.13. I'm currently on MacOS 10.13.1/Clover 4268, when I try to upgrade to anything after that all I see is the Apple logo when booting. I'm...
  5. vmiyoshi

    Preview Icon's not working in HS

    New Build, New Hardware... After I got my Graphics, and audio working, I noticed all my icons were generic looking and not showing the Preview of the file. I tried all the fixes online, nothing has worked. Both my accounts have this same issue. I also tried creating a new account and checking -...
  6. vmiyoshi

    ASUS ROG MAXIMUS IX CODE - No Devices

    I'm having a real hard time getting sound to work on this machine. This is a new install "High Sierra," brand new hardware. Here is what I did so far - Downloaded: SSDT-HDEF+-1.aml, and audio_cloverALC-130_v0.3.command installed SSDT-HDEF+-1.aml in "EFI/CLOVER/ACPI/patched" Run...
  7. vmiyoshi

    Nvidia VBIOS/VESA

    Background - So I was trying to follow a couple of guides to add the 1920x1880 profile/resolution to my cards VBIOS (Zodiac nvidia GTX480 - I know it's old don't laugh) All the guides I found were written from an ATI card users view point, so when looking at the ROM pulled from my card, I...
  8. vmiyoshi

    Is Clover even worth it for Legacy BIOS Motherboard users

    I want to use the forum to have a discussion on if it's really worth putting the time and energy into getting Clover to boot a fully working El Capitan on an older BIOS based machine. OR should one just upgrade to a UEFI Motherboard bottom line no bull**** conversion. I have been trying to...
  9. vmiyoshi

    Can't Update to 10.10.4

    I'm unable to update to 10.10.4 This is my first time ever having an issue updating. Every time I try to update my machine locks up on Installing OS X Update no progress is made. I have to reboot in order to get access to my machine again.
Top