Search results

Loading Google Results...
  1. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    Thank You SOOOO much Masterscarhead1!!! Now its working almost everything! :D I can boot from hdd succesfully. Once again I would like to say thank you for RehabMan this guide which is get chance for everybody who wants OSX on own system. And thank you for you guys to help with your posts...
  2. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    I read the guide, and follow it and i tried to check every step. the 'ssdtPRGen.sh' file is there (/Users/UserName/ssdtPRGen.sh)) But the guide is says might be an SSDT file (~/Library/ssdtPRGen/SSDT.aml which will be copied to EFI/CLOVER/ACPI/patched. But this file is not exist in my hard drive...
  3. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    i have deleted GenericUSBXHCI.kext. But how can i correct Your first instruction? I think its not a good way to replace in maciASL :) (I boot in verbose to give more information:)
  4. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    at first time this kext wasnt in it, im just trying, but thanks. :) Unfortunately the problem is same.:cry: Any other idea?:roll:
  5. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    Hello again! I ran into a problem. I followed (I tried to read carefully and do as same as in first post) the guide ann - i think - everything was ok until the first boot from hdd. Unfortunately when i boot from hdd, reach the loading about 3/4 and reboot. If i boot from install usb, everything...
  6. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    ohh, thanks. In the end f my suffer i "copy everything to everywhere", and i tried to do everything what u suggest. Thats why i thought the problem is config.plist. The usbxhci injector was the solution, so thank you once again. :)
  7. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    Sorry. I have changed my profile, and type the res. Its workiiiiing! Yaaaaaaaaaaay! Thank You very very much!! :D I have just one question..(i think for a while..:roll::lol:) why did U said the file is corrupt? I mean, whats wrong with it? P.S.: Thanks once again to help always and rapid :)
  8. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    I have found a config.plist file in my virtual os x and finally i get the installation screen with verbose mode, but its not as seems well as need to be: I tried to compare the config.plist files, but i'm newbie in this "mackintosh world" so i can't figure out the problem. I upload...
  9. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    i have tried everything as You said, but unfortunately the result is same. :-( It is really weird, because i use same things in everything (laptop, flash drive, guide, etc) and with Yosemite was the process succesfully. May i left something because i try install El Captain?
  10. teckdeck5

    Cannot edit build signature

    Hello! @adamsmasher Can you reset also my main build signature? I have the same issue, like everybody else here :lol: Thank You. :)
  11. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    Sorry for that, i fill the basics in my profile. (but the build is not correct in my signature, im just click accintealy :oops:) My Laptop: Mobo: Lenovo Y50-70 Haswell ID8C49 CPU: QuadCore Intel Core i7-4710HQ Chipset: Haswell rev. 06 Graphics: Intel HD Graphics 4600 + Nvidia GeForce GTX860M...
  12. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    In the first time the kext folder contains just only the 'Others' and this contains the kexts once. im just tried to do everything, and when im upload, i forget to delete those, sorry.
  13. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    Hello! I'm writing to You, because i have some problems. Earlier i created an usb installer with Yosemite with Your guide successfully, but unfortunately i have sucked with El Captain. I have tried some suggestion as i read in previous posts, but there is the same issue. Here is my screen...
  14. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    Then still remain, i buy an external hard drive and install only os x for this?
  15. teckdeck5

    [Guide] Lenovo Y50/Y70 (UHD or 1080p) using Clover UEFI

    Hello! I would like to ask the following: i format my hdd to guid partition, and i would like to create 3 different part; Windows 10 os x yosemite data partition unfortunately i cant do this to work. I tried everything. I could only do Windows and os x partition, but the data doesnt work. is...
Top