Contribute
Register

Search results

Loading Google Results...
  1. glofter1

    [Guide] Lenovo Legion Y520/Y720 using Clover UEFI

    Thank you so much.. screen again is shine.. ;)
  2. glofter1

    Problems using HDMI on Sapphire RX 560

    in Bios make CMS DISABLE
  3. glofter1

    [Guide] Lenovo Legion Y520/Y720 using Clover UEFI

    I will try right now.
  4. glofter1

    How to Fix iMessage

    HI to all I can not active iMessages in Mojave 10.14.3. Machine is Asrock Z77 extreme 4 / i5-3750K. Onboard LAN is Broadcom BCM57781. I use fake pci to lunch. Wen I use iMessageDebugv show in ROM : ffffffffff. So in Clover everything is perfect IN . I use SMBIOS 14.2. ROM dropdown list select...
  5. glofter1

    Solved > Lenovo Legion Y520-15ikbn - Unsolvable black screen issue

    I try all posible ig-platform-id witch is active for HD630 mobile.. I'm not trying fake HD intel for HD620 . is this work or not ?
  6. glofter1

    Solved > Lenovo Legion Y520-15ikbn - Unsolvable black screen issue

    did you have any solution to fix black screen ?
  7. glofter1

    kernel panic when add Lilu.kext

    I add your config and bios setting ( they was same ) , but can not iGPU to work DPCImanager not detect GPU and system say Graphics display 10MB CPU stepping work perfect :)
  8. glofter1

    kernel panic when add Lilu.kext

    Hi again. You use NullCPUPowerManagement.kext in EFI folder. can I see how work your CPU stepping ?
  9. glofter1

    kernel panic when add Lilu.kext

    I do it. make SMBIOS14.2. Enable HD4000 from bios and remove any graphics check.. delete all old kext on EFI/Clover/kext. But system restart with empty graphics. I check inject intel + 0x01620006 . I try 0x01620000 and 0x01620005 but crash or restart. I'm not install Lilu.kext in any try
  10. glofter1

    kernel panic when add Lilu.kext

    No I not have FakeSMC.kext in L/E
  11. glofter1

    kernel panic when add Lilu.kext

    HI. My this is my 4 days to trying to resolve problem with CPU seeping Ivy Bridge. So my machine is Asrock Z77 extreme4 / i5-3570K / 8Ram / RX560. I use this machine for five year with i5-2500 and i got new CPU 3570K and that start my problem. SO with my config to 2500 system start but CPU are...
  12. glofter1

    [Solved] Cpu stepper - i5-3570k - P-States stuck at x16 = only 1,6ghz [on 10.13.6 & 10.14]

    Hi I have Z77 extreme 4 - ASRock. I try to disable asrock bios intel speedstep but not luck again is crash and restart. is some one have other idea how to enable ssdt cpu stepping on ivybridge ?
  13. glofter1

    Mavericks: Native CPU/IGPU Power Management

    IS I should use some form this cpuid_set_info_rdmsr (c) vit9696 B9A00100 000F32 B9A00100 0031C0 10.12.x,10.13.x,10.14.x xcpm_idle_wrmsr (c) Pike R. Alpha B9E20000 000F30 B9E20000 009090 10.12.x,10.13.x,10.14.x xcpm_assert_rdmsr (c) Sherlocks B9980100 000F32 B9980100 0031C0...
  14. glofter1

    Mavericks: Native CPU/IGPU Power Management

    I try Instead: delete SSDT.aml if you already created it set config.plist/KernelAndKextPatches/KernelXCPM=true set config.plist/ACPI/SSDT/Generate/PluginType=true make sure you're not dropping OEM CPU SSDTs (eg. DropOem=false, no CPU SSDTs identified in DropTables) and machine restart any time...
  15. glofter1

    Mavericks: Native CPU/IGPU Power Management

    HI Is there someone who got access to ivy bridge i5-3570K to work on mojave ? I got only 2 options only x8 .. and only x16/x34.. I can not active more. I got it only ones and after that with same config I can not boot. this is my only boot. after that no luck.. this is my 3 day work about it. So...
  16. glofter1

    [Solved] i7-3770K Freq max at 3.7Ghz Mojave

    HI I got it. I start system, Z77 - 3570K - generate SSDT / clock work perfect except boot problem.I need few restart before got desktop screen.. I upload debug and photos of boot stuck. I need help
  17. glofter1

    [Solved] i7-3770K Freq max at 3.7Ghz Mojave

    Hi. Is someone fix problem with stepping ? I have 3570k on Z77 and can not fix it.. stay only on x16 and x34.. If I generate SSDT system can not boot, restart. So did you fix you machine ?
  18. glofter1

    [Guide] Lenovo Legion Y520/Y720 using Clover UEFI

    I have same problem black screen. with same display. Did you solve a problem ? I connect via teamviwer and everything work well even I can play on air play. and got Display on my TV.. but not possible to fix black screen. any advice ?
  19. glofter1

    [Guide] Lenovo Legion Y520/Y720 using Clover UEFI

    Hi again.. So I have lenovo Y520. I use step by step git and everything work except bulit monitor.. So I connect via teamviwer and everything work well , even I play AIR PLAY on TV again work perfect except bulit-in monitor. so I can start monitor with ig-platform-id (0x12345678) and here is 2...
  20. glofter1

    [Guide] Lenovo Legion Y520/Y720 using Clover UEFI

    HI to all. I try to install 10.14.3 on Y520 I use git method but there is problem with HD630. show only 7BM. are someone have same problem ? and how to fix
Top