Search results

Loading Google Results...
  1. wildwillow

    [SOLVED] Nvidia GeForce GTX 1080/1070

    Black Screen with MacPro 6,1 or iMac 15 or iMac 17 System Definition
  2. wildwillow

    [SOLVED] Nvidia GeForce GTX 1080/1070

    Polite Reminder : Members may not solicit nor provide assistance via private communications. This forum was created to provide help by posting questions and getting answers. By not publicly discussing you are depriving others of solutions to problems they may encounter. Posts requesting help...
  3. wildwillow

    [Updated] wildwillow's Haswell Build: GA-Z87X-OC - i7-4770K - HD4600+GT 640

    There are plenty of reports of the Pascal cards working, these are including the 1060 so the only thing you would have to do is check your case dimensions in regards to graphics length but considering your 760 is 300m and a 1060 is around 180mm you should be good to go. You'll require the Pascal...
  4. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    I'm not surprised, since the connectors are patched for HDMI and both your monitors are DP.
  5. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    It seems to be more a straight forward procedure when there is a native DP on the motherboard. When the motherboard only has HDMI/DVI it appears more of a struggle to get dual monitors working correctly. Only one user has success with sleep from your link.
  6. wildwillow

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    I do not recommend downgrading a BIOS so any user wishing to do so does so at their own risk. Downloaded BIOS name is Z170-DELUXE-ASUS-1801.CAP If you update a BIOS file it will run the file as it is named, no need to rename it. To downgrade I needed to give the BIOS file a generic name for it...
  7. wildwillow

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Perhaps there is a problem with the case USB ports. Since you have an issue only with case ports maybe they are only working as USB2.0 not as USB3.0. Out of curiosity I've connected my 2xUSB3.0 ports on the case with USB3.0 devices and they appear as documented in Post#1 and are attached to...
  8. wildwillow

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Hi ABaller, Welcome to the forums. This will definitely hinder any USB disk speed tests. There are limitations using FAT32 with both speed and file size. Best to run the tests again using Apple HFS and you'll see the difference. The Intel USB 3 ports from your screen shot, SS01 and SS02 are...
  9. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Hey aol, I've not updated and tested 10.12.4 and HD530 yet. Hopefully at the weekend. Thanks for posting your experiences so far. There does seem to be some discrepancies when dual monitors using DVI and HDMI.
  10. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Not sure that is the correct boot log for the IOReg. Simply as there are no connector patches in place to make ports 0x5/6/7 turn from DP to HDMI. AGDP policy is enabled, this is a major problem and documented in post#1. You have several config.plists. I can only assume the...
  11. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    OK, could you boot with 0x19120000, once at the desktop open DPCI manager (app attached to this post), under 'Misc' copy over the Boot Log as seen in the screen shot to text edit and attach it and an IOReg thanks.
  12. wildwillow

    Skylake Intel HD 530 Integrated Graphics Working as of 10.11.4

    Network is off topic for this thread and forum. Check out the Network forum that may have the answers you're looking for. If you need to start a new thread, make sure that it contains as much information as possible. My Wi-Fi isn't working will not get you any help. Add the...
  13. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    If you're injecting <19120000> there must be DP2HDMI patches present in a config.plist of yours as the connector types won't be seen as HDMI without them. Only use the 4th Display patch.
  14. wildwillow

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Your BT is being detected in IOReg. You can see this under XHC@14 Port - HS07 BCM20702A. Is BT showing in System Preferences as an option or is it missing completely?
  15. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    You must have all three connector patches present in your config.plist for <19120000> since the native framebuffer using this ig-platform-id + 4th display patch has 3 eDP connectors. Disable them or remove them from your config.plist since they are not needed using DP connections. See post #62...
  16. wildwillow

    wildwillow's Dual Boot Skylake Build : Asus Z170 Deluxe - i5-6600K - GTX970 SSC - 32GB RAM

    Make a copy of IOReg and attach it, i'll take a look for you https://www.tonymacx86.com/threads/guide-how-to-make-a-copy-of-ioreg.58368/
  17. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Hi stich86, Could you run the tests below to get the IOReg's thanks. 1. If you could attach a native 19260002 IOReg. Looking at the data it appears that port0x5 and port0x6 are eDP's and active but this isn't to say that your port layout falls on these connectors. It could be that one falls on...
  18. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    4K works perfectly fine using DP running @4K60Hz. Note if you want to use the 4K display as primary you will need to lower the resolution to match your second display until you reach the desktop, then you can raise it to 4K. I tested this and it is the only way to get dual monitors to work with...
  19. wildwillow

    Skylake Intel HD 530 Integrated Graphics Working as of 10.11.4

    Mount your EFI partition using EFI Mounter v3 Note your boot disk identifier using Terminal : diskutil list. Run MultiBeast selecting only Customize>Intel HD530 √ Build > Install/restart.
  20. wildwillow

    [GUIDE/Workaround] Using Intel HD530 with Dual Monitors

    Hi stich86, First of all since you're using DP's only there shouldn't be any need to patch the connectors in the 19120000 framebuffer. The DP on my Z170 Deluxe works out of the box in 4K @60Hz. Are you using DP to DP cables or are the monitors connected via adapter? Have you tried hotplugging...
Top