Search results

Loading Google Results...
  1. andrp70

    GA-H97M-HD3 restarting on shutdown

    I have a different Gigabyte motherboard but it would do the exact same thing. I went into my BIOS and "Optimized Defaults". For some reason that fixed it and I didn't have to go back and change any other settings in my BIOS after that.
  2. andrp70

    Reboot and select proper boot device

    I found a solution. For some reason my EFI was removed from Yosemite drive so I went through the How to Install OS X Yosemite Using Clover guide and started from "STEP 4: Post Installation" and installed system drive's EFI partition. Hopefully, this helps someone.
  3. andrp70

    Reboot and select proper boot device

    I have been using Chimera to run Yosemite 10.10.1 for several months with no problems. I booted up this morning and got this message: "Reboot and select proper boot device" I had a SuperDuper backup of my SSD from a month ago and copied the backup to the current SSD but I still get the same...
  4. andrp70

    How To Install OS X Yosemite Using Clover

    Thanks for the reminder. I thought I was actually helping myself and others by posting the solution I found for my own problem. Thanks for everyone's kind reminders.
  5. andrp70

    How To Install OS X Yosemite Using Clover

    I figured out a fix to my shutdown/reboot problem. Go into Clover Configurator then to Graphics and make sure "Inject Nvidia" is checked.
  6. andrp70

    How To Install OS X Yosemite Using Clover

    I loaded a clean install of Yosemite but had no sound. I then used MultiBeast to load Realtek ALC898. Before loading MultiBeast I could hit Shutdown and my CPU would shutdown like normal. After loading MultiBeast's ALC898 the Shutdown no longer shuts down but instead reboots. I then tried...
  7. andrp70

    Shutdown Issue - Computer Restarts Rather than Shutdown

    Thermie, did you ever find a solution? I'm having the same problem but can't seem to figure it out. I also tried Disable Wake on Lan but that didn't work.
  8. andrp70

    How To Install OS X Yosemite Using Clover

    P1LGRIM, I tried EvOreboot.kext with Multibeast and it didn't fix my shutdown/reboot problem. Thanks for your suggestion. I'll continue to search.
  9. andrp70

    How To Install OS X Yosemite Using Clover

    I finally have Clover installed and Yosemite is working well. One problem I have is when I go to Shutdown Yosemite will shutdown but will restart again. I went into the BIOS and I already have Wake on Lan disabled. Anyone else have the same problem?
  10. andrp70

    How to Install OS X Mavericks using Clover

    I used the standard config.plst and that seemed to fix my graphics problem. I also changed my BIOS to PCI1.
  11. andrp70

    How to Install OS X Mavericks using Clover

    Astrobruin, your posts have been very helpful. It looks like toxicfume, you, and I have the same motherboard but I have an external graphics card. I looked at your BIOS settings that you posted for toxicfume and many of my BIOS settings are different than yours. My BIOS settings for Mavericks...
  12. andrp70

    How To Install OS X Yosemite Using Clover

    I got it to work....just keep hitting install and restarting and it eventually I could get into Yosemite.
  13. andrp70

    How To Install OS X Yosemite Using Clover

    I'm hoping someone can help me. When I load Yosemite and my computer restarts for the 2nd time the guide says "When Clover boot screen is visible, choose Yosemite". But when my computer restarts and I boot into Clover I only have the option "Boot OS X Install from OS X Install OS X Yosemite". I...
  14. andrp70

    How To Install OS X Yosemite Using Clover

    I am trying to do a clean install of Yosemite and at the end of the Install I get the message: "This copy of the Install OS X Yosemite application can't be verified. It may have been corrupted or tampered with during downloading." I've downloaded Yosemite from the App Store several times and...
  15. andrp70

    How To Install OS X Yosemite Using Clover

    That was going to be my last resort to create my own 10.10 folder. Thanks for the quick reply ManHands.
  16. andrp70

    How To Install OS X Yosemite Using Clover

    I am on Step 21 and this guide says to "Navigate to /EFI/CLOVER/kexts/10.10/". My folder only shows 10.9. Can anyone help me on why my EFI is not loading a 10.10 folder?
  17. andrp70

    Guide: Update OS X Mavericks to OS X Yosemite Using UniBeast and MultiBeast

    This is a newbie question. When Step 6 says: 6. Boot from USB and install OS X Yosemite over your existing Mavericks installation How do you install OS X Yosemite? I created a bootable Unibeast USB and when I boot into Unibeast it takes me to OS X Installer. Am I supposed to put Yosemite on...
  18. andrp70

    Best way to get from Chimera/Mavericks to Clover/Yosemite

    Same issue here in trying to figure out the best way to get over from Chimera Mavericks to Clover Yosemite. Hopefully, we'll get some good guidance with your question.
  19. andrp70

    How to Install OS X Mavericks using Clover

    Thanks, astrobruin, for your reply. Yes, I did use Clover Configurator and followed the How to Fix iMessage guide. I gave up on that guide and decided to move over to Clover on my Mavericks. I also am running into problems installing Clover over Mavericks. I followed all the steps through Step...
  20. andrp70

    How to Install OS X Mavericks using Clover

    I have a Gigabyte GA-Z87X-UD5H and am trying to configure my config.plist. I ran imessage debug to get ROM and MLB but when I run it on Terminal I get "failed" on both. I am switching from Chimera to Clover and am on Mavericks. Can someone help me with the "failed" in imessage debug? And also...
Top