Search results

Loading Google Results...
  1. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    paste the whole thing in the terminal, that is all you need to do. bash <(curl -s https://raw.githubusercontent.com/Benjamin-Dobell/nvidia-update/master/nvidia-update.sh) 378.10.10.10.25.106
  2. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    No problem, I did not come up with a solution. But it is so great when there is one. My computer works so well now.
  3. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    Yes, it is Cuda Accelerated.
  4. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    What do you mean by open cL or CUDA, sorry I don’t understand. The problem is fixed by installing correct driver. You can change CPU or GPU in the After Effects preferences.
  5. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    See the solution in this tread provided by Motionworks.
  6. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    HI Back, Thank you for the tip. That has fixed my problem, I now have After Effects CC2019 working. To clarify, I copied the the provided link, then used Terminal, to paste and install the correct driver. Please note the terminal code will remove all previous drivers and will install...
  7. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.4)

    We are not the only one who have this problem. No solution as yet. I hope someone will look into this. We just have to wait. I had to install cc2015 premier and after effects as this version of the software works fine.
  8. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    HI Back, I have used this script before. It is a good script as it allows you to use correct version. I just tried the script again, script came back saying I have the correct version installed. In the preferences of after effects I tried everything. CPU and GPU, both came back as...
  9. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.4)

    HI all, I was wondering if some hasa fix for the Ongoing Open GL probelm I am having with my Hackintosh using After Effects. Currently I am running High SIerra 10.13.4, 32 GB Ram, i7 8700, and two Palit 1080 Ti graphics Cards. Since I installed update for CC 2019 I am having this problem which...
  10. zakperic

    Open GL problem with After Effects CC2018 (running 10.13.6)

    Hi all, I started to experience a problem with After Effects CC2018 after upgrading to CC2018. Basically, It crashes on the creation of new composition saying Open GL error. I haven't a clue how to fix this, can someone please help. I have OSX 10.13.6 installed, my computer has Nvidia 1080...
  11. zakperic

    [SUCCESS] My Hackintosh First Build

    HI All, I just wanted to give you all the breakdown of my process and my experience with it. First I like to share my build with you: CPU- six core (Intel Core i7-7700K 4.2GHz (Kaby Lake) Socket LGA1151 Processor) 32GB Ram DDR 4 (2x16gb) Master Cooler (liquid cooling CPU dual fan) Gigabyte...
  12. zakperic

    Two Gtx Cards 1080i Palit game Rock

    Yes that seem to be a problem. I been researching into it. It is the cheapest option to replace the tower. But the tower needs to have more space at the bottom it the motherboard allowing installation of the card in the slot three. If anybody knows about a good and larger pc box please let me...
  13. zakperic

    Two Gtx Cards 1080i Palit game Rock

    Yes I was thinking that I need a bigger pc big. I just have to make sure that there is space after the thirds PCI card.
  14. zakperic

    Two Gtx Cards 1080i Palit game Rock

    hi all, I just purshased two Palit graphic cards 1080i game rock and have gigabyte z370hd3 motherboard with i7 six core processor. I also have pc tower Antecedent 1200 tower. Power supply situated at the bottom of the case obscuring cooling. Here is the problem. All working well. However, I...
  15. zakperic

    Cinema 4d problems with High Sierra 10.3.3.

    HI all, I have high sierra 10.13.3 on my hackintosh. I am experianecing this funny problem with C4D R19. When I open the file I worked on say next day, I am finding that my geometry has moved to a different position from where I left it. It is happening on all of my files. Has anybody...
  16. zakperic

    No mirroring working on high sierra 10.13.3

    HI all, I have apad pro and would like to use it as a second screen using duet app. I can not make it work as in my opreferences mirroring option does not work. Any idea how can I fix this problem please. I am runing 10.13.3. Link below https://www.duetdisplay.com/ Also I like to ask can I...
  17. zakperic

    BenQ Monitor at 1920pix-increasing zise in Clover

    HI All, I seen this config in Clover about seeting up the screen resolution. Can I use this to change my screen, bear in mind my max per my BenQ screen is 192x1080. I do have very NVIDIA sc980CS graphic card. I am afraid if try I will break my hackintosh, it took me forever to make it work...
  18. zakperic

    Want to buy Palit NVIDIA GeForce GTX 1080 Ti 11GB

    HI all, I need some advice for my hackintosh please. I like to replace my two 980ti with two Palit NVIDIA GeForce GTX 1080 Ti 11GB GameRock Premium Graphics Card. They are the cheapest titan X I can find right now. Can they be used with Hackitosh under high sierra. I am using C4D and Octane...
  19. zakperic

    My Windows won’t boot any more on my Hackintosh

    Hi All, I have successfully installed High Sierra with MultiBeast and UniBeast. I have a small SSD 250GB that had Windows 10 on it. It was working well, and I was able to use both systems before. I tried booting into Clover window where you can choose your preferred system. On the screen I can...
Top