Search results

Loading Google Results...
  1. Amstrad

    Help with dual monitors on intel UHD 630

    i´m having some decent results setting product model to iMac14,2 (maybe other is better) on SMBIOS of my config.plist in clover. Still have to boot with a single display, but once osx is running it´s ok to plug the second and it works.. Also no problem with usb devices or any other.
  2. Amstrad

    Help with dual monitors on intel UHD 630

    Having similar problems connecting my Hd 630 to High Sierra dual monitor (hdmi or whatever). I get system reboot... This worked on my Sierra Install, but after upgrading it became a nightmare. must be some clover setting ot kext i´m missing... any help ?
  3. Amstrad

    Can't Boot into HS after Direct Update from Sierra

    I managed to mount my efi partition going recovery/utils/terminal. I copied it to an external usb and i´m attaching it here. If someone with better understanding could please point me in the right direction about files i could try to remove or something, i would appreciate any help,info or...
  4. Amstrad

    Can't Boot into HS after Direct Update from Sierra

    Sorry for the lack of info. I'm quite new to hackintosh tweaking as my Sierra install was pretty straight forward. The upgrade process to High Sierra was done with the method outlined in this forum (I thought it would be easy, oh dear) Would appreciate any help, even go back to my working...
  5. Amstrad

    Can't Boot into HS after Direct Update from Sierra

    Hi. I had a working Sierra, and, after following the tonymacx86 Direct Update guide and a successful High Sierra install, I can't boot anymore. When I choose to boot from my hard drive in Clover, it will intermediately reboot after the Apple logo. I would appreciate any help to get it going or...
Top