Search results

Loading Google Results...
  1. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi Rulebreaker01, I'm using a customized liquid cooling system based on In Win 909. Let me show you the picture. I've set the CPU to 4.2 Ghz to get a stable system. That should be the problem from mb as if I OC to 4.4 the computer will restart immediately when power goes above 300 watt. For save...
  2. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi KGP, Thanks again after 5 month victory of install 10.13 on my 7980XE + Gigabyte AORUS GAMING 7 + 1080Ti. I reinstalled the iMac Pro version and it works perfect now.(Fully acceleration of the Graphic Card, 100 Utilization of the CPU) It appears last night was quite struggle when...
  3. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi Menno, Can you show me how to change the SSDT file to 0x67C0, did you success to use WX5100 on your build? I just don't know how to change the device ID. Best regards,
  4. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi Menno, I tried your method with my WX5100 but still not working. I checked the boot log and it still shows Device ID:1002:67C7 unsupported. Tried PCI1 and PCI0. Can you show me the original Whatevergreen thread so I can learn from? I just put the SSDT_GPU.aml into the ACPI/Patch folder...
  5. gonghaobaogang

    [SOLVED] Black screen with Dual Monitor connected

    This works on my build. 1080Ti on High Sierra with Driver 378.10.10.10.15.114
  6. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Yes, Same Stuff! So I'm just busying this week KGP. I saw you update the main guide and EFI folder. That must helpful to my build and unlock the XCPM! Thanks!!!!! BTW when I boot from my 960Pro it was slower than a 850EVO. Looks like when I boot the system was trying to search for something...
  7. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    b.)No it reboot again....I'm trying to update the system first. a.) If Clover Configuration is not working when change the SMBIOS to iMac 17,1, I'm gonna reinstall my system again later. I'll try my best to enable XCPM! For the Beast :)
  8. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi KGP, When I tried to go back to iMac17,1 today there would be black screen issue. I tried to use AGPfix but that doesn't work and throw my build back to the dark age. So currently I could only use the SMBIOS iMac 18,3. I might keep tracking on why our CPU is an unknown CPU(Maybe...
  9. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    HI KGP, Sure I'm uploading that now. I'll try to change back to iMac 17,1 and fix the XCPM issue today. for b). Actually I just following your guide and for gaming 7, it actually works so I never touch the BIOS since the first day. It works on High Sierra installation but not on Sierra...
  10. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi KGP, Yes my problem is my build actually don't need any other kext like Lilu in EFI/Kexts/Others folder. I did a lot steps wrong yesterday because all the changes of kexts and SIS or config.plist is definitely not working because I boot from a usb installer which is not sync with the...
  11. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Hi everyone, After 3 days I finally made it. Everything works now. Thanks @KGP,@dwhitla and @rudey. Main question from me is that I've always forgot to clean the kext in the usb installer as well as the Clover settings. Here is my basic result, no overclocking yet...
  12. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    New problem, when I reinstall my system today I cleaned almost all the kext that I don't need. When I turn SIP on like 0x0 or 0x3 it shows this. Anyone knows what is that problem? Think I'm pretty close to web driver installation. When I turn back to 0x67 it can successfully boot.
  13. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    I'm so lucky to order a same set as yours except the Mobo. Waiting to see if Aorus 1080Ti works on X299 Platform on High Sierra.
  14. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    So the result now it keep looping the IOConsoleUsers Error just like the first time you let me check nv_disable=1. No Lilu.Kext or other special arguments. The interesting thing is that I've never seen the GateKeeper issue. You're right something going wrong. But I'm already thinking to change...
  15. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Any issue with the Aorus 1080Ti Extreme edition? I just cannot install the web driver on that yet.
  16. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Now it boot OK without any kexts. I'm going to try in the Safe mode to install the driver
  17. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Yes! When I disabled SIP it can boot! So what now? Install the web driver when SIP disabled?
  18. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    FakeSMC.kext IntelMausiEthernet.kext Lilu.kext VoodooTSCSync.kext These 4 kexts.
  19. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Looks like but it just freeze and I cannot boot into OS.
  20. gonghaobaogang

    How to build your own iMac Pro [Successful Build/Extended Guide]

    Default kit from KGP :) Thus, My build need Lilu.kext to boot. Otherwise it will stuck on "APCI:Executed 6 blocks of module-level executable AML code". Thanks for the diagnosis.
Top