Search results

Loading Google Results...
  1. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have a fatal error! I updated Clover 5123 first I had startup problem computer shows on GIGABYTE Screen could not find config.plist/quirks second after selecting boot drive no startup I used the quirks plist from 5123 info
  2. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Found my problem! During updating I had problems with DP for the Monitor. So I connected the HDMI parallel! I just took it out and my mouse is working again! Sorry for bothering you! You are doing a great job here!
  3. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    So I used Ubuntu Mouse is running fine! Which way should I do best for a new clean installation? The fresh catalina ? or everthing from Mojave beginning or?? Thanks for an idea!
  4. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I do not have windows on this computer
  5. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I tried different ports and mice ! Both have the problem! Also at the fresh installation!
  6. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I did now a couple things! 1. I did a second Drive with a new installation! Accound Mini Guide! Sound everything works, but not the mouse! 2. On my M2m sound is lost via 1220 it works via graphic card! Mouse is still not working correct! Battery Changed again and even with wire does not work...
  7. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I do not have a real Mac. It worked fine before. I tried to update my files and config accordingly to all updates. First, I took the instruction from Page 1. Then I mixed it up with fresh install and so on. I just want it all running smooth. Thanks for the help Should I post all my data in EFI...
  8. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I tried both wireless and with wire! Both the same result The mouse issue might be due to signal loss issues. Is it a wireless mouse? Does it use Bluetooth or does it use a USB transmitter (such as Logitech USB Unifying Receiver/Transmitter)?
  9. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi CaseySJ I am getting a little bit confused which files to put Where whoch must replace Opti... Which file should be replaced with the R6 case case! But now my biggest concern is my mouse after moving it stopps after a couple seconds!! Any Idea???
  10. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Newest Firefox! Even all apps closed running often at highspeed
  11. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Can somebady help me why my CPU is running at high Perfomance only using Firefox or just aber booting?! Thanks
  12. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi I have updated to 10.15.1 MAC OS 1. Now Igpu does not work anymore ( It seems I have to change anything) 2. I checked in your discription for updates. I have Fractal R6 and I am using all ports on top SSDT-DESIGNARE-Z390-NO-CNVW.aml I do not find for download! Is the way I have it...
  13. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Sapphire Vega 64 reference I used your first discription Vega Fan and Crash. I was supprised, that the memory got full without a game playing! Another question! I want to change the fan of the vega do I have to delete all entries of vega? Than I am using normal fans.
  14. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello again Presently I have a new Monitor. Now my vega 64 Crashes couple times! And Memory gets Full according Istate and the Screen which hast 4k has the following!
  15. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have to correct myself, I connected everything it is not working correctly. it just takes one port, but calls it lacp. I will ask a friend, maybe he has an idea. Big Sorry! We will all work on it
  16. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I have although a zyxel switch! I had first to Manage the LACp in the switch. Than Bond the Ethernet in MAC! It works perfect in my system! With driver from Post 1
  17. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello Casey SJ, You wrote that you made some SSDT updates! Would you be so kind to check the Fractal Design R6 USB C with HS12 for that, too, please! I will test it! Thank you very much! Great TEAM here
  18. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    right after booting my system sometime the following problem appeared: Vega 64 ist running at above 100% without opening any app! It is vega 64 sapphire
  19. flyball

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    You programmed the ssdt already for me or everybody with the fractal design Case. Can you open the SSDT HS13 or 14 for Onboard Blutooth. Because if I buy the broadcom I have to cut off the USB2 onboard Front USB for that correct?! I copied most of the config after your installation guide from...
Top